Ga naar inhoud
Log in om dit te volgen  
Ome Merde

[7000S] emu's willen niet starten met /var op usb (PLI)

Aanbevolen berichten

ik heb net Pli Flubber geherinstalleerd na een image-wissel om een m'n rotor te testen (hij is waarschijnlijk stuk) en nu loop ik tegen het volgende aan :

 

* erase.img erin (dreamup)

* flubber erin (dreamup)

 

het apparaat boot (weer). Pli na Gemini gaat om de e.o.a andere reden altijd fout bij mij <img src="/forums/images/graemlins/confused.gif" alt="" />

 

anyway, dit werkt weer. emu's (cccam 1.3.1 en gbox 2.25) werken prima in de flash.

/var verplaatst naar /usb en nu werken de emu's niet meer. ik zie wel dat ze gestart worden (staat ook in de proceslist) maar draaien ho maar.

als ik de stick eruit haal en ik boot weer vanaf flash werkt het wel.

 

usb-stick nu 3x geformateerd en elke keer flikt ie me dit.

 

komt iemand dit bekend voor ?

 

 

 

merDe

Deel dit bericht


Link naar bericht
Delen op andere sites

Gast

Ff andersom installeren dus eerst var naar usb en dan pas de emu's installeren.

 

 

Btw nog beter:

 

Laatste Boxman in de flash en dan de rest op usb via multiboot, dat had je nu een hoop tijd gescheelt <img src="/forums/images/graemlins/grin.gif" alt="" />

Deel dit bericht


Link naar bericht
Delen op andere sites

ik heb een hoop ellende gehad met /var op usb in het verleden. ik blijf erbij dat dat een CVS-bug was want dit is nu opgelost sinds Pli Flubber (en bij alle overige recente images).

 

ik installeer uit gewoonte (en dit heeft altijd goed gewerkt) eerst het flashimage zodat ik i.i.g beeld heb. floept /usb eruit (enigma (crash) zit dan in een reset-loop) dan kan je altijd nog zonder usb-stick booten en dan hebbie weer beeld. is wel makkelijk met een vriendin die geen verstand heeft van de dreambox en twee kleine kinderen die Nickelodeon geen minuut kunnen missen als pappie weer aan den arbeit ist <img src="/forums/images/graemlins/smile.gif" alt="" />

 

ik twijfel ook nog ff aan de skin (Nemesis Greyline) maar dit is niet het geval (btw. als ik van Nemesis naar die 32bits skin wissel van Pli dan krijg ik een FATAL ERROR en reboot enigma)

 

ik heb er nu ff geen kracht meer voor (ben al twee dagen bezig met dat t)#*&$*#&$)&*#-fus ding), misschien een andere keer als er weer iemand een image released.

Gemini 3.20, Castle 1.06ß en Pli Flubber the Sequel heb ik nu volledig geïnstalleerd (gehad) en ik heb geen zin om opnieuw te flashen en al helemaal niet met Flashwizard (nare ervaringen mee en ik spuug op multiboot <img src="/forums/images/graemlins/smile.gif" alt="" /> ).

 

 

merDe

Deel dit bericht


Link naar bericht
Delen op andere sites

ik moet er nog even bij zeggen dat eergisteren dit (Pli Flubber, /var op usb) allemaal nog prima werkte. Ik hanteer altijd dezelfde installatiemethode dus daaraan zal het niet liggen.

 

schiet mij maar lek <img src="/forums/images/graemlins/smile.gif" alt="" />

 

 

 

merDe

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Man... neem eens Colosseum ( nieuwe Versie van DaVinci )

 

Die pli is toch veelste oud....

Deel dit bericht


Link naar bericht
Delen op andere sites

da;s geen oplossing. de addons servers van DaVinci (weetnie of dat nog dezelfde zijn) en die van de mannuh van Castle zijn me te brak (te vaak offline of te druk), dit i.t.t Pli en Gemini (op onderhoud na).

 

ik wil gewoon een oplossing voor m'n euvel in Pli <img src="/forums/images/graemlins/smile.gif" alt="" />

 

 

Peter, kom d'r maar in <img src="/forums/images/graemlins/grin.gif" alt="" />

 

 

 

merDe

Deel dit bericht


Link naar bericht
Delen op andere sites

Helemaal mee eens, terwijl eerst ook een DaVinci-fan was <img src="/forums/images/graemlins/wink.gif" alt="" />

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Tja ik weet niet wat jouw probleem is, net hier ff getest:

 

In flash - Boxman 31-10-2006

Op USB:

 

1 - Doppie-Polar: The Eye

2 - Gemini 3.10

3 - Pli Flubber

 

 

Net ff Flubber getest ook de nemisis Greyline er ff ingezet omgeschakeld naar ander skin en terug gaat allemaal perfect hiero.

 

Gebruikte emu's in alle images Gbox en Cccam

Deel dit bericht


Link naar bericht
Delen op andere sites

Hoi Mèrde,

 

Vorige week is hetzelfde bij gebeurd, USB stick is aan het eind van z'n latijn (bij mij althans)

Ik heb de Pli fubber image draaien.

Teletekst gaf rare tekens, box werd héél traag, er viel niets meer mee te beginnen. Ik denk dat bepaalde geheugengebieden kapot zijn gegaan. Bedenk wel dat de USB stick als een HD in de box wordt gebruikt. Tot nu toe zijn de flashgeheugens daar niet op berekend.

De box heb ik een factory reset gegeven, hierna de VAR weer op een nieuwe stick geplaatst en alle toeters en bellen weer geinstalleerd.

Hiernaa geen problemen meer gehad. De bow werkt zelfs veel stabieler.

 

Misschien zou je dit eens kunnen proberen?

 

Succes gewenst,

Watcher

Deel dit bericht


Link naar bericht
Delen op andere sites

Schiet mij maar lek heb 2 dagen geleden ook alles opnieuw moeten installeren. Volgens liep die van mij ook vast op skin nemisis greyline.

heb nu Pli met multiboot gemini 3.10 en castle 1.05 (leuke image).Werk niet met usb heb alles op hdd staan.

Deel dit bericht


Link naar bericht
Delen op andere sites

ik heb hier nog wel een 32Mb CF-card liggen. kan ik /var daar ook heen pompen terwijl ik ook een draaiende CIFS-mount heb naar m'n NSLU2 ? ik wil /var absoluut niet op de mount hebben maar enkel en alleen op de 32Mb CF-card.

zou dit problemen geven ?

 

 

 

merDE

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Ik heb in mijn 7000's ook een CF zitten. Die wordt gemount als /hdd, dus je moet wel even naar je NLSU2 mounts kijken.

 

Ik heb mijn CIFS mount op /hdd/movie zitten, mijn /var staat op CF (move /var to /hdd!) en dat werkt uit de kunst.

 

CU,

WanWizard

Deel dit bericht


Link naar bericht
Delen op andere sites

Hoi,

 

Ik draai de pli's al maanden zonder probleem. Tot ik een paar weken terug de pli opnieuw installeerde. Van het moment dat ik de var naar de USB stick verplaatste startte de box niet meer op.

 

Dan maar de Boxman in flash en de Pli op de stick.

Na het kiezen van pli in multiboot loopt de box vast.

De Gemini dan maar op de stick, en deze start wel op.

 

Omdat de pli al die tijd zonder problemen gewerkt heeft en deze toch nog mijn favoriet is, maar een erase image erin geplaatst.

De boxman eropnieuw in de flash en de pli terug op de stick...en alles werkt weer als vanouds.

 

Dus toch nog maar eens een erese image erin zetten.

 

mvg

Deel dit bericht


Link naar bericht
Delen op andere sites

ik heb de 32Mb CF erin gedaan. CIFS mount tijdelijk uitgezet, var verplaatst naar CF (ging goed) reboot en alles werkt weer met /var op CF. Automount staat aan en de CIFS mount draait ook weer zonder /var erop uiteraard <img src="/forums/images/graemlins/smile.gif" alt="" />

 

ik ben weer blij ... die usb-stick beschouw ik dan maar als non-dreambox compatible (Sweex 64Mb stick)

 

 

 

merDe

Deel dit bericht


Link naar bericht
Delen op andere sites

nu het weer lekker bij je draait wachten we maar ff met releasen...

 

<img src="/forums/images/graemlins/grin.gif" alt="" />

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.