Ga naar inhoud
Log in om dit te volgen  
nedsat

Ktv Orion wel geluid geen beeld

Aanbevolen berichten

Zoals in de kop al staat heb ik op m'n 37cm orion type TV 372 geen beeld zowel op antenne ingang als scart en wel geluid.

Heel soms wel beeld maar vaak nadat ik h'm meer dan 25 keer uit en aan zet ( zowel met ab als echt met de uitzetknop aan de tv)

Zou dit een probleem kunnen zijn wat nog "redelijk makkelijk" te fixen is of is dit echt een enkeltje afstort?

Ik heb al op de printplaat gekeken maar zie weinig ondeugdelijke dingen zoals zwarte plekken of opgezwollen elco's.

Misschien iemand een idee?

Deel dit bericht


Link naar bericht
Delen op andere sites

slechte solderingen in beeldbuisvoet of vermogenelementen zoals hs-transfo , transistors en dergelijke.

Deel dit bericht


Link naar bericht
Delen op andere sites

Vervang het vertical IC (TDA3653B), en het elcotje van (22uF/50V).wat daarbij zit

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.