Ga naar inhoud
Log in om dit te volgen  
D.Quijote

spybot schakelt laptop uit

Aanbevolen berichten

op mijn PC maak ik o.a. gebruik van spybot, en heb daar nooit problemen mee. In mijn laptop gebruikte ik Hitman Pro ( voor het gemak ) Als ik een scan deed schakelde spybot halfverwege mijn laptop uit. Dus heb ik Hitman Pro eraf gegooid omdat ik dacht dat het daar aan lag en Spybot erop gezet, maar er gebeurd percies hetzelfde, dus onder het scannen gaat mijn laptop uit.

Iemand een idee wat er aan de hand is ????

 

Salu2, D.Quijote

Deel dit bericht


Link naar bericht
Delen op andere sites

Gast DTE

Ik heb dat eens eerder gezien met een Siemens laptop, ook tijdens scannen. Bleek dat de ventilator zijn warme lucht niet kwijt kon doordat ze zaak verstopt zat met stof, waardoor de processor dus te heet werd en het systeem uitschakelde.

Deel dit bericht


Link naar bericht
Delen op andere sites

Wat DTE zegt kan wel eens de oorzaak van je probleem zijn.

 

Belast de processor een hele tijd met iets anders dan spybot en kijk of hij dan ook uitvalt.

(Om je processor zwaar te belasten kan je bijvoorbeeld een film incoderen.)

 

Valt hij niet uit dan ligt het probleem bij spybot

Deel dit bericht


Link naar bericht
Delen op andere sites

Het is idd een Siemens Fujitsu, oh ja het gebeurd ook bij schijfopruiming. Ik heb ook nu ad-aware er op gezet en die twee keer laten scannen zo'n 18 min. en dat geeft geen probleem.

 

Salu2, D.Quijote

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast DTE

Een Siemens, das dan wel toevallig dat je dezelfde symptomen hebt. Die ik onder handen had heeft een speciaal koperen blok met hele fijne kanaaltjes waar de lucht door aangezogen wordt en dan richting processor gevoerd en die zaten verstopt. De lucht wordt dus niet zomaar de laptop ingeblazen. Als dat spul verstopt zit dan heeft de processor het niet best. Openmaken en reinigen zou ik zeggen.

Deel dit bericht


Link naar bericht
Delen op andere sites
Origineel bericht van: D.Quijote
Het is idd een Siemens Fujitsu, oh ja het gebeurd ook bij schijfopruiming. Ik heb ook nu ad-aware er op gezet en die twee keer laten scannen zo'n 18 min. en dat geeft geen probleem.



Je moet kijken hoeveel processor belasting er is terwijl je de scans doet.

ctrl + alt + delet => tabblad prestaties
Je moet de processor toch minimum 75% belasten.

bijvoorbeeld een game spelen belast de processor meestal 100%, en dan kijken als hij uitvalt na een tijdje.

Indien hij niet uitvalt is er geen warmte probleem

Deel dit bericht


Link naar bericht
Delen op andere sites

Citaat:
op mijn PC maak ik o.a. gebruik van spybot, en heb daar nooit problemen mee. In mijn laptop gebruikte ik Hitman Pro ( voor het gemak ) Als ik een scan deed schakelde spybot halfverwege mijn laptop uit.

 

Heb exact hetzelfde met een desktop, eerst maar gestopt met hitman pro maar ook zelfstandig stopt spybot nog steeds ergens tussen de 75-80%. Lijkt erg op een warmte probleem echter na de schoonmaak -alles behalve luxe- bestaat het probleem nog steeds.

Deel dit bericht


Link naar bericht
Delen op andere sites

Zo, even mijn laptop opengeschroefd en idd zo'n koperen blok, maar zag er toch niet erg stoffig uit. Toch maar even de stofzuiger erop gezet en ook nog schoon geblazen, met het blazen kwam er toch wel wat stof vanaf. Daarna weer Spybot laten lopen, maar pc stopte weer maar wel aanzienlijk verder. Trouwens de omgevings temperatuur stond op 28 graden. Ik heb toen de laptop een stuk buiten het buro geplaatst zodat ventilator vrij staat en de ventilatie opening aan de achterkant zijwaarts gericht, en warempel ging dat zonder problemen. Nu zag ik ook dat het cpu gebruik bijna altijd 100% was tijdens de scan. Daarna stond hij te jutteren tussen de 10% en 50% dat bleek veroorzaakt te worden door RAUI.exe van Ralink ( wireless usb stick ) maar die zat er niet in. Heb die ook een exit gegeven toen was het cpu gebruik ook opgelost. Wel raar trouwens dat zo'n programma zoveel cpu gebruikt terwijl er geen usb stick inzit.

In ieder geval weer een probleem opgelost, en bedankt voor de oplossingen.

Komen jullie maar een bietje halen hier smile

 

Salu2, D.Quijote

Deel dit bericht


Link naar bericht
Delen op andere sites
Origineel bericht van: D.Quijote
Wel raar trouwens dat zo'n programma zoveel cpu gebruikt terwijl er geen usb stick inzit.
In ieder geval weer een probleem opgelost, en bedankt voor de oplossingen.
Komen jullie maar een bietje halen hier smile

Salu2, D.Quijote

Die bieten mag je houwe :D maar tis niet zo vreemd met die stick, als een driver'm niet kan vinden kan die procesorkracht gebruiken om erna te zoeken.

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast DTE

Het stof zit er niet op maar voornamelijk in die kanaaltjes die toch vrij snel dichtlopen. Pracht van een ontwerpfout, eigenlijk.

 

Biertje halen? Is me helaas net effe te ver die 1600KM en morgen is het hier toch ook 30 graden en het bier gekoeld.

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.