Ga naar inhoud
Log in om dit te volgen  
alexrocketman

problemen met popcorn hour

Aanbevolen berichten

Ik heb gisteren de popcorn binnengekregen en ben vandaag flink aan de slag gegaan, tenminste met de voorbereidingen. Ik heb de tv aangesloten, netwerk aangesloten en hd aangesloten. Tot nu toe ging alles goed. Hdmi in de tv stroom op popcorn en gaan met die banaan. Maar nu komt het. Het opstartscherm vertoont die heel mooi op de tv(jvc 26s60bu) maar dan komt verschijnt de meldding hdmi 1080i en het beeld begint te knipperen. Instellingen kan ik bijna niet instellen vanwege het knipperen.

Ik heb al een keer een factory reset gedaan en een keer via instellingen op 720p50 mhz gekregen. Resultaat geen beeld.

Stekker eruit gedaan daarna tv mode en 0 en het begon weer van voren af aan.

 

Ik hoop dat iemand mij kan helpen.

Ik word hier nu al schijtziek van.

 

bvd

alex

Deel dit bericht


Link naar bericht
Delen op andere sites

dit is een kip en ei situatie.

 

a. Probeer hem eens via component aan te sluiten. als je geen kabel hebt, gebruik dan desnoods audiosnoertjes die je vast wel hebt liggen (als nood)

 

b. Probeer hem eens bij de buurman via HDMI

 

c. Probeer eens een andere HDMI kabel.

 

Het probleem kan zijn dat de Tv en de Popcorn elkaar niet helemaal snappen via HDMI. Dit is een digitaal protocol en dit kan tussen bepaalde merken problemen geven.

Deel dit bericht


Link naar bericht
Delen op andere sites
Origineel bericht van: winwiz
dit is een kip en ei situatie.

a. Probeer hem eens via component aan te sluiten. als je geen kabel hebt, gebruik dan desnoods audiosnoertjes die je vast wel hebt liggen (als nood)

b. Probeer hem eens bij de buurman via HDMI

c. Probeer eens een andere HDMI kabel.

Het probleem kan zijn dat de Tv en de Popcorn elkaar niet helemaal snappen via HDMI. Dit is een digitaal protocol en dit kan tussen bepaalde merken problemen geven.


Als ik het goed begrijp zeg je als het via hdmi niet lukt dat je over moet gaan op component?
Maar via component krijg je toch een mindere beeldkwaliteit?
In ieder geval via component lukt het en kan ik instellingen maken.
Wat ik ook vreemd vind is dat ik de popcorn
wel uit kan zetten met de ab maar niet meer aan dan moet ik de stekker er uit trekken en weer aandoen
dan start hij pas weer op
lijkt mij niet normaal weet iemand hier iets op?

Deel dit bericht


Link naar bericht
Delen op andere sites
Origineel bericht van: alexrocketman
Ik heb gisteren de popcorn binnengekregen en ben vandaag flink aan de slag gegaan, tenminste met de voorbereidingen. Ik heb de tv aangesloten, netwerk aangesloten en hd aangesloten. Tot nu toe ging alles goed. Hdmi in de tv stroom op popcorn en gaan met die banaan. Maar nu komt het. Het opstartscherm vertoont die heel mooi op de tv(jvc 26s60bu) maar dan komt verschijnt de meldding hdmi 1080i en het beeld begint te knipperen. Instellingen kan ik bijna niet instellen vanwege het knipperen.
Ik heb al een keer een factory reset gedaan en een keer via instellingen op 720p50 mhz gekregen. Resultaat geen beeld.
Stekker eruit gedaan daarna tv mode en 0 en het begon weer van voren af aan.

Ik hoop dat iemand mij kan helpen.
Ik word hier nu al schijtziek van.

bvd
alex


Andere HDMI kabel gebruiken kan helpen. Een kameraad van mij kreeg met de kabel die erbij zat helemaal geen beeld. Gewoon een andere kabel genomen en het probleem was opgelost.

Deel dit bericht


Link naar bericht
Delen op andere sites

Hij kan niet echt uit. En idd als je hem uit zet op jouw manier, kan hij alleen weer aan met de stekker eruit en erin. Er zijn er velen die er zo'n op afstand bediend stopcontact bij hebben

 

 

 

Deel dit bericht


Link naar bericht
Delen op andere sites

Weet niet hoe het met JVC zit, Samsung blijkt ook een dik probleem te zijn om beeld te krijgen van de PCH.

Probeer het eens op hun support forum, mijn ervaring is dat je er snel antwoord krijgt.

Deel dit bericht


Link naar bericht
Delen op andere sites

heb nu eindelijk beeld de enige problemen waar ik nu nog tegen aan loop is hikkend beeld als ik via mijn nas (synology ds107+)

een film wil bekijken het is natuurlijk wel bedraad allemaal

misschien hierbij nog advies

thx

Deel dit bericht


Link naar bericht
Delen op andere sites

Een HD film?

 

Dan geeft waarschijnlijk de windows/smb share het probleem, die kan nl. niet genoeg snelheid (dus data) leveren voor het kijken naar een HD film.

 

Zelf heb ik geen PCH maar een vriend van me had hier ook last van en wat ik van hem begrepen heb is dat een bekend probleem en moet je voor HD content NFS gebruiken! Hij had dan ook een NAS gekocht waar dmv. van een truuk/plugin NFS, onder linux, mogelijk is.

Deel dit bericht


Link naar bericht
Delen op andere sites
Origineel bericht van: NINjak
Een HD film?

Dan geeft waarschijnlijk de windows/smb share het probleem, die kan nl. niet genoeg snelheid (dus data) leveren voor het kijken naar een HD film.

Zelf heb ik geen PCH maar een vriend van me had hier ook last van en wat ik van hem begrepen heb is dat een bekend probleem en moet je voor HD content NFS gebruiken! Hij had dan ook een NAS gekocht waar dmv. van een truuk/plugin NFS, onder linux, mogelijk is.


Ik kan gewoon vanuit Vista 1080p streamen naar de popcornm, en Vista gaat bij mij al aan de trage kant over het netwerk. Dus de snelheid lijkt me niet echt een probleem. Wat misschien wel helpt is de QoS services en alle andere rommel uitschakelen voor je netwerk adapter in Vista ;-)

Deel dit bericht


Link naar bericht
Delen op andere sites

ik heb geen vista wel xp maar ik ga eea eens proberen.

met uitzondering van de hikjes is het beeld zeer mooi om naaar te kijken ik heb iig nog niet eerder zo'n mooi beeld gehad.

Deel dit bericht


Link naar bericht
Delen op andere sites
Origineel bericht van: Scubix
Ik kan gewoon vanuit Vista 1080p streamen naar de popcorn, en Vista gaat bij mij al aan de trage kant over het netwerk. Dus de snelheid lijkt me niet echt een probleem. Wat misschien wel helpt is de QoS services en alle andere rommel uitschakelen voor je netwerk adapter in Vista ;-)


Hij streamde het vanaf zijn NAS en niet vanaf een pc. Die NAS-sen (in het algemeen) hebben vaak een veel slechtere doorvoer/snelheid dan een pc met windows/smb sharing. Ik zie het al aan mijn NAS met smb haal ik zo'n 4Mb/s en met NFS (en FTP) ruim 10Mb/s.

Deel dit bericht


Link naar bericht
Delen op andere sites

Nu ik alles heb draaien heb ik nog een vraagje over het muziek gedeelte van de popcorn. Als ik naar het muziek gedeelte navigeer van de popcorn speelt hij maar 1 mp3tje af daarna moet ik weer een ander opstarten terwijl de map (op de synology nas)helemaal vol staat met mp3 bestanden. IS het mogelijk om op de een of andere manier de bestanden achterelkaar af te spelen?

zo ja hoe?

 

 

Deel dit bericht


Link naar bericht
Delen op andere sites

1 stap terug, dus op de map play drukken? kan het effe niet teste maar het werkt wel op de een of andere manier.

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.