Ga naar inhoud
Log in om dit te volgen  
Xela

[Dreambox 800] Alleen Den Haag TV en NED1 1080i

Aanbevolen berichten

Wie kan mij helpen? Ik ben een newbie met een DM800 met DVB-C. Ziggo kaart laten activeren, maar ik krijg alleen Den Haag TV en NED1 1080i test te zien. Ik kan wel alle zenders vinden, maar die geven zwart beeld.

 

Ik heb zowel originele, als BlackHole als Jade image geprobeerd, met CCcam geactiveerd. Telkens hetzelfde resultaat.

Wat vergeet ik?

Deel dit bericht


Link naar bericht
Delen op andere sites

vermoed een verkeerde settingslijst

je hebt een recente nodig

en let wel niet alle kanalen zijn hd

gr cor

Deel dit bericht


Link naar bericht
Delen op andere sites

handmatig scannen en beginnen op transponder 162, wel een netwerksearch anders gebeurt er weining idd.

Deel dit bericht


Link naar bericht
Delen op andere sites

Als je alle kanalen hebt gevonden en alleen Den Haag TV en NED1 1080i geven beeld dan vermoed ik dat er iets niet goed gaat met CCcam en de smartcard. Bij Ziggo/Casema is namelijk nagenoeg alles gecodeerd met uitzondering van het Nederland 1 1080i test kanaal, de informatie kanalen die door Ziggo zelf gemaakt worden zijn ook niet gecodeerd en Den Haag TV kennelijk ook niet, maar dat kan ik niet controleren met de informatie die ik in Ziggo/Multikabel van Ziggo/Casema ontvang. Ziggo heeft namelijk de rottige gewoonte om niet netjes in de DVB Service Informatie aan te geven of een kanaal wel of niet gecodeerd is. Ze zetten standaard alles op wel gecodeerd wat in feite fout is omdat het niet overeenkomt met de werkelijkheid.

Deel dit bericht


Link naar bericht
Delen op andere sites

Heb je in CCCam ook de "CAMDATA" gevuld? Zo niet, even zoeken hier in het forum op CAMDATA en je hebt direct je antwoord.

Deel dit bericht


Link naar bericht
Delen op andere sites

"Ik kan wel alle zenders vinden, maar die geven zwart beeld" -- oops dat had ik even gemist in het verhaal. Inderdaad CAMDATA en eventueel de CHIDS enablen in CCcam.cfg maar CAMDATA zou voldoende moeten zijn

 

Deel dit bericht


Link naar bericht
Delen op andere sites

Geweldig wat een hoop reacties zo snel.

 

Cor, wat bedoel je met een settingslijst? Waar kan ik deze vinden? En hoe/waar kan ik deze installeren?

 

ArChie, het lijkt inderdaad op een coderingsprobleem. Ik zie namelijk alle informatie, zoals EPG en teletekst, alleen geen beeld en geluid. Verder zie ik een icoontje, dat op een chipkaart lijkt, geel oplichten bij alle kanalen behalve bij de 2 die het wel doen.

 

rai, met CAMDATA ben ik gister laat ook nog aan het spelen geweest. Ik heb een (nieuwe) 4104 kaart. De laatse CAMDATA die ik kon vinden is van de 4021, deze heb ik er nu in staan, heeft geen effect.

 

dolphs, goede tip dat CHIDS, heeft alleen ook geen effect. Als <device> heb ik /dev/sci0 ingevuld.

 

Wellicht dat het volgende helpt bij de verdere analyse.

 

Code:
root@dm800 /usr/bin # CCcam -d13:24:52.103 CCcam: ============================================================13:24:52.110 CCcam: starting CCcam 2.0.9 compiled on May 17 2008@15:56:0013:24:52.110 CCcam: ============================================================13:24:52.112 CCcam: online using nodeId <weggehaald>13:24:52.193 CCcam: dvb api3 detected13:24:52.197 CCcam: DM800 detected13:24:52.198 CCcam: create 8 cam device(s)13:24:52.204 CCcam: readKeyfile: cannot open /var/keys/SoftCam.Key or not found13:24:52.205 CCcam: readKeyfile: cannot open /var/keys/AutoRoll.Key or not found13:24:52.206 CCcam: static cw not found or bad13:24:52.207 CCcam: parsed 0 entries from /var/etc/CCcam.prio13:24:52.208 CCcam: readProviderfile: cannot open /var/etc/CCcam.providers or no        t found13:24:52.209 CCcam: readChannelList: cannot open /var/etc/CCcam.channelinfo or n        ot found13:24:52.209 CCcam: server started on port 1200013:24:52.213 CCcam: no working cam devices, no need to start pmthandler

Deel dit bericht


Link naar bericht
Delen op andere sites

Na een tijdje puzzelen is het gelukt. Het was inderdaad de CAMDATA. Ik gebruik trouwens Gemini, dit bevalt me het best.

Deel dit bericht


Link naar bericht
Delen op andere sites

Klopt, dat was het bij mij ook. Mocht je nu een andere IRDETO kaart (b.v. voor de SAT) erin stekekn, vergeet dan niet weer die CAMDATA regel weg te halen. Heb ik namelijk al gehad bij EURO1080. Geen beeld meer te krijgen. Dus die CAMDATA is alleen voor de ZIGGO kaartjes.

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.