Ga naar inhoud
Log in om dit te volgen  
Gast betuwesat

[DM500] Geen ontvangst, tuner defect ?

Aanbevolen berichten

Gast betuwesat

Ik heb een DM500 die totaal geen ontvangst meer geeft.

Netwerk etc, ales ziet de box, maar ontvangst noppes.

Nu las ik ergens dat de tuner wel is kapot kan zijn, en is mijn vraag of dit makkelijk en/of goedkoop is te vervangen.

En is dit te controleren, of moet de box naar de reparateur?

Anders koop ik een nieuwe box.

Of kan er iets anders aan de hand zijn?

Mijn tweede box werkt gewoon wel op de schotel, dus daaraan ligt het niet.

Deel dit bericht


Link naar bericht
Delen op andere sites

Controleer eens even of er wel LNB-spanning uit komt !

 

Deze thread kan m.i. beter in de "rokende soldeerbout"

Deel dit bericht


Link naar bericht
Delen op andere sites

probeer eerst een andere voeding, anders is waarschijnlijk q72 defect (p-channel mosfet) is wel te vervangen als je een beetje kan solderen.

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast betuwesat

Ik heb nog steeds het satconfiguratiemenu.

Kan in dit menu weliswaar mijn rotor niet bedienen.(men roept wel is dat een rotor op een 500 niet lekker werkt, bij mij al dik 2 jaar zonder problemen op mijn andere 500....)

Heb hem aangesloten op een andere voeding van een andere 500.

Ook daarmee geen ontvangst.

LNB is ook niet defect, mijn andere 500 werkt er gewoon op.

Heb gewoon verbinding met het net.

Kan gewoon settingslijsten downen, camfiguraties etc.

Heb alleen geen ontvangst.

Ontvangstbalken slaan gewoon niet uit.

Voor de rest werkt hij gewoon, maar dan zonder ontvangst.....

Deel dit bericht


Link naar bericht
Delen op andere sites
Origineel bericht van: betuwesat
Ontvangstbalken slaan gewoon niet uit.
Voor de rest werkt hij gewoon, maar dan zonder ontvangst.....


Mocht het flashen van een nieuwe image niet lukken ga er dan maar vanuit dat je tuner overleden is.

Groet
Daskie

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast betuwesat

En, als ik daar van uit mag gaan, een duur grapje om te vervangen?

Of maak ik me dan druk om niks?

Deel dit bericht


Link naar bericht
Delen op andere sites

meten of je spanning hebt op de lnb uitgang 14/18 afhangkelijk van hor of vert zender: geen spanning

dan zoals hier al meer is gezegd Q72 vernieuwen!!

itse simpel

 

gr metropar

Deel dit bericht


Link naar bericht
Delen op andere sites

heb er hier geen foto van momenteel wel schema waar desbetreffende tor instaat

verder is foto zo van het net te halen even google

 

gr metropar

Deel dit bericht


Link naar bericht
Delen op andere sites

Tja , dat zelfde identieke probleem had ik zelf ook, gelukkig heeft de box 500 twee jaar garantie en is inmiddels gerepareerd.

 

Het verhaal was dat de lnb spanning weg was.

 

 

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast betuwesat

Nou, de box is al onderweg naar de dokter.

Dan hoor ik wel wat er exact mee aan de hand is, maar zo te lezen kan het niet veel zijn.

Bedankt in ieder geval voor de reacties!

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.