Jump to content

Geen rtl5 en sbs6 en veronica meer


MR_B
 Share

Recommended Posts


Origineel bericht van: Rigolo
wel bij blijven met het nieuws:

http://www.digitalekabeltelevisie.nl/nieuws/archives/2009/03/dinsdag_frequentiewijzigi.shtml

Dus ff opnieuw deze nieuwe frequenties er in zetten en het zou weer moeten werken.


GVD ik heb al vanalles gedaan.
Maar met de automatische scan vindt ie ze niet.

Het vreemde is dat een originele bak zonder scan wel werkte.

Een beetje van mezelf en een beetje van jullie....

Link to post
Share on other sites

tsja .. dat komt omdat ziggo werkt met NITa en dat de gegevens die doorgegeven worden in de NITo tabllen niet kloppen.

 

Vandaar ook dat je op een "orginele" STB wel werkt omdat die weet dat hij naar de NITa moet kijken met het netwerk ID dat je opgegeven hebt.

 

Soms werkt een NIT scan .. maar volgens mij als je een handmatige scan doet op de juiste frequenties .. dan moet het lukken.

Link to post
Share on other sites

Origineel bericht van: Rigolo
tsja .. dat komt omdat ziggo werkt met NITa en dat de gegevens die doorgegeven worden in de NITo tabllen niet kloppen.

Net andersom. De te gebruiken Network Information Table (NIT) voor een bepaalde regio wordt samen met alle andere NIT's doorgegeven als "other" NIT (wat jij NITo noemt) en de "actual" NIT (wat jij NITa) noemt wordt alleen gebruikt voor de zogenaamde original Network ID van het netwerk en mag door de aanbevolen ontvangers juist niet gebruikt worden. In plaats daarvan moeten ze uit de set van "other" NIT's de juiste kiezen op basis van het Network ID die voor een bepaalde regio van toepassing is. De "actual" NIT wordt normaal altijd door ontvangers gekozen die zich netjes aan de DVB specificaties houden en dat gaat in Ziggo gebied of bij alle andere Nederlandse kabelbedrijven die het digitale kabel TV systeem van destijds @Home hebben overgenomen.
Link to post
Share on other sites

Ik heb het probleem gevonden, ik heb handmaith de cables.xml moeten aanpassen met deze regels;

 

<transponder frequency="586750000" symbol_rate="6875000" fec_inner="0" modulation="3"/>

<transponder frequency="578750000" symbol_rate="6875000" fec_inner="0" modulation="3"/>

 

Een beetje van mezelf en een beetje van jullie....

Link to post
Share on other sites

Archie,

 

je hebt helemaal gelijk ... mijn fout.

 

<indekmodus on>

In mijn geval moet je dus de o lezen als "orgineel" en de a als "andere" wink

</indekmodus off>

En ik ben blij dat het gelukt is om de nieuwe transponders toe te voegen.

 

Hein

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.