Jump to content

Bovenste kaartlezer probleem NLB9207 IP9000


esreverse
 Share

Recommended Posts

Hallo,

 

Net geupdate van 87xx versie maar als ik hoger ga, nu naar 9207 heb ik Geen Service met mijn bovenste kaartlezer. Kaart in de onderste doet ie het prima maar daar heb ik al een andere kaart inzitten. Het leuke is dat ik een nog 250s heb en via een InterneCardshare heb ik wel beeld via de bovenste kaartlezer v/d IP9000. De kaartlezer doet het dus prima. Maar waar het probleem nu zit? Wie heeft er hier meer verstand van?

 

grt,

 

Es

Link to post
Share on other sites


Het probleem ligt niet zozeer aan de bovenste kaartlezer maar aan het feit dat ik de 2 interne kaartlezers tegelijk wil gebruiken.

Als ik ze 1 voor 1 instel e.g.dus only upper of only lower dan werken ze allebei maar ik heb 2 kaarten met 2 verschillenden abonnementen erop en wil ze tegelijk gebruiken.

 

Ik gebruik newcs met mgcamd , both readers, no boxkey, nordic

Link to post
Share on other sites

Schijnt dat ik de enigste ben met dit probleem?

Wie wil dit eens testen en het resultaat incl. gebruikte NLB versie hier neerzetten?

 

Beide (Both, no boxkey) kaartlezers eerst Instellen via WebIf, dan de CAM herstarten met gele knop. CD Kaart eerst in de onderste lezer testen en als dit werkt kaart in de bovenste lezer testen.....

 

Link to post
Share on other sites

<Kaart eerst in de onderste lezer testen en als dit werkt kaart in de bovenste lezer testen.....>

box wel opstarten met kaart in de betreffende kaartlezer, dus niet booten met de kaart in de onderste en dan je kaart in de bovenste zetten als je beeld hebt.

 

Je hoeft niet aan een boom te hangen om een eikel te zijn.

Link to post
Share on other sites

<!--NLBCFG2: beide_slot_mit_boxkey(German) -->

<newCSconfig>

<readers name="Card Readers">

<device>

<name>lower</name>

<type>sci</type>

<mhz>357</mhz>

<node>/dev/sci0</node>

<export>yes</export>

<enabled>yes</enabled>

<blocksa>No</blocksa>

<blockua>No</blockua>

<blockga>No</blockga>

<boxkey>0000000000</boxkey>

<PTShandshake>no</PTShandshake>

<crypto-special>no</crypto-special>

<carddetect>yes</carddetect>

<newcamd_port>32100</newcamd_port>

<priority>round</priority>

</device>

<device>

<name>upper</name>

<type>sci</type>

<mhz>357</mhz>

<node>/dev/sci1</node>

<export>yes</export>

<enabled>yes</enabled>

<blocksa>No</blocksa>

<blockua>No</blockua>

<blockga>No</blockga>

<boxkey>0000000000</boxkey>

<PTShandshake>no</PTShandshake>

<crypto-special>no</crypto-special>

<carddetect>yes</carddetect>

<newcamd_port>32101</newcamd_port>

<priority>round</priority>

</device>

</readers>

<cache>

<emm>10</emm>

<ecm>10</ecm>

</cache>

<httpd>

<server> <!-- Port to accept connections on -->

<port>9000</port>

<enabled>yes</enabled>

</server>

<user>

<name>root</name>

<password>relook</password>

<accesslevel>admin</accesslevel>

</user>

</httpd>

<debug>

<level>normal</level>

<type>init</type>

<output>console</output>

<logfile></logfile>

<console_options></console_options>

<file_options></file_options>

</debug>

<newcamdserver>

<enabled>yes</enabled>

<name>cardserv</name>

<deskey>11 12 13 14 15 16 17 18 19 10 11 12 13 14</deskey>

<!-- <userfile>/tmp/users.txt</userfile> -->

<user>

<name>ip9000</name>

<password>nlbimage</password>

<au>on</au>

<cardlevel>1</cardlevel>

</user>

<user>

<name>ip9000pip</name>

<password>nlbimage</password>

<au>on</au>

<cardlevel>1</cardlevel>

</user>

<user>

<name>ip9000rec</name>

<password>nlbimage</password>

<au>on</au>

<cardlevel>1</cardlevel>

</user>

<user>

<name>ip9002</name>

<password>nlbimage</password>

<au>on</au>

<cardlevel>1</cardlevel>

</user>

<user>

<name>ip9002pip</name>

<password>nlbimage</password>

<au>on</au>

<cardlevel>1</cardlevel>

</user>

<user>

<name>ip9002rec</name>

<password>nlbimage</password>

<au>on</au>

<cardlevel>1</cardlevel>

</user>

</newcamdserver>

</newCSconfig>

Link to post
Share on other sites

Ik zit nu op NLB9341 (Zapt lekker snel met de nieuwe oranje kaarten) ook hier werkt de bovenste kaartlezer niet meteen (Vroeger werken ze allebei met de standaard instellingen)

Met veel gestoei en getest, Both readers wel / en No Boxkey / oude driver / nieuwe driver / en steeds opnieuwe opstarten v/d box doen beide lezers het nu maar nu loopt deze image wel eens vast onder het kanalen kiezen en kan ik geplande opnames niet afspelen, End of File / Einde bestand als ik het opgenomen bestand wil afspelen (Ook from beginning)

 

Ik gebruik de oude driver en ga nu de nieuwe driver testen.

Deze geeft ook beeld op beide slots

 

 

Link to post
Share on other sites

@esreverse

Heb je dit geprobeerd:

 

Origineel bericht van: oldebroek
Gewoon in je webinterface under de newcs instellingen both_slot_no_boxkey(nordic) kiezen en je beide kaartlezers lopen als een tierelier...

 

Voor je zo moeilijk gaat doen?

Je hoeft niet aan een boom te hangen om een eikel te zijn.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.