Jump to content
Sign in to follow this  
iemand

[groene voeding 7025]DEFECT, zoek N-fet STP9NK60Z

Recommended Posts

Hallo,

 

een DreamBox onder handen gekregen die niet meer wilde opstarten.

Bij 1-e inspectie, zag ik al een bolle 2200uF dus heb ik diverse elco's vervangen, conform m'n lijstje

C8 2200uF 16V or 25V

C2 100uF 25V or 35V

C5 47uF 25V

C26 100uF 25V

C27 220uF 25V

C36 100uF 25V of 35V

 

Maar helaas geen prik .... de zekering was ook stuk, en 2 diodes v/d brugcel... en de N-channel MOSfet STP9NK60Z.

Nu kan ik alles hier lokaal verkrijgen, maar de N-channel mosfet is zelfs niet te bestellen.

 

Daarom hier maar een oproep of iemand me daaraan kan helpen.

 

Ik loop hier ondertussen wat oude voedingen in de rommelbak langs, wie weet tref ik hem hier ....

stp9nk60z.pdf

Share this post


Link to post
Share on other sites

even zoeken bij far.... leverde direct resultaat

leverbaar in 2 verschillende behuizingen

 

gr metropar

Share this post


Link to post
Share on other sites

Goeie tip, dank daarvoor, maar verzenden maakt het gelijk weer duurder...

daarom wacht ff op meer reacties.

Share this post


Link to post
Share on other sites

kijk anders ook eens bij RS.

Die heeft hem ook.

 

Share this post


Link to post
Share on other sites

ff de voortgang posten.

 

Kheb via de post een 9NB60 gekregen en was net de specs aan het vergelijken. Zo te zien mist alleen de zenerprotectie, maar kzal er morgen wat meer naar kijken.

 

Vanavond de koelvin met defect FET er eindelijk netjes uitgekregen. De daarnaast gelegen 2N60C lijkt me wel ok; kweet normale diode overgangen en geen sluiting. Ook alle diodes er omheen getest en die lijken OK. D20 gaf een meetfout vanwege 100 Ohm parallel, maar ff gedesoldeerd en toch ok.

 

Ziet er gunstig uit, maar ik stop nu ff en ga komend weekend wel weer verder.

Share this post


Link to post
Share on other sites

de 9NB60-FET erin (met een isolatieschijfje erachter) en samen met koelvin en andere FET alles weer gesoldeerd.

diodes en zekering vervangen,

 

maar helaas .... lijkt wel of de boel niet opstart. Zekering blijft nu wel heel ;-)

 

mogelijk is het regel IC defect; zal wel een klap mee gekregen hebben. jammer....

 

 

Share this post


Link to post
Share on other sites

Primair 318 volt op de elco. Die kant blijft stabiel.

 

Secundair:

de voedingsconnector: bovenste pin (zwarte draad op pin1) is 5 volt.

Da's enige dat ik meet.

 

Klopt deze standby spanning en welke pin is power on ????

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Onze Terms of Use en Privacy Policy