Jump to content


[DM800HD] EPG niet up to date


maikel7

Recommended Posts

Ben nieuw in Dreambox land en heb de DM800HD met daarop PLI: jade3-2009-07-19.

 

Als ik nu met pijl naar beneden de zenderlijst open staat daar bij veel zenders vaak niet meer welk programma op dat moment op de zenders is. Bij sommige zenders waar het wel staat klopt het soms niet, wanneer ik dan naar de zender zap dan zie ik onderin het programma veranderen in het programma wat er dan daadwerkelijk op is.

 

Heb EPG refresh geinstalleerd en enkele nachten laten updaten (althans als ik de instellingen goed had), maar nog steeds geen oplossing.

 

Hoe kan ik de EPG info weer up to date krijgen?

Link to comment
Share on other sites


als ex enigma1 gebruiker moet je de hele gebruikershandleiding zoals je die ooit geleerd hebt snle vergeten en je nieuwe opzet van de 800 leren kennen, de plugins vind je in het menu - plugins menu wink

DM8000 + DM800SE + VU+DUO + Wavefrontier T90 + 10LNBs

Hemertje.Dreambox Webmaster

Sat-nerds Moderator

Plinux Member

Link to comment
Share on other sites

Origineel bericht van: hemertje
als ex enigma1 gebruiker moet je de hele gebruikershandleiding zoals je die ooit geleerd hebt snle vergeten en je nieuwe opzet van de 800 leren kennen, de plugins vind je in het menu - plugins menu wink


Het menu plugin en downloads had ik eerder gevonden wink Maar vindt xmltv importer daarin niet terug.

Heb een gokje gewaagd door eerst via DCC in telnet ipkg update in te voeren. Daarna vond ik het nog steeds niet en heb toen ipkg upgrade via telnet gedaan. Nu zie ik dat ik van PLI versie juli naar versie 5 okt ben gegaan. Heb nog gewoon beeld, hopelijk kan dit verder geen kwaad? Of kan ik nog problemen verwachten?

Maar goed nog steeds geen enigma2-plugin-extensions-xmltvimport_0.9.9-r11_all kunnen vinden en installeren??
Link to comment
Share on other sites

Download anders de plugin van het topic met versie 0.9.10 of van m'n site en kopieer deze met DCC naar de /tmp directory van je dm800 en hernoem hem daar naar xmltv.ipk

 

daarna in het telnet venster van DCC tik je achter # ipkg install /tmp/xmltv.ipk

 

Normaal zou hij geïnstalleerd moeten worden.

 

Herstart enigma2 (GUI herstart) en kijk bij de applicaties.

~~Rytec Team~~

VU+DUO OpenPli-TVV-Pana TH42-PV700

VUSolo,DM7025+,DM500

*Pli/Rytec EPG POWERED*

Link to comment
Share on other sites

Origineel bericht van: Rytec
Download anders de plugin van het topic met versie 0.9.10 of van m'n site en kopieer deze met DCC naar de /tmp directory van je dm800 en hernoem hem daar naar xmltv.ipk

daarna in het telnet venster van DCC tik je achter # ipkg install /tmp/xmltv.ipk

Normaal zou hij geïnstalleerd moeten worden.

Herstart enigma2 (GUI herstart) en kijk bij de applicaties.


Vond het toevallig (na lang zoeken) in een oudere post. Nu bevestig je de manier en het staat er nu op. Hij is nu aan het updaten, dus ben benieuwd! Heb wel de 0.9.9. Zie nu net pas dat de 0.9.10 er is. Aan te raden om deze over de 0.9.9 te installeren als deze klaar is met updaten?

-update- hij is nu klaar met updaten en in de epg staat nu meer dan voorheen smile Thanks
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.