Jump to content


[DM500S] DM500S en DUO LNB probleem met schakelen


Kareltjevdh

Recommended Posts

Ik heb hier een dm500s in combinatie met een duo LNB. Het probleem is dat de duo lnb niet lekker schakeld van astra 1 naar 3. Soms gaat het goed maar soms moet ik wel 30 seconden wachten tot hij schakeld. Ik heb de duo lnb al vervangen en ook een andere 500 en een andere voeding geprobeerd. Echter geen resultaat. Sluit ik mijn philips aan dan heb ik geen enkel probleem. Weet iemand wat ik hieraan zou kunnen doen ???

 

Alvast bedankt!

 

gr Karel

 

Link to comment
Share on other sites


Heb jedit topic al bekeken?

 

Citaat:
Het slot van de continuing story: de box is op en neer geweest naar Lünen voor nog een € 40,-. Daar is een diode vervangen (1N4007), een tor (FDN358P) en een elco (220 µF/25V). Hij functioneert weer 100%!

Voor al degenen die het probleem herkennen: doe er je voordeel mee! \:\)

janneke

Xtrend ET9000 - OpenPLi 4.0
Ontvangst: 7,13,19,23,28,42E

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.