Jump to content


Laptop start niet


Recommended Posts

Ik heb hier een laptop van een vriend (Gericom X5)

 

Deze doet niets meer

 

Ik hoor de ventilator van de CPU draaien.

Ledje van HD activiteit knippert ook een klein tijdje.

(geratel van Hd hoor ik niet)

 

Verder helemaal niets, geen foutbiepjes, geen beeld.

 

Kan iemand zeggen in welke richting te zoeken.

 

Een ander CPU heb ik al getest.

 

 

Satwolf

-------------------------------------------------------------------

Als iedereen mekaar helpt zijn er geen problemen meer.

Link to comment
Share on other sites


Guest Kimble

Als de ledjes wel gaan branden kan je ook even met de shift-lock, num lock.

 

Als ie helemaal doorgestart zou zijn dan kan je ook een usb-stick in de usb-poort steken. Als het geluid aanstat van de laptop dan geeft ie wel een signaaltje. Ook zou er een led activiteit te zien moeten zijn.

 

En anders idd een vga scherm op de vga plug aansluiten. Kan zijn dat je systeemprofiel hiervoor nog niet is ingesteld maar als je onder een hoek met wat licht bovenop het scherm kijkt zou je misschien wat kunnen zien (net of windows in het donker draait.)

 

Dan is de invertor van de backlight defect.

 

Suc6..........

 

 

 

Link to comment
Share on other sites

Mijn vader had een laptop met vergelijkbare symptomen. Daar was het voldoende de geheugenmodules eruit te halen en weer opnieuw te plaatsen. Daarna startte die prima op. Memtest86 gaf vervolgens geen fouten en inmiddels heeft het alweer een jaar prima gewerkt... Misschien heb je net zoveel geluk of anders kost het je misschien nieuwe SO-DIMMs.

Link to comment
Share on other sites

Ik heb het opgegeven.

 

Het lijkt erop dat de CPU niets doet,alleen de vent draait.

 

Met de scherm eraan ook niets,memory uitwisselen heeft ook niet geholpen.

 

Bedankt voor de hulp.

-------------------------------------------------------------------

Als iedereen mekaar helpt zijn er geen problemen meer.

Link to comment
Share on other sites

Heb een gelijkaardig probleem met een gericom laptop, heeft bij mij te maken met een lege batterij op het moederbord, krijg hem opgestart indien ik de datum in de bios terug juist zet. Laat ik hem aan de stroom start hij telkens vlot op, eenmaal van de adaptor na een tijdje begint alles van voor af aan, datum in bios verkeerd en hij start niet op, misschien dit even nakijken

Link to comment
Share on other sites

Ik heb helemaal geen beeld,

Bios start ook niet volgens mij.

De enigste wat ik hoor is de ventilator van de CPU, de hd die spanning krijgt (start maar ratelt helemaal niet) en de dvd die spanning krijgt.

 

Ledje van de usb stick gaat heel even branden.

 

Satwolf

-------------------------------------------------------------------

Als iedereen mekaar helpt zijn er geen problemen meer.

Link to comment
Share on other sites

weet je zeker dat de CPU niet stuk is als de cpu stuk is start hij niet op

Volgens de wet van Bartjens moet het kunnen

 

En met de vriendelijke groeten Hendrik

 

En Is je Probleem opgelost? Help anderen door te vertellen hoe je dat hebt gedaan.

Link to comment
Share on other sites

Guest Kimble
Origineel bericht van: satencom
weet je zeker dat de CPU niet stuk is als de cpu stuk is start hij niet op


Andere CPU had ie al getest, zie eerste bericht.

Link to comment
Share on other sites

hat ik wel gezien maar ik noem het nog maar even wand wat hij nu doet lijkt daar erg op vandaar

Volgens de wet van Bartjens moet het kunnen

 

En met de vriendelijke groeten Hendrik

 

En Is je Probleem opgelost? Help anderen door te vertellen hoe je dat hebt gedaan.

Link to comment
Share on other sites

Ik heb ook zoiets in die aard gehad en heb deze terug kunnen repareren dmv te "reflowen".

Dit zijn de solderingen op het moederbord terug opnieuw "versmelten" met hete lucht. Daar ik over geen profesioneel heteluchtblazer beschik heb ik dit gedaan met een feun (op de heetste stand en traagste blaassnelheid). Je moet wel even de afstand tot het moederbord testen tot het tin terug vloeit, in mijn geval zag ik dat de solderingen terug begonnen te blinken.

Er zijn mensen die dit al gepresteerd hebben in een heteluchtoven.

In mijn geval lag de fout bij de videoprocessor (gpu), maar je kan net zo goed de rest van het moederbord ook doen. Je moet wel opletten dat de temp niet té heet wordt, max. 200 graden dacht ik en het is ook geen 100% garantie dat het lukt, maar elke kans is er één.

Op youtube kun je een filmpje vinden hoe je dit doet, zoek op reflow gpu.

Hopelijk heb je even veel suc6 als ik.

 

sat_viewer

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.