Jump to content


SG2100, draait slecht


Guest Youssef18

Recommended Posts

Guest Youssef18

Ik zit met het volgende misschien dat iemand hier wat meer van weet of ook last van heeft(gehad).

 

De opstelling ziet er als volgt uit:

 

DM600PVR

Triax TDS 120 CM

Edison LNB

Moteck SG2100a

plus minus 20 meter Coax Kabel

 

Op de een of ander manier raakt de rotor van slag als ik deze verder dan 23E laat draaien. Ik krijg de rotor met geen mogelijkheid meer aan de praat via de dreambox. enige optie is naar buiten toe en handmatig lopen rommelen. Want dit werkt ook niet direct het lampje brand rood. Als ik dan even klik om naar West te gaan doet die niets, blijft rood. Klik ik tweemaal om naar oost te gaan dan lijkt er beweging in tekomen. Als ik daarna direct weer klik om naar West te gaan dan wil het soms dat het dan direct werkt en ik zo blijf draaien tot die bij 19E of 13E is.

 

Blijf ik tussen 13 en 19 dan is het totaal geen probleem. Maarja daarvoor heb je natuurlijk geen 120CM schotel + rotor nodig. Dit kan net zo goed met een 60CM plus DuoLNB.

 

Waar zou dit aan kunnen liggen? Alles is nog geen jaar oud bij elkaar. Bij het draaien wil soms het lampje even rood branden om vervolgens gewoon weer verder te gaan met draaien.

 

Ik snap er neits meer von >.<

 

 

Link to comment
Share on other sites


Was wel benieuwd naar de triax 120 cm. Die heb ik nog nooit gezien.

Denk zelf dat het een spanningsprobleem is. De dm 600 levert minder stroom dan een 7020 of dergelijke

Vu Plus solo 4k

Dreambox 8000 ssc

Triax 88 multiblock 19-23-28-13

Laminas 120 rotor digipower sga 2100 lnb inverto black ultra

Link to comment
Share on other sites

Guest Youssef18

is een flinke jongen die triax als die naar beneden van de gevel haalt eek

 

Maar hoe kan ik het makkelijkst testen of het idd een spanningsprobleem is? valt dit onder garanatie?

 

 

Link to comment
Share on other sites

de limieten van je motor zijn die goed ingesteld?

Ook de limieten die je in je ontvanger kan inzetten zijn die ook goed insgesteld?

 

VU+Uno4KSe(1Gb/2,5"HD/Vti15)/VU+DUO(320GB/2.5"HD-Vti11)/Maxdigital (Openpli7.3)- Triax 88cm(Astra 23,5-19,2E)- Channelmaster 1,2 m draaibaar

Link to comment
Share on other sites

Guest Youssef18

Ja hoor die zijn in orde, tenminste ik heb geen limieten ingesteld omdat ik altijd tot 28.2 en tot 15W gebruikte. verder dan dan kom ik niet.

Link to comment
Share on other sites

Als je de specs leest van de Moteck dan kom je op een vermogen van 6,3 Watt.(via P=UxI, 18x0,35)

 

Vermogensverlies (ff uitgerekend) over de kabel 0,09 Watt.

(via r=((LxRho/A)) en P=UXI)

 

De Moteck is een "hangende" rotot, waardoor de motor ook zo licht kan zijn.

 

Ik denk dat je eerst even de connectoren goed moet checken en daarna het echt moet zoeken je Tuner.

 

Sluit eventueel eens een andere tuner van een kennis oid aan die ook Diseq ondersteunt.

 

Anders ligt het idd aan de rotor, wat ik wel betwijfel.

Link to comment
Share on other sites

zou het geen triax 110 zijn en als afmeting 100 bij 110.

 

ben echt benieuwd naar die afmeting.

 

heb hier de triax 110 en zou wel groter willen maar geen vbox motor of zo

Vu Plus solo 4k

Dreambox 8000 ssc

Triax 88 multiblock 19-23-28-13

Laminas 120 rotor digipower sga 2100 lnb inverto black ultra

Link to comment
Share on other sites

Guest Youssef18

Ik heb even alles opnieuw aangesloten even kabels weer geknipt zowel tusseb LNB <-> Rotor als Roto <-> Dreambox.

 

Het leek wat beter te werken maar nog steeds zodra de rotor verder dan 26 oost draait wil deze niet meer terug dan blijft de led rood blinken.

 

Weet iemand hoe ik kan meten hoeveel stroom er op de coax staat die de dreambox afgeeft. Ik heb thuis een multimeter hoe pak ik dit aan?

 

Ik heb er een maxdigital aangesloten het leek wat beter te gaan maar ook hier veels te snel rode lampjes bij het draaien van de rotor.

Link to comment
Share on other sites

  • 2 months later...

Ik heb exact hetzelfde probleem met mijn moteck motor, ik vrees dat dit gekomen is doordat ik er ook een 130cm schotel aan heb gehad een hele tijd. Sinds vorig jaar is die vervangen door een Triax 88cm.

Ik heb gelukkig nog een reserve motor liggen en die ga ik er nu op plaatsen en hopelijk blijft die een langere tijd meegaan.

~~Rytec Team~~

VU+DUO OpenPli-TVV-Pana TH42-PV700

VUSolo,DM7025+,DM500

*Pli/Rytec EPG POWERED*

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.