Jump to content


[DM500C] QNAP Nas gemount op DM500, helaas geen geluid bij VOB's


mybrain

Recommended Posts

Ik heb een QNAP NAS TS419Pro gemount op de DM500. Ik kan films kijken op de Dreambox vanaf mijn NAS. Enige probleem is dat er geen geluid bij zit. Ik speel de VOB's (eigenlijk gewoon Mpg) af overigens.

 

Iemand enig idee hoe dit komt ?

 

Gr

R

---------------------------------------------------------

DM500S(2x),DM7020,DM800..3x 8-poorts Diseqc Switch, T90 Wavefrontier 9E,13E,19E,23E,28E...Triax 80cm op 30W

Link to comment
Share on other sites


Bedankt voor je antwoord. Ik heb 2 DM500's. Die van de woonkamer is aangesloten op een versterker en daar werkt het perfect.

 

Ik heb in de slaapkamer alleen niet nog een versterker staan. Daar zit de box direct aan mijn TV. Dus mischien een ander idee ?

 

Thx

R

---------------------------------------------------------

DM500S(2x),DM7020,DM800..3x 8-poorts Diseqc Switch, T90 Wavefrontier 9E,13E,19E,23E,28E...Triax 80cm op 30W

Link to comment
Share on other sites

Ik kan in Open Pli in het menu kiezen om de AC3 downmix aan te zetten en/of standaard AC3 geluid te gebruiken.

 

Ik weet niet welke image je gebruikt, maar zoek naar eens naar deze mogelijkheden. AC3 downmix op ja, dan kun je het geluid via scart uitsturen.

ET10000
DM7020HD

Linux laptop en Linux zelfbouw NAS

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.