Jump to content


OpenPli 2.0 beta is de release datum bekend?


Loui (K)

Recommended Posts

Vraagje kun je,of is het mogelijk dat wanneer de OpenPli 2.0 beta zodanig stabiel draait dat je die een release datum geeft? net als bij OpenPli 1.0 beta die is van september vorig jaar. dan hebben we weer een referentie punt van de image waar iemand die niet verder wil updaten toch een zeer goede image heeft.Het is maar een sugestie van mij.

 

73

Link to comment
Share on other sites


  • Replies 38
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

volgens mij draait openpli 2.0 beta op alle boxen (zeer)goed behalve de 8000 ivm het boot probleem

dus als het op de 8000 goed draait en het pli team is tevreden met de stabilteit / optie`s /mogelijkheden /en ga zo maar door / dan komt er pas een openpli 2.0

maar ja een dag heeft maar 24 uur jammer genoeg

want de mensen achter het pliteam hebben ook nog andere dingen te doen als aan sat tuners te werken

maar tot nu toe ben ik heel tevreden met open pli 2.0

XT9200 / 5000  , XP1000 OPENPLI 4.0
VU+DUO OPENPLI 2.1 met nieuwe C807 condensator met 1uf
SYNOLOGY DS1512 3TB REDS

Link to comment
Share on other sites

  • Administrator

Op de DM800 draait het ook behoorlijk goed.

 

Alleen de DM8000 is wel echt nog een probleem, maar dat zal ook vast wel snel goed komen.

 

Mvg,

 

Michel

Gebruik je een advertentie blocker? Sluit onze website dan uit. Zonder advertenties kan deze site niet voortbestaan.

Link to comment
Share on other sites

  • Administrator
Origineel bericht van: Loui (K)
Ja ik ook bij mij draait hij nu ook zonder problemen op mijn DM8000HD die boot problemen had ik wel in het begin maar sinds de 15 deze maand werkt hij prima ik heb verschilende malen opnieuw een koude start gedaan om te testen maar hij start nu gewoon op.dus wat mij aangaat is het nu goed.


Dat zal wel toeval zijn dan, want ik heb die van 15-01-2011, 16-01-2011 en 17-01-2011 geprobeerd en het bootprobleem treed zelfs na 100% schone installatie gewoon nog steeds op.

Mvg,

Michel

Gebruik je een advertentie blocker? Sluit onze website dan uit. Zonder advertenties kan deze site niet voortbestaan.

Link to comment
Share on other sites

Origineel bericht van: Michel
Origineel bericht van: Loui (K)
Ja ik ook bij mij draait hij nu ook zonder problemen op mijn DM8000HD die boot problemen had ik wel in het begin maar sinds de 15 deze maand werkt hij prima ik heb verschilende malen opnieuw een koude start gedaan om te testen maar hij start nu gewoon op.dus wat mij aangaat is het nu goed.


Dat zal wel toeval zijn dan, want ik heb die van 15-01-2011, 16-01-2011 en 17-01-2011 geprobeerd en het bootprobleem treed zelfs na 100% schone installatie gewoon nog steeds op.

Mvg,

Michel


Bij mij ook schone installatie,Alleen ging er iets mis met de imagebackup toen ik dat deet was mijn box helemaal leeg.De box starte automatisch in stop modus. gewoon weer opnieuw opgezet en verder geen probleem gehad.Dus er zijn nog wel dingen die niet goed werken maar dat is dan ook een plugin die deze fout veroorzaakte.
Link to comment
Share on other sites

Origineel bericht van: Michel

Dat zal wel toeval zijn dan, want ik heb die van 15-01-2011, 16-01-2011 en 17-01-2011 geprobeerd en het bootprobleem treed zelfs na 100% schone installatie gewoon nog steeds op.


Is ook toeval, de éne box heeft er harder last van dan de andere, ik zelf ervaar het probleem ook en ook ons gaat het vervelen.
Het probleem zit in het laden van drivers, mogelijk met een miscommunicatie naar de securitychip toe. Deze "race" tijdens het booten gaat vaak goed, maar ook vrij vaak fout.
Het wachten hierin is toch op nieuwe drivers, we hebben wat dat betreft al zoveel geprobeerd om het te "omzeilen", tot nu toe zonder gewenst resultaat.

Dit zal toch moeten zijn opgelost willen überhaupt kunnen toewerken naar een 2.0 release.

Dreambox 8000HD, Xtrend et5000 & et9000, Qnap 209-II Pro 2Tb,Wavefrontier T 90,Stab HH120 Triax 78 cm, Triax 78 cm CDS Duo LNB

Member of the PLi team

Link to comment
Share on other sites

Origineel bericht van: Henksat
Origineel bericht van: Michel

Dat zal wel toeval zijn dan, want ik heb die van 15-01-2011, 16-01-2011 en 17-01-2011 geprobeerd en het bootprobleem treed zelfs na 100% schone installatie gewoon nog steeds op.


Is ook toeval, de éne box heeft er harder last van dan de andere, ik zelf ervaar het probleem ook en ook ons gaat het vervelen.
Het probleem zit in het laden van drivers, mogelijk met een miscommunicatie naar de securitychip toe. Deze "race" tijdens het booten gaat vaak goed, maar ook vrij vaak fout.
Het wachten hierin is toch op nieuwe drivers, we hebben wat dat betreft al zoveel geprobeerd om het te "omzeilen", tot nu toe zonder gewenst resultaat.

Dit zal toch moeten zijn opgelost willen überhaupt kunnen toewerken naar een 2.0 release.


Wil ik toch even op inhaken Henk.
Sinds ik openpli 2.0 gebruik (en dat is vanaf de eerste dag dat tie online staat)had ik enorme bootproblemen, 10x starten was geen uitzondering.
Sinds jouw draadje in het Pliforum "weg naar oplossing bootprobleem Pli 2.0"
Heb ik geen bootproblemen meer op één enkele keer na ,de update van 11-01 (3x starten)
Dus de methode die daar gebruikt wordt helpt mij wel.
Misschien is het interesant om bij mensen die wel wat aan die workaround hebben te vragen om bv opstartlog files te maken, om die te vergelijken met die van bv jouw box of andere boxxen?

Of zeg ik iets stoms? laugh

Meega

Al is de waarheid nog zo hard , achter een kinderwagen moet je toch duwen.

Link to comment
Share on other sites

Origineel bericht van: Henksat

Het wachten hierin is toch op nieuwe drivers, we hebben wat dat betreft al zoveel geprobeerd om het te "omzeilen", tot nu toe zonder gewenst resultaat.


Oei! "Wachten op" betekent afhankelijk zijn van derden, klinkt niet als een snelle oplossing.

Dreambox 8000 & VU+ Duo
Synology DS201 NAS
ITV van KPN + digitenne

LG55B6V Oled TV

Link to comment
Share on other sites

Het onderwerp luidt hier: "OpenPli 2.0 beta is de release datum bekend?"...

 

Ja die is bekend. Praktisch elke nacht wordt een beta gebouwd... dus praktisch elke dat is er een OpenPli 2.0 beta release ;-)

Binnenkort is bijna alles in MPEG4 bij CanalDigitaal... je SD ontvanger kan dus in de Kliko
Link to comment
Share on other sites

Origineel bericht van: Littlesat
Het onderwerp luidt hier: "OpenPli 2.0 beta is de release datum bekend?"...

Ja die is bekend. Praktisch elke nacht wordt een beta gebouwd... dus praktisch elke dat is er een OpenPli 2.0 beta release ;-)


Zojuist weer een update gedaan....pomdidompidom....fluitend... herstart en voilá gelijk weer beeld.

DM8000SSC - OpenPLi 3.0, Multytenne twin, Conceptronic CH3SNAS, Philips Cineos 37" Full HD

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.