Jump to content


OpenPLi 2.0 NFS Server wordt niet gezien door de mediaspeler.


Gerard 76

Recommended Posts

Sinds vanavond staat er weer OpenPLi 2.0 op m'n 8000.

Naar alle tevredenheid,totdat ik een film wil streamen

vanaf m'n 8000 naar de mediaplayer .

(vanwege ruimtegebrek op de harde schijf verplaats ik de BD films van de PC naar de 8000)

Dit streamen doe ik via de NFS server die ik op de 8000 heb geïnstalleerd.

Onder OpenPLi 1.0 herkent m'n speler (Eminent 7080)

de nfs-share van de 8000 onmiddelijk

maar bij 2.0 krijg ik 'm met geen mogelijkheid te zien.

 

De nfs -share vanaf de PC wordt door de speler wel herkend.

Het lijkt dus in OpenPLi te zitten.

Meer mensen met zoiets???


 

Link to comment
Share on other sites


Geen problemen mee tot nu toe. Met Openpli 1.0 had ik startup scriptje gehacked want anders wilde the NFS share vaak niet zichtbaar worden maar sinds de 4 dagen dat ik OpenPLI 2.0 draai nog geen problemen gehad.

 

Heb je e.e.a. wel goed geconfigureerd ? Heb je zoiets in /etc/exports staan:

root@dm8000:~# cat /etc/exports

/media/hdd *(rw,no_root_squash,sync)

 

En wat zegt:

root@dm8000:~# showmount -e localhost

Export list for localhost:

/media/hdd *

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.