Jump to content

sab unix+ solo, HDMI werkt niet?


PKitoC
 Share
Followers 0

Recommended Posts

Ik heb pas een nieuwe receiver van Sab gekocht. Dit om HD zenders te kunnen ontvangen. Als ik hem met de HDMI kabel aansluit, werkt hij echter niet. Met de scart aansluiting wel. Weet er iemand wat ik fout doe? Moet ik bepaalde instellingen wijzigen in mijn TV of zo? Mijn TV toestel is full-HD.

 

Vriendelijke groeten,

 

Paul

Edited by Michel
Onduidelijke onderwerp titel
Link to post
Share on other sites

  • Beheerders

Gebruik de volgende keer a.u.b een duidelijke onderwerptitel en plaats je vraag dan ook meteen in het juiste forum.

 

Bvd.

Gebruik je een advertentie blocker? Sluit onze website dan uit. Zonder advertenties kan deze site niet voortbestaan.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.