Spring naar bijdragen
Gast

Magic en Globe204?

Aanbevolen berichten

Gast

Ben wel geinteresseerd in de Cryptowork optie van Globe Software.

Kwam niet zover om het uit te proberen met Globe2.0 in mijn Magic

door al die kaart popups op het scherm.

 

Iemand al ervaring opgedaan met Globe204 in de Magic Module?

 

Deel dit bericht


Link naar bericht
Deel via andere websites
Gast

Hallo

zelfs per (on)geluk de fake Penta 1.08 geladen na Dreamload ellende. Ik moet zeggen dat het vrij stabiel is op mijn Samsung SPVR801.

Er staat dan welliswaar geen Pentacrypt 1.07 in de CI CAM info op de ontvanger, maar GlobeCrypt 2.0.

 

Tot nu toe geen Dreamloads en evenveel kanalen (?)

 

Groetend

Deel dit bericht


Link naar bericht
Deel via andere websites
Gast

Globe 2.04 werkt hier zeer goed in de MM.

Is dit nou een 'bewerkte' Penta of is die apart geschreven voor de Globecam?

Het enige wat ik merk is dat de update naar 30/11 op de originele C+ kaart er nog niet door is.

Verder met het pretkaartje alle kanalen die Penta ook geeft met B*r*s.

Leuk detail is dat het updatepakket voor de Globe2.04 een programfile meelevert, je raadt het nooit: [color:"red"] Magic-load [/color] !!

 

Sparrow.

 

Deel dit bericht


Link naar bericht
Deel via andere websites

Om megafred te beantwoorden,

Org. kaart UPC ........Werkt niet <img src="/ubbthreads/images/icons/frown.gif" alt="" />

Org. kaart digiturk....Werkt niet <img src="/ubbthreads/images/icons/frown.gif" alt="" />

Met org. kaart wordt bedoelt zonder blokker (met blokker werkt het dan natuurlijk ook niet)

Daarmee durf ik te zeggen dat met deze versie cryptoworks NIET loopt.

grtz,

spysat.

Deel dit bericht


Link naar bericht
Deel via andere websites
Gast

@ Sparrow

Het is echt Globesoft. Dream is niet blij dat HUN loader

voor dat werk gepikt is maar ja de Globecam lijkt op een

kleiner MM broertje.

 

 

@ spysat

Het had ook te mooi geweest als het wél zo was. Ik hoopte

eigenlijk een beetje op UPC.

 

mvg

Deel dit bericht


Link naar bericht
Deel via andere websites

Voor iedereen die denkt dat GlobeCrypt een geheel eigen software is:

Ik heb even GlobeCrypt 2.04 binair vergeleken met PentaCrypt 1.04.

Hieronder een lijstje van de verschillen die ik gevonden heb op de aangegeven hexadecimale adressen.

 

Op 0xE5AF:

"GLOBECRYPT 2.04" i.p.v. "PENTACRYPT 1.04"

 

Op 0xE859, 0xE875, 0xE88C, 0xE897, 0xE8A2, 0xE8CC, 0xE8FA, 0xE921, 0xE9FF, 0xE960:

"Globe" i.p.v. "Penta"

 

Op 0xEC50:

URL en tel. nr. van de leverancier van Globe CAM's (welke ik hier natuurlijk niet ga plaatsen).

 

Alleen wat strings die anders zijn dus. De rest is binair volledig identiek.

[color:"red"]GlobeCrypt is dus gewoon een rip-off van de (enige echte) software van Ushtar.[/color] Er zijn gewoon wat strings in de file veranderd met een hex editor en that's it.

Beweringen dat GlobeCrypt beter werkt dan PentaCrypt slaan dus eigenlijk helemaal nergens op.

 

Voor de duidelijkheid:

[color:"blue"]GlobeCrypt 2.01 = PentaCrypt 1.00

GlobeCrypt 2.04 = PentaCrypt 1.04[/color]

 

Probeer het maar uit, of vergelijk de files maar eens in een hex editor.

 

(GlobeCrypt 2.00 heb ik niet, maar het zou me niets verbazen als deze gelijk is aan TetraCrypt 1.0 of GammaCrypt 0.12)

Deel dit bericht


Link naar bericht
Deel via andere websites
Gast

Als dit zo is dan zou penta 1.04 dus beter zijn dan penta 1.08, wat m.i. ook weer eigenaardig is. <img src="/ubbthreads/images/icons/confused.gif" alt="" />

Deel dit bericht


Link naar bericht
Deel via andere websites

> Als dit zo is

 

Probeer het uit of doe zelf de vergelijking met een hex editor: het is zo.

 

> dan zou penta 1.04 dus beter zijn dan penta 1.08, wat m.i. ook weer eigenaardig is

 

Daar is helemaal niks eigenaardigs aan. Voor sommige ontvangers is een oudere versie beter dan een nieuwere versie. Bugfixes voor de ene ontvanger kunnen problemen opleveren voor de andere.

Voor veel mensen waren de nieuwere versies van Penta, 1.06 en 1.07, een verslechtering t.o.v. 1.05, want plotseling sprong de MM regelmatig in Dreamload.

 

Ik zelf draai nog steeds Penta 1.05 op m'n Topfield PVR4000. Bevalt nog steeds goed.

 

Een nieuwere versie wil niet zeggen dat deze voor iedereen beter is (vraag dat maar aan mensen die over gingen van Windows 98 naar Window ME. Die ME was voor veel mensen de afkorting voor Meer Ellende).

If it ain't broke, don't fix it.

Deel dit bericht


Link naar bericht
Deel via andere websites

Als je interesse hebt in de Globecrypt 2.0 dan kan ik hem je wel toe mailen.

 

Grtz <img src="/ubbthreads/images/icons/wink.gif" alt="" />

Deel dit bericht


Link naar bericht
Deel via andere websites
Gast

Ik heb de Globecrypt 2.04 ff getest op een echostar 3600 en een humie 5400 en moet zeggen dat het tot nu toch één van de betere versie's is die ik tot nu toe erop heb gehad !

Deel dit bericht


Link naar bericht
Deel via andere websites
Gast

Heb zelf penta 1.08 geladen na een dreamload met 1.07.

Ik heb een nokia 9800 dit loopt tot nu toe stabiel.

Misschien heb je hier wat aan,http://www.lefdata.com/ci_ca/ci.html

 

 

 

 

 

 

Aan mn spulle ken het niet legge

Deel dit bericht


Link naar bericht
Deel via andere websites

Volgens mij zijn de globe versies die je bij Lefdata vind helemaal geen globe versies.

 

Volgens mijn info kan je de global cam helemaal niet zelf omprogrammeren, maar moet deze terug naar de leverancier om omgeprogrammeerd te moeten worden.

 

Het is verder niet de eerste keer dat bij Lefdata verkeerde files te vinden zijn. deze "global files" werken wel maar zijn niet wat ze lijken te zijn. helaas heb ik er ook wel eens een file zien staan die gewoon niet goed was en je na het omproggen van je CI tot de ontdekking kwam dat deze dus weer open moest omdat er geen geluid meer uit kwam.

 

pas dus astjeblieft op met de files van Lefdata.

Peter.

Deel dit bericht


Link naar bericht
Deel via andere websites
Gast

Het is best mogelijk ,ik kreeg deze site van een ander lid die andwoord gaf op mijn vraag (probleem met MM)in de nokia topic.

Hij adviseerde mij Globe te gebruiken ipv penta 1.08 volgens hem draaid de nokia 9800 niet stabiel met de 1.08 versie.

Mijn ervaring is dat het al 2 dagen stabiel loopt.

time wil tell. <img src="/ubbthreads/images/icons/wink.gif" alt="" />

 

 

 

 

aan mn spulle ken het niet legge <img src="/ubbthreads/images/icons/confused.gif" alt="" />

Deel dit bericht


Link naar bericht
Deel via andere websites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Reageer op deze discussie...

×   Je hebt opgemaakte inhoud geplakt.   Opmaak verwijderen

  Er zijn maximaal 75 emoticons toegestaan.

×   Je link is automatisch geïntegreerd.   In plaats daarvan als link tonen

×   Je voorgaande bijdrage is hersteld.   Tekstverwerker leegmaken

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen in vanaf URL.


  • Onlangs hier   0 leden

    Er kijken geen geregistreerde gebruikers naar deze pagina.

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Onze Gebruiksvoorwaarden en Privacybeleid