Ga naar inhoud
Log in om dit te volgen  
Gast

RedCam en NTV+ op hotbird

Aanbevolen berichten

Gast

Hallo,

 

Ik heb een extreme met een Redcam (1.0 v481) en een orginele smartcard voor NTVi (nashe kino, detsky mir enzo). Zooi staat op de hotbird.

 

Volgens mij zou de smartcard ook moeten werken in de redcam? Alleen dat doet ie niet. Wel in de cam van de extreme.

 

Kun je de redcam updaten?

 

Groet,

 

Jroen

Deel dit bericht


Link naar bericht
Delen op andere sites

Dit is de manier hoe je er nieuwe soft in zet, je zou de 4.83 kunnen proberen al weet ik niet of die wel werkt met de kaart.

 

 

Citaat:
****** Update at your own risk !!!! ******

 

 

 

 

How to do:

 

0. Download the upgrade Pack and the version you want.

 

1. Unzip all files into a directory of you choice (e.g. C:\CAM)

 

2. If you run Win95 OCR2 use Scmod95.inf or Win98 use Scmod98.inf (ONLY ONE OF TWO DELETE OTHER)

If you run WinMe, WinNT, Win2k or WinXP it won't work!!!!!

 

3. Shut Down Laptop

 

4. Restarting Laptop (WITH THE CAM ON THE PCMCIA SLOT)

 

5. When it asks you for a driver directory point to unzip directory (e.g. C:\CAM)

 

6. Start Xaload11.exe *.bin Press the enter button.

 

7. Follow the on screen instructions

 

 

 

 

****** Update at your own risk !!!! ******

 

510383-Via483.zip

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Er is een makkelijker manier via de Hotbird sateliet ik zat een keer te zappen met een 4.81 er in volgens mij op een FTA kanaal toen vroeg hij of ik wou updaten.

 

Heb op OK geklikt en hij begon te downloaden ik heb er nu de 4.84 op staan duurt wel een half uurtje of zo.

 

Helaas weet ik het kanaal en freqentie niet meer misschien staat het op de site van de fabrikant.

 

Maar ik weet ook niet of je kaart dan werkt,succes <img src="/ubbthreads/images/graemlins/xyxthumbs.gif" alt="" />

Deel dit bericht


Link naar bericht
Delen op andere sites

Ik zou oppassen met upgraden per sat naar 4.84 zonder de details te kennen van die versie. Op internet valt te lezen dat sommigen niet meer terug konden naar een oudere versie nadat bleek dat 4.84 voor hun niet goed werkte.

Deel dit bericht


Link naar bericht
Delen op andere sites

Op de Satdudez valt te lezen dat je hem kan upgraden naar 4.84 op de kanalen van SCT of Sexview op de Hotbird, moet je hem 10 min erop laten staan (voordat ie begint neem ik aan)

Deel dit bericht


Link naar bericht
Delen op andere sites

zelfs zonder geldige kaart werkt deze update. De update via XAload werkt absoluut niet. Het risico je viaccess module onbruikbaar te maken is levensgroot. XAload maakt gebruik van de loader die werd gebruikt in de oude versies modules zoals de viaccess black cam.

 

Heb je je viaccess red module via sat van andere (nieuwere) software voorzien dan kan je niet meer terug. Niet via XAload (welke sowieso totaal ongeschikt is voor euro-ci modules) en ook niet via een downgrade via satelliet. de update is puur voor viaccess-II kaartjes. Voor via-1 niet nodig.

 

groeten,

Peter.

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.