Ga naar inhoud
Log in om dit te volgen  
jeevanhoof

Video LG BC999NS

Aanbevolen berichten

hoi,

 

Ik heb een probleem met een LG video.

 

De voeding werkt niet. Bij inschakelen komt de secundaire spanning even op, maar valt dadelijk terug weg. Display licht niet op.

 

De spanningen rond de STRT G6153 lijken in orde.

Diodes en transistoren aan de secundaire zijde zijn ook goed.

 

iemand een idee wat er nog mis kan zijn.

<img src="/ubbthreads/images/graemlins/kweetniet.gif" alt="" />

mvg

Deel dit bericht


Link naar bericht
Delen op andere sites

hoi Steve

 

Inderdaad de elco vervangen en hij werkt weer.

De elco was gezakt naar 920 uF i.p.v 1000uF.

 

Nogmaals bedankt <img src="/ubbthreads/images/graemlins/xyxthumbs.gif" alt="" />

 

mvg

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.