Ga naar inhoud
Log in om dit te volgen  
Unetwork

VRAAG over SB Live deffect

Aanbevolen berichten

Ik heb hier, gebruik ik nog voor de sound fonts, een platium SB live die ik jaren terug gekocht heb in Denver VS.

Hij is een paar dagen terug vreemd gaan doen en dacht eerst aan de software maar vandaag op een andere PC geprobeerd en het zelfde probleem:

 

Als ik een sluiting maak doet voor een korte tijd (30 a 50 seconden) bijde kanalen het goed. Maar na die tijd valt een kanaal uit en vervormd, daarna de plug even eruit en tegen de aarde houden, grote brom, en hij doet het weer even..

 

Ik weet je koopt hem nu heel goedkoop maar ik zou wel een poging willen wagen om er achter te komen waar het probleem kan liggen.

Heb de 25V condensator vervangen van de output A (heeft 2 uitgangen) maar het probleem blijft...??????

Deel dit bericht


Link naar bericht
Delen op andere sites

Ik heb er ook nog 1 liggen, niet dat het jou probleem help oplossen, maar ik wil hem wel weg doen.

Deel dit bericht


Link naar bericht
Delen op andere sites

@ Ðeninux leuk aangeboden maar ik zit in Macedonië, denk dat sturen nog duurder is dan reparatie kosten <img src="/ubbthreads/images/graemlins/smile.gif" alt="" />

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.