Ga naar inhoud
Log in om dit te volgen  
Gast

goto 0 optie in motor setup werkt niet

Aanbevolen berichten

Gast

Ik heb al eerder gepost dat mijn DB en stab motor de weg kwijt zijn,

 

Ik begin maar met deelprobleem 1.

 

de goto 0 graden functie laat de rotor niet naar 0 gaan.

 

de rotor draait wel maar weet blijkbaar niet waar 0 is. Of de DB weet dit niet.

 

het maakt daarbij niet uit of ik de usals functies gebruik of niet. (gotoxx en geogr. positie van den haag)

 

Tips als, stroom eraf halen en stab loskoppelen zoals ik in een andere thread tegenkwam werkt hier niet.

 

de recalc, lijkt betrekking te hebben op 1 satelliet die je moet uitkiezen. (welke?)

 

 

Hoe zet ik de rotor terug op 0 graden?

 

dan ben ik weer een stap verder dan nu, maar toch terug bij af...

 

alvast dank

 

Curious.

Deel dit bericht


Link naar bericht
Delen op andere sites

Heb je mischien de rotor gereset ?? goto o is volgens mij een diseq commando , maar als je de rotor gereset hebt terwijl hij niet op de o stond dan verschuift het nulpunt in de rotor.

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Dank voor je reactie!

 

Ik weet het ECHT niet of ik iets gereset heb.

(Hoe weet ik of dat is gebeurd.?)

 

Volgens een bekende dealer hier in den haag, kun je de stab rotor settings niet veranderen (ik heb daar een weekje terug al een over gebeld). Dit lees ik ook elders in verschillende postings

 

Ik heb wel net nog een flash reset gedaan. (na mijn handmatige update per ftp naar de laaste officiele firmware)

->een hoop werk alles weer in te stellen.

Ik ging boven kijken. warempel hij staat op 0 graden. Hij (DB of rotor??) denkt dus 30 graden oostelijker te kijken dan in werkelijkheid.

Maar goed, Ik blij, natuurlijk.

 

Ik ga het motor menu in. Ik geef het commando goto0. Ga weer kijken en @#$%&! hij staat op 30 graden oost!!! ARghhhh <img src="/ubbthreads/images/graemlins/anoniem.gif" alt="" />

 

Ik kies vervolgens 'drive to satellite' in het motor menu met als doel 30 graden west. Ik ga kijken ja hoor de rotor staat op 0 graden. Ik heb meteen de de rotor losgekoppeld.

 

Mijn plan is nu:

ontvanger weer aanzetten zonder de rotor aan te sluiten, goto 0 commando in het motor menu, save. power eraf. rotor weer aansluiten. weer goto 0. dak weer op om te kijken naar de rotor stand. kijken of dat helpt...

 

Tips en opmerkingen welkom.

 

Wat is hier aan de hand, wat is er misgegaan, hoe vermijd ik dit in de toekomst?

Deel dit bericht


Link naar bericht
Delen op andere sites

Het enige wat ik me kan bedenken is dat de 0 positie in de rotor niet klopt. Ik bedoelde met resetten de rotor zelf dus niet de db. In die van mij (SG2100) zit een klein gaatje als je daar met een speld enkele seconden indrukt dat neemt ie die positie als nul aan , stel als je dit doet als ie terwijl je dat doet op 30w staat en je reset hem, dan zit je er dus altijd 30 graden naast. Tenminste zo heb ik het altijd begrepen. Maar daar heb je dus niet aangezeten?

 

Als je nu eens een kant en klare settingslijst van bv joske draaibaar erin zet, draait ie dan wel naar de juiste sattelieten?

 

/edit/

hoe bekijk je eigenlijk of die rotor fysiek op 0graden staat? als je in je db op goto o kiest, en dan op de rotor zelf kijkt (daar zit meestal onderop een schaalaanduiding met in het midden 0 ) hoeveel graden staat ie dan? als ie op die schaal wel op 0 staat, dan moet je dus het hele zwikje om je paal draaien met de hand naar naar sirius.

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Nee, ik heb op de rotor niks gedaan.

 

Maar wat ik zei te gaan doen toen de rotor weer op 0 stond, werkt:

netsnoer los, coax loskoppelen, goto 0, netsnoer los, coax vast, goto xx weer aangevinkt, geogr. data erin en jahoor hij vindt en scant zowaar weer de sirius.

 

Goed, oplossing gevonden. flash erase, afwijking zoeken, sat positie kiezen die deze afwijking opheft, als de rotor op nul staat verder als hierboven en eerder in andere thread berschreven. Maar wat is de oorzaak geweest van de afwijking?

Dit is niet de eerste keer dat dit gebeurt. Dit is nota bene de officiele firmware.

 

Ik zal ook de settingslijst van joske erin zetten met dreamboxedit. Ben benieuwd of er dan nog wat verandert.

(helaas krijg ik dreamupdate 1.21 nog niet aan de praat, ik begrijp dat deze zelf de zenderlijst ophaalt en installeert)

 

je vroeg je verder af hoe ik kijk of ie fysiek op 0 staat.

Nou gewoon, het dak op, dus je begrijpt dat de buren denken dat ik gek ben, ik sta elke tien minuten weer boven en ga vloekend weer omlaaag <img src="/ubbthreads/images/graemlins/loldev.gif" alt="" /> <img src="/ubbthreads/images/graemlins/loldev.gif" alt="" />

 

veel dank voor je hulp JaNuZz

 

nu op zoek naar een mooie combinatie van image/plugins/emu's hopelijk met automatische key updates:-) zodat ik de MR CAM niet meer nodig heb. Ik hoor dat mr. X op dit moment het stabielst lijkt en de meeste kanalen open krijgt. Ik ben benieuwd. Nu nog uitvinden hoe... <img src="/ubbthreads/images/graemlins/lezen.gif" alt="" />

 

<img src="/ubbthreads/images/graemlins/xyxthumbs.gif" alt="" /> <img src="/ubbthreads/images/graemlins/xyxthumbs.gif" alt="" /> <img src="/ubbthreads/images/graemlins/xyxthumbs.gif" alt="" /> <img src="/ubbthreads/images/graemlins/xyxthumbs.gif" alt="" />

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

volgens mij heb je bij de dreambox het bereik beberkt in het menu van de motor deze moet je terug zetten naar maximaal bereik en dan gaat je motor ook wel weer terug naar het nulpunt.

deze instelling kan je ook overkomen als je je dreambox gaat flashen en vergeten bent om erase flash te doen (volgens mij)

 

ik hoop dat je hiermee geholpen bent

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Dank voor het meedenken Hopy, maar ik heb het bereik niet beperkt geloof ik, dat zou wel blijken uit het feit dat de schotel wel naar extreme posities (oost en west) gaat, maar met name als dat niet de bedoeling is. <img src="/ubbthreads/images/graemlins/frown.gif" alt="" />

 

Overigens, heb ik het hele opniew instel verhaal net weer mogen doen (1.5 uur nadat ik het voor het laast heb gedaan.)

 

dus met flash reset na FW update, de settingslijst e.d. heeft het dus niks te maken. (of is niet het hele verhaal.)

 

Gewoon een beetje zappen en voila, de receiver weet niet meer hoe de rotor in werkelijkheid staat.

 

dus, ehh ik weet het even niet meer.

 

Officiele firmware 1.7_2 en firmware 1.3_3 met MR cam 1.55

 

& de settingslijst draaibaar van Joske van 15/2.

 

weet iemand nog een uitgebreide uitleg over de details van het motor setup menu. Ik heb nu een hoop faq's en handleidingen in nederlands, engels en duits gelezen maar dit kom ik nooit goed tegen.

 

Curious

Deel dit bericht


Link naar bericht
Delen op andere sites

kan het zijn dat je je coordinaten ( lengte en breedte ) verkeerd om hebt staan ? dan krijg je ook dit soort dingen. P.S. De kleinste moet boven in staan

 

Succes

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

<img src="/ubbthreads/images/graemlins/grin.gif" alt="" /> <img src="/ubbthreads/images/graemlins/grin.gif" alt="" /> <img src="/ubbthreads/images/graemlins/grin.gif" alt="" /> <img src="/ubbthreads/images/graemlins/grin.gif" alt="" />

 

Dank voor het meedenken mr Repel!

(moet je trouwens niet carnaval aan het vieren zijn als je uit Limburgia komt???)

Nee, als dat het was was ik snel klaar! en zou ik een blije man zijn.

 

Dan zou ie denk ik bij de eerste satwisseling al de mist ingaan, en in elk geval niet opeens 30 graden uit het lood gaan.

 

Nee m'n coordinaten die kloppen.(www.usals.info)

 

groeten en alaaf

 

Curious

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Dank buzzztah,

 

52.08 Noord, 4.3 Oost voor den haag.

 

Maar goed dat mijn vrouw een weekje weg is.

Heb je hier 750 euro voor betaald?

Werkt goed zeg! <img src="/ubbthreads/images/graemlins/crazy.gif" alt="" />

 

Curious

 

Vreemd dat ik alleen handleidingen vind voor het instellen van de stab motoren zonder de gotoxx functie terwijl het toch echt een USALS motor is.

 

Ook jammer dat ik alleen over 40 en 70 mA voor de use motor input power settings lees. Dit moet zo las ik ergens het verschil tussen draaiend verbruik en stilstaand verbruik zijn. iets wat volgens de specs van Stab eerder 160-170 mA zou moeten zijn. maar ja als 40-70mA settings elders wel werken moet ik dan als relatieve newbie dit negeren?

 

In deze thread ben ik overigens met hetzelfde probleem bezig.

wellicht handig om het toch centraal te houden. Ik dacht hier een specifieker probleem aan te snijden maar de goto o functie werkt nu weer wel en nog raakt de dreambox de weg kwijt. Niet meteen, maar vandaag al 3 keer.

 

http://www.sat4all.com/ubbthreads/showfl...amp;amp;fpart=1

 

Deel dit bericht


Link naar bericht
Delen op andere sites

Curious...

 

Ik draai zelf ook met een stab HH100. Die 70 of 40mA is alleen maar voor de DB om te kijken (gokken) of je rotor al klaar is met draaien.

 

Ik heb hier nooit echt zulke problemen gehad met de stab en gebruik deze nu al bijna 4 jaar denk ik..

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

buzzztah, ik krijg toch sterk de indruk dat ie fout aan het gokken is.

Maar goed, als jij denkt dat het probleem elders ligt.

Ik ga graag op 4 jaar ervaring af en streep daarmee een van de mogelijkheden van de lijst. <img src="/ubbthreads/images/graemlins/xyxthumbs.gif" alt="" /> <img src="/ubbthreads/images/graemlins/xyxthumbs.gif" alt="" />

 

Curious

Deel dit bericht


Link naar bericht
Delen op andere sites

Hij gokt alleen wanneer de rotor klaar zou moeten zijn.. die waarden zeggen NIETS over of hij verder of minder ver draait.. <img src="/ubbthreads/images/graemlins/smile.gif" alt="" />

 

 

Heb je al eens een stevige flash erase uitgevoerd? en daarna een recalc? al zou recalc normaalgesproken bedoeld zijn voor de niet-USALS functie..

 

Kan het niet zo zijn dat je Rotor defect is? (reed contacten defect?)

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.