Jump to content

RaveMaus

Members
  • Content Count

    608
  • Joined

  • Last visited

About RaveMaus

  • Rank
    Proef lidmaatschap
  • Birthday 08/21/1983

Aanvullende info

  • Geslacht
    Mannelijk
  • Locatie:
    Onze-Lieve-Vrouw-Waver
  • Interesses
    Elektronica, oud en nieuw...
    Urban Exploring

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Die snp picons was gisteren mijn laatste hoop. Helaas is er precies hetzelfde probleem mee als met de srp picons. Als je wat Googelt zijn er binnen VTI blijkbaar wel meer gelijkaardige problemen geweest in het verleden. Ik stel me de vraag of er überhaupt iemand in NL of België iemand binnen VTI die picons behoorlijk werkend heeft...
  2. Zoals ik mijn vorig topic (Welkom VTI14...) al vermeldde, heb ik momenteel met mijn nieuwe VTI setup een probleem om de picons op mijn volledige OSD allemaal zichtbaar te krijgen. Hoever sta ik... Mijn Picons haal ik van de site www.picons.eu. Op mijn vorige OpenATV installatie gebruikte ik precies dezelfde zenderlijst en picons als nu en die deden het telkens feilloos. Ik probeerde intussen zowat alle types picons die op die picons.eu te vinden zijn. Altijd en overal hetzelfde probleem: op het LCD4Linux schermpje zijn de picons bij elke zender zichtbaar, in de zenderlijst, EPG, taakbalk,... kortom het hele OSD van de ontvanger geeft er maar enkelen weer. Zelfs bij mijn openwebIF op de computer zijn ze allemaal zichtbaar. Wat mij nu opgevallen is: alle bestandsnamen van de gedownloade picons beginnen met 1_0_1. De SD kanalen die nog voorkomen in mijn lijst, beginnen ook telkens met 1_0_1 en laat nu net die het wel prima doen. De referentie van de HD kanalen begint telkens met 1_0_19 en die werken niet. Dat zijn natuurlijk 95% van mijn vaak gebruikte zenders. Blijkbaar heeft het OSD van VTI daar problemen mee. De piconfolder van LCD4Linux verwijst naar precies dezelfde locatie als de piconfolder in VTI zelf: usr/share/enigma2/picon/, dus dat is OK. Een gekende bug in VTI??? Bestaat er nu eventueel een picon lijst waar de HD picons wel met die 1_0_19 beginnen? tnx Gert
  3. Die picons is toch wel een groot probleem aan het worden. Vermits die VTI het hier verder prima doet, lijkt het me beter om voor de Picons een apart topic te openen. Kwestie van meer mensen te bereiken en als er later een oplossing moest komen is het makkelijker voor toekomstige "belanghebbenden"
  4. Hoe het toeval weer wil lukken... Sinds lange tijd nog eens tijd over om met die ontvanger goed bezig te kunnen zijn. Zo ben ik nog steeds zoekende om die stomme picons goed werkend te krijgen (zie mijn andere topic binnen Vu+ sectie) Voor ik dit las, zat ik op mijn Windows 10 laptopje gisteren bezig. VU+ control opent steeds FileZilla om bestandsbewerking mogelijk te maken (meer fan van dan van DCC) Van die FileZilla (wat een opensource programma lijkt te zijn en dus gratis) kreeg ik een melding dat er een update was, MAAR ook een macOS update. Net geprobeerd; werkt prima! (Wat Tonski in zijn eerste post zei, daar weet ik niet goed van hoe ermee te beginnen... In die diepere regionen van macOS ben ik nog niet zo thuis...😔) Nu enkel nog iets vinden om mijn zenderlijsten mee te kunnen bewerken en mijn verlangens zijn ingewilligd. Iemand die hier wat voor weet? Het idee van die Parallels is inderdaad een laatste redmiddel. Zolang er de Windows 10 laptop is, hoeft dat niet. Ik hou windows zo lang mogelijk van mijn Mac af. Hij werkt nu goed en stabiel; eindelijk eens een computer in huis waar het niet elke maand wat mee is. 😜
  5. Ook in 64bit versie? We draaien inmiddels Catalina. Wellicht zoek ik op de foutieve plek, maar kan er zo direct geen 64bit versie van vinden.
  6. Wat ik dus gisteren al vermeldde vandaag gedaan: alle zenderlijsten verwijderd. Middels fastscan een nieuwe lijst binnengetrokken: precies hetzelfde probleem als ik beschreef in mijn vorig topic.. Ik kan nog maar één ding bedenken, dat is dat het skin van VTI slechts bepaalde types Picons ondersteunt. Iemand daar info over?
  7. edit: Ik heb nu van die opgegeven site toch de laatste nieuwe picons kunnen binnenhalen en ze in usr/share/enigma2/picon geplaatst. Opnieuw hetzelfde fenomeen, met dat verschil dat ze nu ook binnen OpenWebif zichtbaar zijn. Zie foto's:
  8. Ik ben sinds een goed half jaar in het bezit van een Apple computer. Ik blijf het zonde vinden dat ik die beslissing nooit eerder genomen heb. Omdat iDreamX sinds MacOS catalina niet meer kan gebruikt worden, ben ik verplicht naast de Mac nog een Windows 10 computer te gebruiken. Asus laptopje wat op zich prima werkt, maar je hebt de typische Windows dingen. Elke keer ik die opstart zit ik een kwartier te vloeken op al die Windows dingen die me mateloos ergeren en dat jaren ervoor ook gedaan hebben. Wat ik nu enkel nog gebruik is Dreamset om mijn zenderlijsten te managen op de Vu+ en Vu+ control icm FileZilla om bestanden van de computer naar de Vu+ te verschepen. Bestaat er voor bovenstaande twee progjes nu nog geen enkel Mac 64 bit alternatief? iDreamX was natuurlijk een droom op dat punt, maar goed, dat werkt niet meer en blijkbaar zal dat nooit meer werken. Ik zou maar wat graag die laptop inruilen voor een MacBook. Ben niet zinnes om daar een Windows emulator oid op te laten draaien, want dan kan ik evengoed de Asus laptop houden voor die dingen. Hopelijk komt er wat uit de bus
  9. Om eerst even te antwoorden op jouw vragen Tonski: destijds ben ik begonnen met volgende zenderlijst: 20_01_20_Enig2_Mtr_02-Set met Ziggo met dank aan Satje07 (die van eind oktober dan). Toen stond er nog openATV op mijn receiver en kon ik gemakkelijk de zenders van Telenet "zoeken". OpenAtv zette deze precies in de volgorde zoals de LCN van Telenet ze voorziet. Middels Dreamset heb ik dingen weggelaten uit Satje's zenderlijst die ik toch nooit gebruik en eveneens mijn eigen "Favourites" folder samengesteld. Dat allegaartje naar de Duo2 geconverteerd. Picons stonden destijds effectief in /usr/share/enigma2/picon. Dat werkte perfect. Ergens, maar ik weet voor de drommel niet meer waar, heb ik die picons gedownload als allemaal losse *.png bestandjes. "srp-full.100x60-86x46.light.on.black" is de map waar ze inzaten en die ik nog steeds bezit (16/10/2019 als creatiedatum). Diezelfde zenderlijst middels Dreamset terug geïnstalleerd in VTI en diezelfde picons in /usr/share/enigma2/picon. Deze werkwijze zorgde ervoor dat in mijn LCD4Linux (binnen VTI) alle picons zichtbaar waren, doch niet in het EPG overzicht/zenderlijst/het OSD. In die drie laatsten zijn alle zenders die de Picons laten zien en degene die het niet doen gelijk. Om dit probleem op te lossen, zat ik met het idee om een nieuwe zenderlijst samen te stellen en de laatste nieuwe picons in te stellen. Probleem is, ik vind ze nergens meer. Picons hier kan ik ze downloaden. Kies ik er een ipk bestandje uit en laat dit installeren door de Duo2 op gebruikelijke wijze (in /tmp en dan install ipk handmatig) dan gaan er precies dezelfde picons werken zoals voorheen. Enkel heeft LCD4Linux in dat geval hetzelfde gedrag: sommige zenders geven ze weer, anderen niet. Helemaal raar is, als ik die ipk nu geïnstalleerd heb, de map /usr/share/enigma2/picon leeg is. Geen idee waar ze nu terechtgekomen zijn... Vrouw doet met Corona telewerk en de huiskamer is een bureau geworden. Ondanks ikzelf ook thuis ben, kan ik dus enkel 's avonds en in het weekend experimenteren. Wordt vervolgd... Als je nog iets moest zien in de trend van "nou, wat doet die idioot nou weer", laat het me zeker weten 😀
  10. Ook dit is gelukt, weerom dank!!! Ik denk dat ik nu nog op één probleem zit: die picons. Er zullen zo ongeveer 50% van de picons zichtbaar zijn in de zenderlijsten. Natuurlijk van de zenders die ik vaak zal gebruiken zijn er amper picons te zien. Raar maar waar, in het LCD van de Duo2 komen de picons perfect zichtbaar te staan. Wat kan de reden zijn dat ze niet in de zenderlijst/EPG terecht komen?
  11. Mijn dank ivm de update-tip. Ik ben altijd in de waan geweest dat, met een nieuw image te installeren, je automatisch up to date was wat de feed apps betreft. Weten we ook weer. Nooit te oud om te leren zeg maar. Het importeren schijnt nu te lukken; ik moest in de bronselectie wel de "xz" bronnen kiezen, de gewone deden weer niets, maar goed, das opgelost. Opnieuw CoolTVGuide boven gehaald, autotimer werkt inderdaad nu ook. Probleem is nu dat het CoolTVGuide scherm véél te klein is. Het neemt maar de helft van mijn TV beeld in bezit. Ik meen me dat probleem van vroeger binnen VTI ook te herinneren. Dat lag toen aan het feit dat je een FullHD skin gekozen had. Nu is die standaardskin van VTI zo praktisch i.m.o. en laat ons eerlijk zijn: Anno 2020 mag FullHD wel minstens de standaard zijn, toch? Eind vorig jaar heb ik voor OpenATV eens ergens alle recente zenderpicons gedownload. Werkten perfect bij OpenATV. Ik heb deze bestandjes ook nu neergezet in /usr/share/enigma2/picon/ Het gekke, en dat zie je ook op bijgevoegde foto, sommige picons zijn zichtbaar op het OSD en in de EPG, andere niet. MAAR in het LCD schermpje van de Duo2 zijn ze allemaal foutloos zichtbaar. Ook degene die het OSD niet laat zien. Hoe is dat te verklaren? Opnieuw mijn dank... Ik ben stilaan terug fan aan het worden van VTI. Als deze kleinigheden nu nog op punt geraken...
  12. In mijn vorig topic kloeg ik aan dat ik bij het bekijken van een opname vaak last had van blokvorming. Dit gebeurde tijdens het bekijken van een nog lopende opname. Op advies van Tonski overgeschakeld naar VTI. Vroeger nog gebruikt, maar ik dacht dat het geleden was van VTI 10 of 11. Het valt me op dat de algehele beeldkwaliteit standaard wat beter is op mijn OLED tv, vergeleken met OpenATV. Ik ga er dus even verder mee. Tot nu toe zijn de blokjes ook verleden. Helaas enkele dingen enorm veranderd vergeleken met vroeger, dus schiet ik even de vragen hier op jullie af... Ten eerste de EPG: In de standaard skin die meekomt met een nieuwe installatie van VTI, heb ik slechts zenders op één beeld. Ik wil CoolEPG niet installeren, want daar werken de “autotimers” niet mee. Bestaat er een optie om de standaard “grafische multi EPG” zodanig in te stellen zodat je een stuk of 10 zenders tegelijk kan bekijken? Er is een hele hoop van kanalen (zeker die van Telenet) waarvan geen/erg beperkte EPG info zichtbaar is. Ik downloadde EPG importer, zette in bronnen alle bronnen aan die ik wens. (Duitsland basic, België en NL basic en vooral ook Telenet DVB-C). Na importeren, zowel handmatig als automatisch vindt het systeem slechts 0 bronnen. Natuurlijk schieten we zo niets op wat de volledigheid van het EPG betreft. Wat is hier de oplossing voor? tnx alvast, Gert
  13. Daar geef ik je 100% gelijk in! Mede daarom dat ik er eerder nooit rekening mee hield en er met satelliet ontvangst vrede mee nam. De schotel staat hier niet met 100% vrij zicht, doch werkt eigenlijk redelijk goed. Vermits de problemen zich blijkbaar uitsluitend met opname lijken voor te vallen en het enkel zich op die bewuste VU+ voordoet, denk ik dat de aansluitingen verder wel ok zijn. Nu goed, vanwege eerdere problemen na updates wat ik in mijn voorlaatste post nog aanhaalde, ben ik wat huiverig geworden naar updates toe. Inmiddels OpenAtv ook al eens een update gegeven (leek weer lang geleden te zijn). Vanavond even kijken wat dat geeft. Ik neem standaard het 7u Nieuws op VTM op. Mijn vrouw volgt het nieuws nu als een bezetene, doch geraken om 19u zelden op de bank. Desondanks dat krijg ik toch zin die VTI nog eens te testen. Nieuwsgierig als ik ben 😀. OpenATV heeft een fantastisch goede back-up functie, kan dus snel en makkelijk terug als het me niet bevalt.
  14. Nu met de Corona crisis ligt heel het gordijnenproject even in de kast. Middels HomeBridge op de Raspberry Pi heb ik wel iets werkend in elkaar geknutseld. Ik zou het volgens deze how-to willen maken: KLIK Lijkt het op het eerste zicht prima te doen. To be continued...
  15. Dan ga ik het nogmaals proberen en kijken wat dat geeft... hou je op de hoogte. (het valt me wel op dat je spreekt over gehad 😈)
×
×
  • Create New...

Important Information

Onze Terms of Use en Privacy Policy