Jump to content

muesli

Members
  • Content Count

    212
  • Joined

  • Last visited

About muesli

  • Rank
    Sat4all Regular
  • Birthday 01/04/1949

Aanvullende info

  • Geslacht
    Mannelijk

Recent Profile Visitors

4,129 profile views
  1. Ofwel gebruik ik de afstandsbediening, maar dan blijft die in standby ofwel met de netschakelaar. Kan dat afsluiten nog op een andere manier?
  2. Ondertussen heb ik de WD RED ontvangen en ingebouwd. Alles schijnt terug normaal te werken. Behalve: wanneer de receiver volledig uitgezet werd (dus niet op standby) geeft hij na het terug opstarten de foutmelding: "timerbestand beschadigd", ook als er geen opdrachten in de timer zaten. Maar als ik dan op OK druk verdwijnt die melding en werkt alles terug normaal. Vroeger heb ik zoiets nooit gehad.
  3. Laat ons hopen dat het probleem dan opgelost is. Ik stond in twijfel tussen WD RED en Seagate Ironwolf. Heb gekozen voor iets waar ik al ervaring mee had. En van mijn vele SanDisk memory cards voor mijn camera ben ik ook zeer tevreden (ook producten van WD). Seagate was mij onbekend.
  4. Ik heb toch maar een WD RED van 2TB besteld gezien de goede ervaringen met de vorige.
  5. Ik ben eens gaan opzoeken en ik denk de Seagate Iron Wolf NAS 2 TB te kopen (ST2000VNZ04). Hopelijk passen de kabelaansluitingen (SATA?) Ik laat iets weten wanneer ik ze ingebouwd heb. Bedankt voor de hulp.
  6. Mijn huidige (defecte) id een WD GREEN Moet dus een green of red zijn die ik bestel? Of een ander merk.
  7. Moet dat exact terug WD10EZRX zijn of kan een andere (3,5') ook? Ik zie bij WD red, blue en nog andere.
  8. Ik heb de HDD losgekoppeld en alles schijnt terug normaal te werken nu. Ik heb er dan ook de harde schijf uit genomen. Het was er een van 1TB merk WD: SATA/64MB cache WD10EZRX datum 27/10/2012 Als ik een nieuwe bestel is er iets waar ik moet op letten?
  9. OK Bedankt. Ik probeer eerst eens met de HD los te koppelen en ik meld me dan opnieuw.
  10. OK Ik zal de receiver eens open maken en de HD loskoppelen. Als alles dan opnieuw normaal werkt zal ik dan waarschijnlijk een nieuwe moeten inbouwen? Of loont dat nog en zou ik niet beter een nieuwe receiver met HD kopen? Al mijn opnames op de oude zijn dan waarschijnlijk verloren?
  11. Bedankt voor de snelle reactie Ceesv. Zou inderdaad de harde schijf kunnen zijn. Bedoel je met die harde schijf loskoppelen ze fysiek afkoppelen? Dan moet ik eens gaan opzoeken hoe dat moet.
  12. Hallo, Sedert enkele weken al had ik regelmatig problemen bij het opstarten van mijn VU+Duo (met al een respectabele leeftijd). Meestal startte alles redelijk goed op (via Open PLi) maar na een tijdje (10 minuten of wat meer) blokkeerde het beeld en zat alles muurvast. Dus opnieuw opstarten. Soms moest ik dat 2 of 3x herhalen tot alles weer normaal ging en dan werkte alles opnieuw goed voor de rest van de avond. Sedert zaterdag is er een probleem bijgekomen. Na het opstarten krijg ik niet automatisch het PLi plaatje maar gewoon ruis op het scherm. Het duurt dan veel lan
×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.