Jump to content
Sign in to follow this  
Guest

Aansluit raadsel...............

Recommended Posts

Guest

Hoi allemaal,

 

Ik heb het volgende probleem met mijn philips reciever .

 

Als ik hem bij MIJ aansluit geeft ie prima beeld maar geen geluid .

 

Als ik hem bij MIJN BUURMAN aansluit doet alles het prima, dus GELUID en beeld .

 

Als ik de reciever (ook Philips) van de BUURMAN bij mij aansluit doet alles het ook prima.

 

Ik wordt er stapel van waar zou het probleem kunnen zitten ....

 

Heb ook een ander scartkabel gebruikt maar dat help niet .

Alles is GOED aangesloten.

 

Wie heeft een idee waar het in kan zitten??????????????

 

Mijn Dank is Groot !!!!!

 

groetjes Han

Share this post


Link to post
Share on other sites

Guest

Ligt waarschijnlijk aan de scartingang van je TV

Share this post


Link to post
Share on other sites

controleer bij de instellingen van je tuner of deze op CVBS staat; je kan kiezen tussen RGB en CVBS. Sommige TV's (scartkabels) kunnen CVBS niet aan. RGB geeft wel een betere kwaliteit. Succes.

Share this post


Link to post
Share on other sites

Cvbs of rgb maakt wat betreft audio niet uit.

 

Pin Name Description Signal Level Impedance

1 AOR Audio Out Right 0.5 V rms <1k ohm

2 AIR Audio In Right 0.5 V rms >10k ohm

3 AOL Audio Out Left + Mono 0.5 V rms <1k ohm

4 AGND Audio Ground

5 B GND RGB Blue Ground

6 AIL Audio In Left + Mono 0.5 V rms >10k ohm

7 B RGB Blue In 0.7 V 75 ohm

8 SWTCH Audio/RGB switch / 16:9 12V = 4:3; 0V = 16:9

9 G GND RGB Green Ground

10 CLKOUT Data 2: Clockpulse Out (Unavailable ??)

11 G RGB Green In 0.7 V 75 ohm

12 DATA Data 1: Data Out (Unavailable ??)

13 R GND RGB Red Ground

14 DATAGND Data Ground

15 R RGB Red In / Chrominance 0.7 V (Chrom.: 0.3 V burst) 75 ohm

16 BLNK Blanking Signal 1-3 V=RGB, 0-0.4 V=Composite 75 ohm

17 VGND Composite Video Ground

18 BLNKGND Blanking Signal Ground

19 VOUT Composite Video Out 1 V 75 ohm

20 VIN Composite Video In / Luminance 1 V 75 ohm

21 SHIELD Ground/Shield (Chassis)

 

Als ik het verhaal zo doorlees,is het beeld altijd goed en de audio van zijn ontvanger bij de buren wel goed en bij hemzelf niet.

Met de ontvanger van de buren werkt het audio bij de buren goed en bij hem goed .Conclusie los contact bij hem zelf in scart connector in tv of sat-ontvanger.

Grtz.

post-14336-1318257958,8831_thumb.gif

Share this post


Link to post
Share on other sites
Guest

Probeer het geluid eens te laten lopen via de tulp uitgang van de receiver naar je versterker bijvoorbeeld.

Kijk of je dan wel geluid hebt...

Share this post


Link to post
Share on other sites
Guest

Hoi Allemaal,

 

Bedankt voor jullie reacties, het is opgelost (????????)

Wat heb ik gedaan , hij is opnieuw gepatcht, had zo zitten rommelen,was het helemaal zat.

 

Heb nu een andere versie er in zitten, BR4 ev REV.M1.

 

Heb toch nog erg moeten zoeken ( beginneling <img src="/ubbthreads/images/graemlins/frown.gif" alt="" /> ) Mijn LNB ( mono vast ) stond volgens het menu perfect 86% groen maar het probleem bleef .

 

Heb de schotel toch maar weer gedraaid en plotseling had ik WEL alles maar mijn lnb geeft NU niks aan dus geen geel rood of groen.( klopt dit dan ?)

 

Zal als newbie wel het een en ander fout doen ...maar wil heel graag van jullie leren.

 

Groetjes Han .

 

Philips DSX 6072 vaste schotel met 1 lnb.

( moet ergens beginnen <img src="/ubbthreads/images/graemlins/grin.gif" alt="" /> <img src="/ubbthreads/images/graemlins/grin.gif" alt="" /> <img src="/ubbthreads/images/graemlins/grin.gif" alt="" /> )

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Onze Terms of Use en Privacy Policy