Jump to content
Sign in to follow this  
sijberman

Dreambox op internet wil echt niet.

Recommended Posts

Ik ben nu alweer twee weken aan het testen met die bak om op internet de komen ik kan wel gewoon via ftp in de dreambox komen en telnet lukt ook wel.

Ik heb al heel wat gelezen, via nslookup krijg ik een provider identiteit toch?

Nou ja dat nummer heb ik gebrobeerd bij nameserver, Ik heb ook gekeken bij de status van mijn internet verbinding en daar staat ook een ipnummer van de provider en die is weer anders dan die ik krijg met nslookup?

Ik heb ook de nummers van ipconfig gebruikt voor mijn instellingen op de dreambox.

 

Voorbeeld

 

bij IP nummer van mijn dreambox

bij Netmask nummer 255.255.255.0

dan LAN

bij nameserver tja heb ik verschillende getest, die Hier staat, maar ook die van nslookup. Maar ook die van de status van mijn internet verbinding.

bij gateway het ip nummer van mijn computer. Omdat ik geen router heb.

 

Ik heb de wizard gebruikt om een netwerk verbinding te maken verder heb ik aangegeven dat ik het internet wilde delen. Nou ja ik weet het niet meer wat doe ik in godsnaam fout.

 

Sijberman.

 

P.s Mijn provider is adsl direct van KPN.

Share this post


Link to post
Share on other sites

je hebt geen router?

wat heb je dan wel?

 

windows versie?

modem?

switch of hub?

bel je in of staat internet 24 uur aan?

 

cheers

Share this post


Link to post
Share on other sites

Ik heb gewoon een crossed cabel en een adsl modem van alcatel speed touch usb isdn. Win XP geen switch of hub. ADSL direct KPN of Wil het dan helemaal niet?

 

Sijberman

Share this post


Link to post
Share on other sites

Op je PC moet indernet delen wel aan staan. Dan kun je in de dreambox bij dns en gateway beide 192.168.0.1 invullen (het standaard IP adres voor internet delen onder windows) want je PC resolved dan de dns en dient als gateway.

Je geeft te weinig informatie om je een pasklaar antwoord te kunnen geven.

 

Tox.

Share this post


Link to post
Share on other sites

Tox,

 

Ip nummer 192.168.0.2 die heb ik hem gegeven.

Netmask 255.255.255.0

Type LAN.

Nameserver 195.121.1.34 Provider.

Gateway 192.168.0.1 PC nummer.

Share this post


Link to post
Share on other sites

@tonski, het kan wel zonder router/hub.

 

@syberman, Heb je wie gegegen?

De PC moet internet connection sharing op de USB modem aan hebben staan. dan krijgt de PC automatisch IP 192.168.0.1 en wordt jouw internet gateway.

De dreambox krijgt dan bijv. 192.168.0.2 en hetzelfde subnet.

De gateway en nameserver in de dreambox stel je in op het IP van de PC (192.168.0.1).

 

Tox.

Share this post


Link to post
Share on other sites

Ik dacht dat ik dat in kon stellen bij Ngrab instellingen maar nu ik dat zie is dat fout.

 

Sijberman.

Share this post


Link to post
Share on other sites
Guest

Ligt er aan of de USB modem als 'n netwerkkaart door Windows gezien word volgens mij, anders krijg je problemen met 't zgn. "inbellen" vd. USB modem.

Bij 'n neef van me, die zo'n knaken-USB modem had, kregen we de ICS ook niet aan de praat <img src="/ubbthreads/images/graemlins/frown.gif" alt="" />

Wat dat betreft heb je weinig aan die USB modems, die je bij die hele goedkope ADSL abootjes krijgt.

Share this post


Link to post
Share on other sites

sorry Ja kan wel..

 

dacht aan die winroute maar vanaf ME is dat al aanwezig

 

ook een site voor info (weethet.nl)

 

cheers

Share this post


Link to post
Share on other sites
Guest

Hallo allemaal,

 

Toxic[Q] heeft gelijk, mijn broer heeft een alcatel speedtouch usb modem (zo'n groene die op een schol lijkt 5jr oud) hij heeft bij de eigenschappen daarvan opgegeven dat anderen gebruik mogen maken van die verbinding en heeft netwerk wizard opgestart waar ie aangaf dat die pc de gateway is en anderen daarmee connecten. Op de dreambox gaf ie als gateway en nameserver het ip op van zijn netwerkkaartje..die hij statisch heeft opgegeven (dus nic van pc is dan 192.168.0.1) op de dreambox gaf ie dan als ip 192.168.0.2 gateway en nameserver zijn dan 192.168.0.1 en als ie dan updates wilde ophalen van bv keys dan ging xp automatisch inbellen.

 

Groetjes Badre

Share this post


Link to post
Share on other sites
Guest

Hmmm, dus dat automatisch inbellen werkt dus wel... Ik zag trouwens dat oudere images van Dream Multimedia ook zo'n feature hadden (WAN PPP)

Share this post


Link to post
Share on other sites

yep ben weer gecorrigeerd.. <img src="/ubbthreads/images/graemlins/smile.gif" alt="" />

 

gelukkig.

 

eh

ga naar uitvoeren

type cmd

klik oke

type in het dos venster ipconfig /all

 

zie wat je huidige instellingen op de pc zijn.

 

cheers

Share this post


Link to post
Share on other sites

Inderdaad,

 

of je nu een USB adsl modem hebt , of ieder ander apparaat dat kan verbinden met internet, als je met behulp van zon windhoos doos het internet opkan, dan kun je het delen met ICS (Internet Connection Sharing) en werkt het goed genoeg.

 

Ook winroute werkt erg leuk , maar als je natuurlijk een 510i hebt van Thomson(alcatel) kun je veel leukere dingetjes doen (DHCP Spoof) en er een Linux doos aanhangen die dan het publieke IP krijgt.

 

Daarna kun je bijvoorbeeld VPN draaien en kun je van buitenaf op je Droomdoos, zonder bang te zijn dat ongenode gasten direct vanaf het internet je droomdoos kunnen exploiten.

 

(Oeps allemaal off-topic!)

 

Maar om terug te komen op het verhaal,

 

Als je nu een windows doos hebt waar het USB modem aanhangt en je kan succesvol internetten, kun je bij de netwerkinstellingen van die verbinding instellen dat DIE verbinding gedeeld moet worden, windows zal dan je LAN verbinding omcatten naar 192.168.0.0/24 (IP van Windows PC wordt dan 192.168.0.1).

 

Wil je dit niet, dan mag je natuurlijk achteraf het ip van de lanverbinding aanpassen naar je eigen behoeften.

 

Stel in je droomdoos het volgende in :

 

IP Address : 192.168.0.2

Subnet : 255.255.255.0

Type : LAN

Nameserver : 192.168.0.1 (Of DNS van bijvoorbeeld euronet : 194.134.5.5)

Gateway : 192.168.0.1 (De windows PC)

Enable network aanvinken.

 

Groen knopje drukken om te saven, 10 seconden later kun je met de droomdoos het internet op <img src="/ubbthreads/images/graemlins/wink.gif" alt="" />

 

Succes!!

 

Mennowz

Share this post


Link to post
Share on other sites

Ja dit is precies zoals ik het heb ingesteld maar wil echt niet <img src="/ubbthreads/images/graemlins/confused.gif" alt="" />

Dus wel ftp naar mijn box en telnet naar mijn box maar vanaf de box wil nix.

 

Sijberman

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Onze Terms of Use en Privacy Policy