Ga naar inhoud


[Strong 8000] geen ontvangst op strong 8000 V1.2 satr!


Gast bokje

Aanbevolen berichten

Ik krijg geen beeld meer op mijn strong 8000 V1.2 satr.

Zappen kan ik wel maar geen ontvangst.

Kan ook niet in het menu komen, alleen de + knop werkt nog.

onder in beeld komt alleen een balk ,daarin staat op alle zenders FTA

en de signaal meter op 0%.

De schotel en lnb zijn goed(humax werkt wel).

Iemand enig idee wat dit kan zijn?

Gisteren deed alles nog.

Vrgr Bokje.

Link naar reactie
Delen op andere sites


Citaat:
Ik krijg geen beeld meer op mijn strong 8000 V1.2 satr.
Zappen kan ik wel maar geen ontvangst.
Kan ook niet in het menu komen, alleen de + knop werkt nog.
onder in beeld komt alleen een balk ,daarin staat op alle zenders FTA
en de signaal meter op 0%.
De schotel en lnb zijn goed(humax werkt wel).
Iemand enig idee wat dit kan zijn?
Gisteren deed alles nog.
Vrgr Bokje.


Nee, geen idee.

Wellicht heeft het te maken dat de key's zijn veranderd de
afgelopen dagen.

Wellicht een overweging om de allernieuwste software (lees firmware)
te installeren, als je dat wilt geef dat dan aan.

In het geval je alles wilt vernieuwen barst er een overvloed
van info over jou om een en ander weer werkend te krijgen.

HG CC

PS 01 Sinds wanneer heb je geen ontvangst want er zijn key's wissels geweest.

Groet, Con. Gloeiende, gloeiende, een beetje humor moet kunnen, anders ga je maar ergens anders heen..
Sinds maart 2021 glasvezel via KPN.

Internet/PC: modem/router Fritzbox en TP-Link accesspoint, switch (8), switch (4)

Intel Nuc i7 met W10, Gigabyte Brix met Home Assistant, 17 Shelly's en 2 ESP-tjes.

Link naar reactie
Delen op andere sites

Vrijdag heb nieuwe keys geplaatst,daarna deden de ned. zenders het weer ook hotbird werkte.

ik had de zender cyfra+ (geen beeld) gekozen,daarna de + knop enkele malen ingedrukt. Daarna terug naar ned2 en geen beeld meer,ook niet op andere zenders.

gr. bokje

Link naar reactie
Delen op andere sites

Citaat:
Vrijdag heb nieuwe keys geplaatst,daarna deden de ned. zenders het weer ook hotbird werkte.
ik had de zender cyfra+ (geen beeld) gekozen,daarna de + knop enkele malen ingedrukt. Daarna terug naar ned2 en geen beeld meer,ook niet op andere zenders.
gr. bokje


En een eerder citaat was: en de signaal meter op 0%.

Dat geeft in mijn beleving aan dat er geen input is.
Geen kabel los, hangt je schotel er nog wel? (geintje)
maar zoiets moet het volgens mij wel zijn.

Primair is altijd dat je signaal hebt. Als dat niet het geval
is helpt andere software ook niet. Kabel achter je decoder losgeschoten?

Ik denk dat je het in die richting eerst moet zoeken zeker vanwege
het feit dat je afstandsbediening het wel (min of meer) doet.

Kijk dus eerste even hetvolgende na;
- schotel (verzet, hoewel er geen storm is geweest)
- LNB zijknat (hoewel het geen oude wijven heeft geregend)
- kabel op LNB (vogels wellicht?)
- kabel op decoder (katten wellicht?)
- kabel onderweg wazige connectie?

Eerst signaal dan pas verder, toch?

Onderzoekse.

HG CC

PS Wat óók kan zijn; dat je (verkeerde) firmware geplaatst hebt die
niet overweg kan met jouw decoder, wel de goede firmware gepatcht
(voor sommigen geupload). Verkeerde firmware kan ook onvoorspelbare
dingen met jouw decoder doen.

Groet, Con. Gloeiende, gloeiende, een beetje humor moet kunnen, anders ga je maar ergens anders heen..
Sinds maart 2021 glasvezel via KPN.

Internet/PC: modem/router Fritzbox en TP-Link accesspoint, switch (8), switch (4)

Intel Nuc i7 met W10, Gigabyte Brix met Home Assistant, 17 Shelly's en 2 ESP-tjes.

Link naar reactie
Delen op andere sites

Bokje,

 

Heb je al geprobeerd om je deco even geheel uit te schakelen. Daarna weer aan.

Daarna nog geen beeld???

Dan even kijken of je BVN kan ontvangen.

Als je een kanaal op zoekt waar je wel beeld hebt, kun je waarschijnlijk ook weer in het menu komen.

Ik had zelf ook weleens met sat2, dat na het zappen de deco vastliep.

 

john.

Openbox sg9 HD PVR

Link naar reactie
Delen op andere sites

Je schrijft ook nog: Zappen kan ik wel maar geen ontvangst.

 

Even een stomme opmerking misschien maar er zit toch wel

een kanalenlijst in?

 

HG CC

 

PS01 Nee, dit was volgens mij een te stomme opmerking.

PS02 Simpelheid kent geen tijd.

Groet, Con. Gloeiende, gloeiende, een beetje humor moet kunnen, anders ga je maar ergens anders heen..
Sinds maart 2021 glasvezel via KPN.

Internet/PC: modem/router Fritzbox en TP-Link accesspoint, switch (8), switch (4)

Intel Nuc i7 met W10, Gigabyte Brix met Home Assistant, 17 Shelly's en 2 ESP-tjes.

Link naar reactie
Delen op andere sites

Ik heb de strong al tig keer aan/ uit gezet, hij loopt ook niet vast.

Als ik de kabel in de humax doe heb ik direct beeld.

Doe ik de kabel in de strong , geen signaal.

gr bokje.

Link naar reactie
Delen op andere sites

Citaat:
Ik heb de strong al tig keer aan/ uit gezet, hij loopt ook niet vast.
Als ik de kabel in de humax doe heb ik direct beeld.
Doe ik de kabel in de strong , geen signaal.
gr bokje.


4 vragen;
- doet je menu-toets op de decoder ook niets?
- welke versie sattracker?
- welke versie kanalenlijst?
- welke versie patches?

Ook datums noemen van de verschillende versies.

HG CC

De onderstaande configuratie werkt in ieder geval wel op een 8000.

Groet, Con. Gloeiende, gloeiende, een beetje humor moet kunnen, anders ga je maar ergens anders heen..
Sinds maart 2021 glasvezel via KPN.

Internet/PC: modem/router Fritzbox en TP-Link accesspoint, switch (8), switch (4)

Intel Nuc i7 met W10, Gigabyte Brix met Home Assistant, 17 Shelly's en 2 ESP-tjes.

Link naar reactie
Delen op andere sites

ik heb het zelfde met de 8100 .. werkt perfect maar geen enkel signaal

heb je de lnb spanning gemeten? 14-18volt ?

of de lnb voeding stuk? of the tuner module overleden denk ik zo

Bolt HD, strong srt8000 sattracker 4, srt4125 concord 1.05, hotbird, astra 1,2,3

Link naar reactie
Delen op andere sites

Citaat:
ik heb het zelfde met de 8100 .. werkt perfect maar geen enkel signaal
heb je de lnb spanning gemeten? 14-18volt ?
of de lnb voeding stuk? of the tuner module overleden denk ik zo


Dan blijft het nog steeds vreemd dat hij zijn menu niet
meer in kan komen.

Zou hij misschien dan toch de 8100 firmware hebben gepatcht?

HG CC

Groet, Con. Gloeiende, gloeiende, een beetje humor moet kunnen, anders ga je maar ergens anders heen..
Sinds maart 2021 glasvezel via KPN.

Internet/PC: modem/router Fritzbox en TP-Link accesspoint, switch (8), switch (4)

Intel Nuc i7 met W10, Gigabyte Brix met Home Assistant, 17 Shelly's en 2 ESP-tjes.

Link naar reactie
Delen op andere sites

Zet deze TPA settings eens in edstrong (kanalenlijst)alleen voor de astra en de hotbird dus 1 astra 2 hotbird.

dan werkt de meter wel heeft te maken met de instellingen van de sats.

Link naar reactie
Delen op andere sites

Citaat:
Zet deze tpa settibgs eens in edstrong (kanaklenlijst)alleen voor de astra en de hotbird dus 1 astra 2 hotbird.


Beste Cobus,

ik zie iets nieuws, waar heb je het over?

"800484-antennesettingsvoordefirm.rar"

Wat moet je hiermee?

HG CC

Groet, Con. Gloeiende, gloeiende, een beetje humor moet kunnen, anders ga je maar ergens anders heen..
Sinds maart 2021 glasvezel via KPN.

Internet/PC: modem/router Fritzbox en TP-Link accesspoint, switch (8), switch (4)

Intel Nuc i7 met W10, Gigabyte Brix met Home Assistant, 17 Shelly's en 2 ESP-tjes.

Link naar reactie
Delen op andere sites

Deze kun je met edstrong in de settings plaatsen daar staan de antenne zeg sat instellingen in dus de freq enz enz

 

ps deze staan bij jou goed tenminste als je mijn lijst gebruik.

Link naar reactie
Delen op andere sites

Citaat:
Deze kun je met edstrong in de settings plaatsen daar staan de antenne zeg sat instellingen in dus de freq enz enz

ps deze staan bij jou goed tenminste als je mijn lijst gebruik.


NATUURLIJK gebruik ik jouw lijst. Dat weet je toch, alles werkt immers!!

HG CC

PS (Als ik een beetje verontwaardigd ben gak ik) GAK, GAK

Groet, Con. Gloeiende, gloeiende, een beetje humor moet kunnen, anders ga je maar ergens anders heen..
Sinds maart 2021 glasvezel via KPN.

Internet/PC: modem/router Fritzbox en TP-Link accesspoint, switch (8), switch (4)

Intel Nuc i7 met W10, Gigabyte Brix met Home Assistant, 17 Shelly's en 2 ESP-tjes.

Link naar reactie
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
  • Wie is er online   0 leden

    • Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken
×
×
  • Nieuwe aanmaken...