Ga naar inhoud
Log in om dit te volgen  
EXTREEMPJE

Usb adapter 108 werkt wel en wireless lan pc card niet bij experiabox

Aanbevolen berichten

Hallo,

 

Ik heb nu van planet het internetplus bellen.

Werkt perfect alleen krijg ik mijn bestaande wireless lan pc card 140 nitro xm niet geconnect met de experiabox.

De bijgeleverde usb adapter werkt wel maar dat ding wil ik niet gebruiken.

Alle gegevens heb ik goed ingevult maar het gele balletje blijft maar onder het computertje heen en weer gaan.

De verbinding valt ook steeds even weg.

 

Heeft iemand dit probleem ook al eens gehad.

 

grtn AO

Deel dit bericht


Link naar bericht
Delen op andere sites

De EB werkt standaard op kanaal 13. Dus ik denk dat jou kaartje niet zo hoog komt.

Oplossing: Zet het kanaal in de Experia op bv. 6.

Gr.

Deel dit bericht


Link naar bericht
Delen op andere sites

Nou ik heb hem wel aan het connecten gekregen, maar dan loopt het voor geen meter.

Heb dit met mijn oude adsl modem niet gehad. daar liep het als een speer.

Maar de usb adapter 108 zit er weer achter en nu loopt het goed op 54 mb ipv de 108 die hij zou moeten draaien.

 

Maar we gaan eerdaags weer een poging wagen, het moet toch gewoon kunnen werken.

 

Bedankt zover.

 

André.

Deel dit bericht


Link naar bericht
Delen op andere sites
Citaat:

Maar de usb adapter 108 zit er weer achter en nu loopt het goed op 54 mb ipv de 108 die hij zou moeten draaien.

Maar we gaan eerdaags weer een poging wagen, het moet toch gewoon kunnen werken.

Bedankt zover.

André.


Dan moet je in de EB de "super G" eens aanzetten....

Deel dit bericht


Link naar bericht
Delen op andere sites

Hoi,

 

Na diverse uren werkt het nog steeds niet.

HEb de wireless zero ook al stopgezet, maar dit hielp ook niks.

Heb het nu zover dat er een connect tot stand is gekomen en wel met beperkte

toegang, dus heb hier ook niks aan.

De super G ook geprobeerd, dit omdat de lancard tot 140mb kan, dus moet dan

eigenlijk op 108 mb draaien.

 

Wie heeft nog een idee.

 

André.

Deel dit bericht


Link naar bericht
Delen op andere sites
Citaat:
Hoi,

Na diverse uren werkt het nog steeds niet.
HEb de wireless zero ook al stopgezet, maar dit hielp ook niks.
Heb het nu zover dat er een connect tot stand is gekomen en wel met beperkte
toegang, dus heb hier ook niks aan.
De super G ook geprobeerd, dit omdat de lancard tot 140mb kan, dus moet dan
eigenlijk op 108 mb draaien.

Wie heeft nog een idee.

André.


Die "Super G" tip werkt ALLEEN maar in combi met de Siemens USB!
Dus:
via 192.168.2.1 naar je EB gaan, super G (weer) uitzetten.
De broadcast van je SSID aanzetten, en het kanaal op bv. 6 zetten.
(Ook de WPA crypt veranderen en invullen naar WEP, als jou kaartje geen WPA ondersteunt)
Daarna "uitloggen".

Bij XP netwerksettings alles op auto zetten.(Ook zero config aanzetten!)
Het zou dan echt moeten werken!

PS: Het schijnt ook zo te zijn dat de instellingen van de EB via het internet (KPN.COM) voorrang hebben op je rechtstreekse settings die je via 192.168.2.1 doet. Dus kun je de wijzigingen in de EB denk ik beter via kpn.com doen.

Suc6

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.