Ga naar inhoud
Log in om dit te volgen  
Jan Ambers

Tektronix scope 7603 mainframe met THT probleem

Aanbevolen berichten

Ik heb hier een Tek scope staan die fluit bij aanzetten (THT trafo) en geleidelijk komt er beeld op scherm, maar dan toch langzaam (is ook lange persistentie BB)...

Fluiten varieert bij helderheidsvariatie...

Ik vermoed dat de oscillatorfrekwentie verlaagd is door verlopen van componenten...

Maar het "ding" zit ferm ingeblkt...

Is er iemand ervaring heeft met die scopes en herstellingen?

Deel dit bericht


Link naar bericht
Delen op andere sites

Hallo Jan ik heb ook een Tek (2230 dual trace storage) daar was ook een keer gedonder mee, maar ik heb hem weggebracht via mijn werkgever, die was zo vriendelijk de rekening te betalen. <img src="/forums/images/graemlins/grin.gif" alt="" /> Je schrikt bij deze club van de prijzen, die prijzen zijn vast wat er ook kapot is, als de tube bv kapot is heb je "geluk" met de rekening. Zo te horen aan je klacht is de hoogspanning niet fris meer, dit ontaard ook vaak in helderheids problemen. En dat uitkasten is een heidens karwei, uitbesteden zou ik zeggen, en gelijk laten calibreren <img src="/forums/images/graemlins/xyxthumbs.gif" alt="" />

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.