Ga naar inhoud
Log in om dit te volgen  
Gast

Humax 5400: geen beeld nadat ik in het menu bezig geweest ben

Aanbevolen berichten

Gast

beste mensen,

ik heb pas een humax 4500z gekocht. bij afsteling ben ik het hele beeld kwijt geraakt. kan iemand mij helpen. ik heb geen ervaring. ik kan het hem aan/uit- voor de rest niets. trouwens dat is een gemotiseerd systeem.

Deel dit bericht


Link naar bericht
Delen op andere sites

Gast

Vertel eers eens wat je precies gedaan hebt.

Was het in het menu met instellingen waar je het beeld kwijt raakte of met het afstellen van de schotel?

Of nog wat anders????

Een beetje specifieker omschrijven wat er gebeurt is dan kunnen we mischien helpen.

 

Groetjes Edwardje

<img src="/forums/images/graemlins/xyxthumbs.gif" alt="" /> <img src="/forums/images/graemlins/xyxthumbs.gif" alt="" />

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

beste edwardje,

dat was in het menu.ik heb ergens gedrukt, eens was beeld weg.

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

@jack250...

 

Het is dat je nieuw bent maar met zo´n onderwerp en foutbeschrijving kom je er niet en heb je eigenlijk al een waarschuwing verdient.

Als je nou niet de moeite neemt om de fout duidelijk te beschrijven..en wat je gedaan hebt..punt voor punt, dan zijn de users ook niet gemotiveerd om je te helpen.

 

Dus ga eens voor je Humax zitten en nadenken wat je gedaan hebt en wat de Humax je probeert te vertellen: display, menu etc.

Wat is je schotelconfiguratie? Astra? Hotbird? etc. Wat voor een LNC gebruik je? Single ?, monoblok ?, etc.

Foutmeldingen in de vorm van "hij doet het niet meer" worden als board-spam waargenomen en weer gewist.

 

Ik heb het onderwerp nu voor je aangepast.

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

na bevestigen van schotel,ben ik begonnen met automatisch zoeken. hij gaf aan, dat afsteling fout was. ik heb op een van de knopjes van afstandbediening gedrukt. ik weet zelf ook niet welke. dat is alles wat ik gedaan heb.

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Citaat:
hij gaf aan, dat afsteling fout was.

Ik denk dat ik het weet. Gokje: de afstelling is fout. Volgens mij moet je het probleem daar zoeken.

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

oke- je hebt gelijk. dat moest ik inderdaat doen.

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

op een zender gezet die niet op op de satelliet zit waarop je schotel gericht staat?

en omdat je instellingen niet goed zijn draait ie er ook niet heen?

Deel dit bericht


Link naar bericht
Delen op andere sites

Als er echt iets fout zit in de software, haal dan de Humax CLEANER er overheen en zet dan de software, settings, pmc-tabel en codes er weer in.

Had hier laatst ook iets gedaan in het Toh menu (weet niet wat helaas) en toen deed ie ook niets meer.

Na de cleaner loopt hij weer als een zonnetje.

Suc6.

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Jack 250.

Heb jij ook een Hanleiding met jouw Humax meegekregen ?

Zo ja,begin te lezen en daar staat alles in over de

afstandsbediening.Geen paniek ze helpen je echt op dit board.

Spelen met je Humax en veel lezen,daar leer je van.

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Hou ons ook even op de hoogte hoe het er mee gesteld is.

We willen je allemaal wel helpen maar ik denk inderdaad dat je het beste de cleaner erover kan zetten en alles opnieuw eropzetten.

Daarna schotel opnieuw afstellen en het draait weer.

(hoogstwaarschijnlijk)

<img src="/forums/images/graemlins/xyxthumbs.gif" alt="" /> <img src="/forums/images/graemlins/xyxthumbs.gif" alt="" /> <img src="/forums/images/graemlins/xyxthumbs.gif" alt="" />

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Ik denk dat jack250 gepikeerd is over mijn opmerking.

Sorry..maar om met een posting met zo´n oppervlakkige probleemstelling te komen doen bij mij de zekeringen doorslaan.

Ik heb het onderwerp aangepast van "geen beeld" naar het huidige en hem duidelijk en netjes op zijn onnozele vraagstelling gewezen.

We hebben hier eigenlijk een "eerste post meteen fout prullebak" en daar heb ik zelfs geen gebruik van gemaakt.

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.