Ga naar inhoud
Log in om dit te volgen  
jacobus

pc op tv via composiet. raar beeld!?!

Aanbevolen berichten

ik wil mijn pc aansluiten op mijn tv. Hiervoor heb ik alleen maar een composiet uitgang (gele tulpstekker) tot mijn beschikking.

Als ik het aansluit, van composiet naar composiet ingang op TV, dan heb ik zawrt wit beeld, en mijn bureaublad staat drie keer heel smal op tv.

Ik kan op die ingang op tv schakelen, SVideo aan of uit.

SVideo is een aparte ingang en geeft dus geen beeld (Ingang 4, voorzijde tv heeft een svideo ingang, composiet en 2x audio. Via een verloop heb ik de svideo ingang getest,maar deze geeft lopend. onherkenbaar beeld.

 

 

Het probleem kan liggen in de kabel, die heb ik 2x verlengt met van die tulp naar tulp connectors (tussenstuk met aan 2 zijden female).

Wegens gebrek aan lengte heb ik het laatste stukje audiokabel gebruikt, weet niet of composiet en audio kabel gelijk is.

Als ik zeker weet dat het werkt haal ik natuurlijk gewoon één lengte, maar ik moet ongeveer een meter of 5 overbruggen.

Wie helpt me verder?

 

ik heb overigens ook nog de mogelijkheid om te testen met een draadloos setje

 

Deel dit bericht


Link naar bericht
Delen op andere sites

via draadloos setje werkt het prima.

probleem opgelost.

oorzaak waarschijnlijk toch een kabel of het verlengen.

Deel dit bericht


Link naar bericht
Delen op andere sites

de oorzaak van het rare beeld was hem gelegen in het feit dat de tv niet herkend werd. Daardoor werd er een (vga?) monitor signaal naar de tv gestuurd.

Deel dit bericht


Link naar bericht
Delen op andere sites
Citaat:
de oorzaak van het rare beeld was hem gelegen in het feit dat de tv niet herkend werd. Daardoor werd er een (vga?) monitor signaal naar de tv gestuurd.


Laat me raden dit is een nvidia kaart?

Deel dit bericht


Link naar bericht
Delen op andere sites

probeer anders het progje tvtool werkt perfect met nvidia en andere merkem video kaarten.

 

 

MvG stef

Deel dit bericht


Link naar bericht
Delen op andere sites

inderdaad nvidia.

Maar het probleem is opgelost.

Ik kan zelf handmatig aangeven dat de secundaire uitvoer een tv is.

TV tool heb ik geprobeerd, maar daar schoot ik weinig mee op.

En ook zonder tvtool heb ik nu prima, beeldvullend beeld op tv.

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.