Jump to content

PLI Emerald: opnames van 0 bytes.


HanW
 Share
Followers 0

Recommended Posts

Als ik iets wil opnemen met bovengenoemde image dan resulteert

dit meestal in een opname van 0 bytes. De programmanaam staat

dus wel in de lijst van opgenomen programma's, maar er valt niets

te zien <img src="/forums/images/graemlins/frown.gif" alt="" />

 

Met Diamond (en andere images) geen probleem. Beide images staan

trouwens op een usb stick.

]-[an - Utrecht.

 

Xtrend ET7500 - Triax 88 voor 13 19.2 23.5 en 28.

Ziggo - Humax 5200C en 5300C - Samsung UE43KS7500

Link to post
Share on other sites

Had ik ook. Zet je firewall uit en reboot je dreambox. Open daarna de webinterface. Als er word aangegeven hoeveel ruimte je over hebt op je PC in plaats van n/a, dan zou het moeten werken...

Link to post
Share on other sites

Ik wil mijn windows firewall configureren zodat hij de poorten die de dreambox gebruikt open blijven. Dit zijn volgens mij de poorten TCP: 80, 31339, 31338, 31337. Nadat ik mijn PC herstart wil mijn dm500 toch niet mounten. Vergeet ik een poort of zo? of moet ik deze poorten ook nog allemaal openzetten op UDP??

Link to post
Share on other sites
Citaat:
Ik wil mijn windows firewall configureren zodat hij de poorten die de dreambox gebruikt open blijven. Dit zijn volgens mij de poorten TCP: 80, 31339, 31338, 31337. Nadat ik mijn PC herstart wil mijn dm500 toch niet mounten. Vergeet ik een poort of zo? of moet ik deze poorten ook nog allemaal openzetten op UDP??

Wat heeft dat met 't opnemen en de vraag van jw02 te maken? <img src="/forums/images/graemlins/confused.gif" alt="" />

Citaat:
Als ik iets wil opnemen met bovengenoemde image dan resulteert
dit meestal in een opname van 0 bytes. De programmanaam staat
dus wel in de lijst van opgenomen programma's, maar er valt niets
te zien

Met Diamond (en andere images) geen probleem. Beide images staan
trouwens op een usb stick.

Welke cam gebruik je? Daar zou 't wel 'ns aan kunnen liggen. Ik heb goede ervaringen met CCcam.
Link to post
Share on other sites

Hi David,

 

Hier al geruime tijd hetzelfde probleem. Oorzaak onbekend. Eerder met welke image dan ook nooit meegemaakt. Ik draai met MGcamd op een newcs server. Met de normale kanalen ook MGcamd en de eigen kaartlezer.

Het probleem komt meestal bij timeropnames maar ook als ik op de zender ga staan en gewoon record kies. Als ik binnen dezelfde transponder zap ging dat eerder gewoon 100% maar met Emerald niet. Uiteraard met "can handle multiple services" aangevinkt.

 

Zoals bekend staat emerald ook bij mij op stick en één van de laatste cvs images in Flash. Ik heb al vanalles geprobeerd maar het blijft behelpen.

 

Greetz

 

"John" <img src="/forums/images/graemlins/grin.gif" alt="" />

Er is zoveel te vragen dat ik het tóch eerst zelf probeer uit te zoeken. Dat is ook verrekte leerzaam.

 

Mijn boxen zijn allemaal powered by PLi.

Link to post
Share on other sites
Citaat:
Citaat:
Ik wil mijn windows firewall configureren zodat hij de poorten die de dreambox gebruikt open blijven. Dit zijn volgens mij de poorten TCP: 80, 31339, 31338, 31337. Nadat ik mijn PC herstart wil mijn dm500 toch niet mounten. Vergeet ik een poort of zo? of moet ik deze poorten ook nog allemaal openzetten op UDP??

Wat heeft dat met 't opnemen en de vraag van jw02 te maken? <img src="/forums/images/graemlins/confused.gif" alt="" />

Citaat:
Als ik iets wil opnemen met bovengenoemde image dan resulteert
dit meestal in een opname van 0 bytes. De programmanaam staat
dus wel in de lijst van opgenomen programma's, maar er valt niets
te zien

Met Diamond (en andere images) geen probleem. Beide images staan
trouwens op een usb stick.

Welke cam gebruik je? Daar zou 't wel 'ns aan kunnen liggen. Ik heb goede ervaringen met CCcam.


Indirect heeft het wel met elkaar te maken. Het opnemen heeft met mounten te maken en het mounten indirect met de firewall. Mischien moest ik toch maar een aparte topic starten. Mijn verontschuldiging
Link to post
Share on other sites
Citaat:
Welke cam gebruik je? Daar zou 't wel 'ns aan kunnen
liggen. Ik heb goede ervaringen met CCcam.


Ik heb hier Mgcamd (1pre12) geinstalleerd. Wat wel even vermeld dient te worden
is dat het opnames van FTA zenders betreft (3SAT, RBB en dergelijke).

Ik gooi in ieder geval alles wat met een cam te maken heeft er uit en kijk dan
wat er daarna gebeurt.

]-[an - Utrecht.

 

Xtrend ET7500 - Triax 88 voor 13 19.2 23.5 en 28.

Ziggo - Humax 5200C en 5300C - Samsung UE43KS7500

Link to post
Share on other sites
Citaat:
Had ik ook. Zet je firewall uit en reboot je dreambox. Open daarna de webinterface. Als er word aangegeven hoeveel ruimte je over hebt op je PC in plaats van n/a, dan zou het moeten werken...


Als je de firewall van de Dreambox bedoelt, die heb ik niet ingeschakeld.

]-[an - Utrecht.

 

Xtrend ET7500 - Triax 88 voor 13 19.2 23.5 en 28.

Ziggo - Humax 5200C en 5300C - Samsung UE43KS7500

Link to post
Share on other sites
Citaat:
Hier al geruime tijd hetzelfde probleem. Oorzaak onbekend. Eerder met welke image dan ook nooit meegemaakt. Ik draai met MGcamd op een newcs server. Met de normale kanalen ook MGcamd en de eigen kaartlezer.


Heb je het probleem ook bij niet gecodeerde kanalen?

]-[an - Utrecht.

 

Xtrend ET7500 - Triax 88 voor 13 19.2 23.5 en 28.

Ziggo - Humax 5200C en 5300C - Samsung UE43KS7500

Link to post
Share on other sites
Citaat:
Citaat:
Hier al geruime tijd hetzelfde probleem. Oorzaak onbekend. Eerder met welke image dan ook nooit meegemaakt. Ik draai met MGcamd op een newcs server. Met de normale kanalen ook MGcamd en de eigen kaartlezer.


Heb je het probleem ook bij niet gecodeerde kanalen?


Hi,

dat heb ik nooit geprobeerd. De oorzaak ligt m.i. ergens in de laatste versies van MGcamd. Eerder nooit problemen hiermee gehad. Ik ben niet voor niets een PL[color:"red"] i[/color] fan.

Greetz

John

Er is zoveel te vragen dat ik het tóch eerst zelf probeer uit te zoeken. Dat is ook verrekte leerzaam.

 

Mijn boxen zijn allemaal powered by PLi.

Link to post
Share on other sites
Citaat:

Ik gooi in ieder geval alles wat met een cam te maken heeft er uit en kijk dan
wat er daarna gebeurt.


Dat helpt dus niet. Ook met alle cams verwijderd gaat het maken van opnames
niet goed.

]-[an - Utrecht.

 

Xtrend ET7500 - Triax 88 voor 13 19.2 23.5 en 28.

Ziggo - Humax 5200C en 5300C - Samsung UE43KS7500

Link to post
Share on other sites
Citaat:
Citaat:


Heb je het probleem ook bij niet gecodeerde kanalen?


Hi,

dat heb ik nooit geprobeerd. De oorzaak ligt m.i. ergens in de laatste
versies van MGcamd. Eerder nooit problemen hiermee gehad. Ik ben niet
voor niets een PL[color:"red"] i[/color] fan.

Greetz

John


Als ik MGcamd verwijder dan ben ik nog steeds niet van het probleem af. Ook
gewone fta opnames lukken niet.

]-[an - Utrecht.

 

Xtrend ET7500 - Triax 88 voor 13 19.2 23.5 en 28.

Ziggo - Humax 5200C en 5300C - Samsung UE43KS7500

Link to post
Share on other sites
Citaat:
Raar... ik kende die problemen ook vaag in combinatie met
mgcamd. Is je harddisk misschien best vol? (ik gok maar)
Hier gaat 't tadellos immer gut.


Er is nog 43GB over op de harddisk. En na terugschakelen van Emerald
naar Diamond is het probleen direct verdwenen. Ook met andere images
geen last.

]-[an - Utrecht.

 

Xtrend ET7500 - Triax 88 voor 13 19.2 23.5 en 28.

Ziggo - Humax 5200C en 5300C - Samsung UE43KS7500

Link to post
Share on other sites
Citaat:
Citaat:
Raar... ik kende die problemen ook vaag in combinatie met
mgcamd. Is je harddisk misschien best vol? (ik gok maar)
Hier gaat 't tadellos immer gut.


Er is nog 43GB over op de harddisk. En na terugschakelen van Emerald
naar Diamond is het probleen direct verdwenen. Ook met andere images
geen last.


Heb je de zaak op multiboot staan, en ga je dan steeds terug naar dezelfde Emerald, of isntalleer je Emerald steeds opnieuw? In het eerste geval, installeer Emerald don nog eens (geef hem een ander naampje zodat je oude installatie heel blijft).

Zie je in /hdd/movies echt een file met 0 bytes ontstaan? Of zie je dat in het filemenu?

DM7000, noname 58 cm bord met SM3D12 rotor, 46GB 2.5in hitachi hdd

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.