Ga naar inhoud
Log in om dit te volgen  
Gast

[KAON-KSC570] hulp bij bootloader KaonTeam BL219v4

Aanbevolen berichten

Gast

hallo

ik heb een kaon ksc-570

 

maar die nieuwe bootloader KaonTeam BL219v4

krijg ik niet in me kaon gezet een software wel met cup230

snap er nisk van ik denk als die niet conect ofzo het programmake ik heb al verschilde kaonteam gedownload en geen één krijg ik er in gezet heb nu deze versie er in staan <img src="/forums/images/graemlins/confused.gif" alt="" /> <img src="/forums/images/graemlins/confused.gif" alt="" />

 

model at-7010dciz

info 10.05.21-d24c

sw v02.00.07

hw v12.01.a5

loader v6.1.6

c.a.2.2.4

ik kan mij channel lock niet meer unlocked wie kan er mij mee helpe ? frankyboy1979@hotmail.com

al vast dankjewel

Deel dit bericht


Link naar bericht
Delen op andere sites

Citaat:
hallo
ik heb een kaon ksc-570

maar die nieuwe bootloader KaonTeam BL219v4
krijg ik niet in me kaon gezet een software wel met cup230
snap er nisk van ik denk als die niet conect ofzo het programmake ik heb al verschilde kaonteam gedownload en geen één krijg ik er in gezet heb nu deze versie er in staan <img src="/forums/images/graemlins/confused.gif" alt="" /> <img src="/forums/images/graemlins/confused.gif" alt="" />

model at-7010dciz
info 10.05.21-d24c
sw v02.00.07
hw v12.01.a5
loader v6.1.6
c.a.2.2.4
ik kan mij channel lock niet meer unlocked wie kan er mij mee helpe ? frankyboy1979@hotmail.com
al vast dankjewel


Heel simpel in 99% van de kaons met hw 12.01.a5 gaat die bootloader niet, in die van mij ook niet, die bootloader is ook een 3eparty stukje verkeerd geschreven software volgens de echte kaon diehards die gewoon normale bootloaders gebruiken net zoals ik trouwens en die pakken ook zcode uit, maar denk dat je doelt op unlock probleem wat ook een fout is van de leuke turkse kant, zoek meer spaanse richting heb je die bootloader niet nodig en je kan dan ook unlocken, maar voor nu heeft dat weinig nut als je bijv. d+ wilt zien de nieuwe rij emu firms worden pas verwacht over aantal weken.

Deel dit bericht


Link naar bericht
Delen op andere sites

Nog makkelijker: je download het progje van deze site: www.sat.us.pn, klik op BOOTLOADER download KaonTeam BL2.1.9.v4, unzip het. Je ziet nu een doodshoofd. NIET BANG ZIJN:open het progje door erop te klikken. Dit progje werkt opzich zelf! Sluit je decoder aan zoals gewend, schakel hem aan en je zult zien, alles gaat vanzelf!

Ik heb het bij meerdere Kaons gedaan, zowel 12.01.A5 als 12.C1.A5.

Groeten,

Paul

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Ik had het zelfde probleem em heb eerst een andere loader versie geladen en daarna 219v4.

ik had volgens mij eerst 219v3 geladen en toen is het wel gelukt.

Deel dit bericht


Link naar bericht
Delen op andere sites
Citaat:
Ik had het zelfde probleem em heb eerst een andere loader versie geladen en daarna 219v4.
ik had volgens mij eerst 219v3 geladen en toen is het wel gelukt.


En ik blijf zeggen laad hem niet, en waarom tja kom je nog wel achter, ik blijft geen tig keer waarschuwen namelijk.

Deel dit bericht


Link naar bericht
Delen op andere sites

Citaat : En ik blijf zeggen laad hem niet, en waarom tja kom je nog wel achter, ik blijft geen tig keer waarschuwen namelijk

 

Zou je dan niet beter even zeggen WAAROM deze bootloader Niet goed is en wat de gevolgen zijn of kunnen zijn ?

 

Groetjes

Danny

Deel dit bericht


Link naar bericht
Delen op andere sites
Citaat:
Citaat : En ik blijf zeggen laad hem niet, en waarom tja kom je nog wel achter, ik blijft geen tig keer waarschuwen namelijk

Zou je dan niet beter even zeggen WAAROM deze bootloader Niet goed is en wat de gevolgen zijn of kunnen zijn ?

Groetjes
Danny


BL219V4

ACTUALMENTE ESTOY TRABAJANDO EN BUSCAR LA SOLUCION PARA LOS QUE TENGAIS VUESTROS DECOS MUERTOS, PARA TENER UNA IDEA DE QUE MODELOS Y LOS ERRORES QUE TENGAN ESOS DECOS, AGRADECERIA QUE PONGAIS EN ESTE APARTADO EL MODELO, EL ERROR QUE TENEIS Y LA INFORMACION DE VUESTRO DECO ASI COMO LOS PASOS QUE HABEIS SEGUIDO ANTES DE QUE SE ESTROPEARA VUESTRO DECO.

PONED LOS POST EN ESTE APARTADO PARA NO LLENAR EL FORO DE MENSAJES CON EL MISMO PROBLEMA Y ASI COMENTAR TODO LO QUE OCURRE EN EL PROCESO DE BUSQUEDAD A LA SOLUCION DE ESTOS PROBLEMAS.


Om het even duidelijk te maken de ontvangers zijn spontaan aan het afsterven met deze bootloader erin en er komen steeds meer meldingen van, bovenstaande tekst simpel vertaald vraagt dan ook naar de hardware versie ect welke modellen om tot een oplossing te komen om deze dode ontvangers weer tot leven te roepen, wat tot nu toe helaas nog geen soelaas heeft geboden.

Daarom geen bl219v4 in je kaon.

Deel dit bericht


Link naar bericht
Delen op andere sites

@Penthe:

Daar ik problemen had met de scart, adviseerde de leverancier mij om de SW (13.05.03) er opnieuw in te laden.

Echter met kup300 en kup230-engineerpatched ging dit niet en heb toen de bootloader 'geupdate' naar 6.19 (sat.us.pn)(was geloof ik 5.16). Dit ging zonder problemen. Echter het opnieuw laden van de software lukt nog steeds niet.

Nu kan ik niet meer terug naar de oude bootloader. Is dit een probleem en waarom zou ik de software niet meer kunnen laden??

Deze bin-file heb ik ook bij sat.us.pn vandaan en moet de juiste orginele file zijn voor HW 13.41.AD en SW 13.05.03...

Gaarne advies aub.

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

de orginele firm heb je ook de orginele boot nodig en die zul je eerst moeten terug laden. met de orginele moet je ook niet meer in engineer doen.

Deel dit bericht


Link naar bericht
Delen op andere sites

Omdat de software die je in je kaon geschreven hebt voorzien is van de loader 2.19V3.

Onze vriend Penthe zegt : niet overgaan naar 2.19V4, maar eens die 2.19V3 er in zit is er volgens mij geen andere uitweg meer.

Ik twijfel niet aan zijn wijze woorden, maar het verwondert mij toch dat er hier geen meldingen zijn van aftakelingen van kaons met 2.19V4 er in.

Tot hiertoe geen enkele kaon die ik voorzien heb van 2.19V4 met problemen.

Hopelijk blijft het zo.

Groetjes

Danny

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

hier sab en extreme met die loader erin waarom weet ik niet was al toen ik hem kocht. maar nergens problemen mee alleen bij 02.00.07 van kaon. kanalen lijst bewerken duurt zeer lang dat je moet wachten. <img src="/forums/images/graemlins/xyxthumbs.gif" alt="" />

Deel dit bericht


Link naar bericht
Delen op andere sites

Deze meldingen zijn begin deze maand begonnen, ik vond die bootloader ook al verdacht omdat die niet nodig was boot 212 voldoet aan zelfde, hier in spanje zijn de meeste sat kijkers voorzien van een kaon, dit omdat de kaon al 2 jaar eerder hier was dan elk ander eu land, nu vallen ze met die bootloader bij bosjes en oplossingen zijn er niet te vinden, maar feit blijft wel en die is raar dat die bootloader enkel nodig is om turkse kant emu´s te unlocken terwijl dat met de spaanse kant niet nodig is.

 

Dus ik blijf bij zelfde laad die zogenaamde tijdbom niet in je kaon, je kan natuurlijk koppig blijven maar als het fout gaat is hij dood voor nu want er is geen oplossing voor, het lijkt wel beetje verhal magic module daar zijn er ook legios van gegaan.

 

Men moet het allemaal zelf weten natuurlijk maar dan ook niet gaan schreeuwen als je kaon straks dood is.

 

Ik geef enkel door wat er gaande is en wat ik lees ik zelf heb deze bootloader ook niet en heb daar dus geen last van.

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

ik heb de extreme gister avond teruggezet op 212.

 

ik kwam er ook achter als ik in het sateliete menu kwam kon ik niet meer naar de rechtse kolom. pijltje naar beneden inhouden een tijdje dan kon het weer wel en nu met 212 erin loopt hij weer.

Deel dit bericht


Link naar bericht
Delen op andere sites

Ik heb geen 2.19 maar 6.19...

Nu ben ik even de weg kwijt. Kan iemand, eventueel via PM, mij uitleggen wat ik fout doe/heb gedaan en hoe kan ik dit terug draaien.

Ik heb geen orginele bootloader en SW meer. Alles wat ik dus gedownload heb is niet meer te vertrouwen?!

Wat mij nu ook opvalt is dat ik geen settings kan editen.

Als ik de channel-editor opstart gaat ie tot 6% en hangt dan.

Alle hulp is welkom aub...

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

6.19 gewoon laten staan niks aan doen. als je hem in orginele staat wilt brengen moet je op internet naar de orginele firm en boot op zoek.

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.