Ga naar inhoud
Log in om dit te volgen  
martin52

[7020] hoe Radegast3b13 "zichtbaar" maken in Pli ?

Aanbevolen berichten

Ik probeer Radegast3b13 te installeren en heb alle bestanden in de goede directorie geplaatst in Flubber (conform de link die Ome Merde elders op het forum heeft aangegeven) en ze de goede rechten toegekend. Maar ik krijg hem daarna niet in mijn softcam menu te zien, ook niet na een herstart van de box. Ik heb Flubber in de flash staan. Kan iemand me zeggen wat ik fout doe. Misschien heeft iemand een goed werkende tarball?

Deel dit bericht


Link naar bericht
Delen op andere sites

Om hem in je softcam menu te krijgen met telnet tik je het volgende in touch /var/etc/plimgr/cams/radegast3b13

Deel dit bericht


Link naar bericht
Delen op andere sites

Bedankt. In de link die Ome Merde noemde staat niet aangegeven dat er een bestand in /var/etc/plimgr/cams/ moet en daar stond dan ook geen rdgd_4_beta13 in. Ik heb er nu wel ingezet en zie het nu ook in het menu staan. Misschien staan de overige bestanden dan ook wel fout!! Is het zo dat radegast in Flubber in andere directories moet worden geplaatst? Kun je misschien aangeven waar de radegast bestanden dan precies geplaatst moeten worden?

Deel dit bericht


Link naar bericht
Delen op andere sites

Even simpel gezegt:

 

In alle dreamboxen staan de bestanden van bijv radegast in dezelfde mappen.

Maar het start en stopscript ( het zichtbaar maken onder de blauwe knop en de emu kunnen starten en killen ) is in diverse images anders.

Citaat:
touch /var/etc/plimgr/cams/radegast3b13
Is dan ook geen bestand, maar je geeft opdracht om een klein bestandje te maken met de vermelding; radegast3b13.

Wil je daarmee binnenshuis sharen, dan zul je ook netpilot erin moeten zetten en ook een opstart script maken, wanneer radegast opgestart wordt ook netpilot start. Netpilot zorgt voor het sharen van radegast. Tegenwoordig heb je genoeg alternatieven.

 

 

 

Met vriendelijke groet, paardengek

Deel dit bericht


Link naar bericht
Delen op andere sites

Dank je paardengek, daar wordt ik wijzer van. Het bestandje in plimgr/cams moet dus dezelfde naam hebben als het radegastbestand in var/bin (rdgd_4_beta13)

Het werkt nu!

Deel dit bericht


Link naar bericht
Delen op andere sites
Citaat:

Het werkt nu!

Maar draait Radegast nu ook? Radegast heeft sinds PLi Emerald nooit gewerkt vanwege de "verouderde interface" van Radegast.

Deel dit bericht


Link naar bericht
Delen op andere sites

Het draaide een minuut of tien. Nu geen beeld meer <img src="/forums/images/graemlins/frown.gif" alt="" /> met C+ kaart op NL zenders

Deel dit bericht


Link naar bericht
Delen op andere sites

Radegast er maar af halen en gewoon via de blauwe knop CCcam 1.21 ( emu en config ) downloaden en installeren.

Gaat heel gemakkelijk, kun je vanuit de luie stoel doen met de afstandsbediening en de knop blauw.

Smartcard werkt direct en krijgt de maandelijkse updates goed binnen ( met radegast krijg lang niet alle updates binnen ).

Ook activatie van nieuwe smartcards gaat goed.

 

Met vriendelijke groet, paardengek

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.