Ga naar inhoud
Log in om dit te volgen  
Gast

SHORTCUT info op scherm niet te vewijderen

Aanbevolen berichten

Gast

Sedert 3-weken mijn Inverto IDL-7000m PVR in bezit met softwareversie 1.3 en laatste update er in.

Vandaag kreeg ik bij het aanzetten de volgende informatie midden op op mijn TV over de op dat moment staande zender met beeld:

 

Ter informatie

SHORTCUT

v OK

 

Na drukken OK-toets kwam na 3 sec. dezelfde info midden op het scherm terug. Wat ik ook doe deze info blijft komen na drukken OK-toets. Op een andere zender zetten gaat niet soms tussen deze 3 sec. dat deze info weg is wel. Ook bij drukken Menu-toets blijft deze info er tussendoor komen. De info is alleen weg als ik de Guide-toets druk of een opgenomen opname bekijk.

Wat doe ik fout.

Uiteraard heb ik de ontvanger al een keer zonder 220V laten staan en 10 minuten gewacht. Dit tot 3x toe echter geen succes.

 

Weet iemend een oplossing, graag dit is geen pretje en TV kijken is met zo'n info midden op je scherm niet te doen.

Deel dit bericht


Link naar bericht
Delen op andere sites

Van deze melding heb ik nog nooit gehoord en loop toch al weer een tijdje mee.

Mijn vermoeden is dat er door de makers bedoeld wordt : Short Circuit ipv Short Cut.

Dit zou dan veroorzaakt kunnen worden door een van de kabels die naar de LNB gaan.

Hoewel een kortsluiting in de kabel, meestal de ontvanger plat legt.

Je zou eens bij de antenne instellingen kunnen kijken of beide tuners voldoende signaal krijgen.

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Ik heb dezelfde melding gehad. Bij mij betrof het een verkeerd aangesloten line-amplifier. Deze heeft het dan ook begeven.

De amplifier er tussenuit gebouwd en de melding verscheen op het scherm. Nadat ik de power-switch uit/aan geschakeld had, verdween de melding.

Deel dit bericht


Link naar bericht
Delen op andere sites

even spanning eraf. dan Antenne kabels losnemen en em dan even zonder antenne kabels aansluiten. Heb je dan niet die melding, je inverto weer uit schakelen en een kabel aansluiten en weer aanzetten, totdat je weet welke van de twee kabels het probleem veroorzaken.

 

Het moet iets zijn in je antenne kabels.

 

groet,

 

Wiz

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Allen hierboven hartelijk bedankt.

 

Volgens mijn gegevens is Tuner 2 defect waardoor deze informatie op het scherm komt. Hoe kom ik daar bij !.

Tuner spanningsloos gemaakt beide kabels losgenomen tuner aan (zonder beide antennekabels) en helaas dezelfde mededeling.

Tuner uit en de beide kabels genummerd 1 en 2. Alleen kabel 1 op tuner 1 tuner aan en beeld + de foutcode in beeld.

Hierna alleen kabel 2 op tuner 1 hetzelfde resultaat.

Conclusie het lag niet aan een van de kabels en beide goed signaal op tuner 1 maar beide keren nog steeds de foutcode in beeld.

Hierna beide kabels aangesloten (deze waren tenslotte goed) en toen bij het antennesignaal gekeken. Tuner 1 gaf ruim 60% toen tuner 1 in tuner 2 gewijzigd gaf 0% en gelijk de SHORTCUT info. Weer op tuner 1 gaf ruim 60% en GEEN fout met SHORTCUT. Dus zodra ik tuner 2 aangeef in het menu geen signaal (kabel is goed) en de fout SHORTCUT.

Mijn enige conclusie is dat tuner 2 defect is. Heeft iemand anders een ander idee dan verneem ik dat gaarne. Heeft iemand een sugestie hoe deze foutcode te laten verdwijnen. Ik heb gekeken of tuner twee uit te schakelen is zodat de foucode niet komt maar kan daar niets over vinden.

Gaarne een reactie van iemand of mijn conclusie juist kan zijn zodat ik hem ter reparatie kan aanbieden bij de leverancier.

 

Bij voorbaat dank.

Deel dit bericht


Link naar bericht
Delen op andere sites

Ik kan je helaas teleurstellen en bevestigen dat (volgens mijn leverancier) het de laatste tijd vaak voorkomt dat een van de tuners defect is.

Jou rest dan ook alleen nog de gang naar je leverancier.

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Je hebt de fout prima gelokaliseerd: terug ermee!

Deel dit bericht


Link naar bericht
Delen op andere sites
Citaat:
Ik kan je helaas teleurstellen en bevestigen dat (volgens mijn leverancier) het de laatste tijd vaak voorkomt dat een van de tuners defect is.
Jou rest dan ook alleen nog de gang naar je leverancier.


Inderdaad er schijnt een lading te zijn met dit euvel !

Deel dit bericht


Link naar bericht
Delen op andere sites

Ik had dit probleem ook , ik heb alles los gemaakt scart, antennekabels, switches, ci module kortom alles, daar- na alles zorgvuldig weer vast gemaakt c.q er in gestoken.

 

Daarna was het bij mij weg zowel bij tuner 1 en tuner 2 mogelijk zat een kabel niet goed in de diseqc switch of de ci module niet goed in de inverto.

 

 

groeten ,

 

Fantus

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Deze melding komt, weliswaar zelden, random voor. Rebooten volstaat (tenminste, als het een valse melding is).

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.