Jump to content
Sign in to follow this  
Guest Testertje

[TF5510pvr] Computer herkent de usb poort van de TF niet meer.

Recommended Posts

Guest Testertje

Goeden dag ik kreeg onderstaande mail van een collega

 

Op een of andere manier connect de pc niet meer met de topfield 5510.

Ik heb 2 verschillende kabels en 3 verschillende PC's geprobeerd, zowel onder Linux als onder

Windows telkens met hetzelfde resultaat, onbekend apparaat, probeer opnieuw te verbinden,indien dit niet lukt, vervang het apparaat.

 

 

Ik ben wel bekent met de Maxdigital en weet dat als je de download onderbreekt voor deze klaar is je deze eerst serieel moet programmeren alvorens je hem weer via de USB kunt programmeren.

Is er een soortgelijk programma voor de Topfield 5510 of wat is de standaard procedure.

 

Omdat ik nog nooit gehoord heb dat een USB poort defect is of kan zijn hou ik het op een software probleem en/of programeer fout.

 

 

 

Share this post


Link to post
Share on other sites

Al hoewel ik ook nog nooit een defecte USB poort ben tegengekomen is het niet uitgesloten dat de poort defect zou kunnen zijn.

Volgens mij bestaan er wel hardware testers die de USB poort kunnen meten maar zijn voor de consument onbetaalbaar.

Ik veronderstel dat de USB poort voordat deze constatering is gedaan eerst wel heeft gewerkt.

Het enige wat ik op dit moment zou kunnen bedenken is om een Factory Reset uit te voeren.

Als ik het goed heb worden hierbij alle instellingen gereset en wellicht ook die van de USB poort.

Ik weet het echter niet zeker.

Heb je wel de mogelijkheid om via een seriële nulmodem kabel eventueel nieuwe FW erop te zetten voor het geval dat de Factory Reset een fout resultaat mocht opleveren?

 

Share this post


Link to post
Share on other sites

Hallo

 

Even tussenkomen... wink

 

Het gaat over mijn 5510. De USB poort heeft 14 dagen zonder problemen gewerkt. Er is geen stroompanne of iets dergelijks geweest. Er werd geen download onderbroken.

Ik heb reeds volgende zaken geprobeerd en uitgetest:

 

1. Oude driver (via apparaatbeheer) verwijderd, nieuwe wil niet geïnstalleerd worden want er is iets mis met het apparaat.

2. Nieuwe PC, volledig blanco installatie (XP) driver geïnstalleerd, USB van de Topfield erin, zelfde foutmelding.

3. Nieuwe PC, deze keer met Linux en FTP server topfield. Foutmelding: USB komt niet online.

4. Nieuwe PC, deze keer met Vista (uiteraard vista driver geïnstalleerd), zelfde foutmelding.

5. In alle bovenvermelde combinaties telkens twee kabels gebruikt.

6. Even wat dieper gekeken naar de signalen (softwarematig) die op de USB HUB ( hiermee bedoel ik geen apart kastje, maar de USB HUB in de PC, elke PC heeft er trouwens zo een wanneer ie USB aan boord heeft)terechtkomen. Hier wordt effectief waargenomen dat er iets is dat de bus tracht in gebruik te nemen, maar wordt niet herkend als een geldig USB apparaat.

7. Voor de rest werkt de ontvanger perfect. Ook de RS232 verbinding (heeft wel wat knutselwerk gevergd om een null-modem kabel in mekaar te steken ;-) )

8. Uiteraard heb ik een fabrieksreset (via het menu) gedaan en een harde reset (stekker ong. 1 minuut uit stopcontact)

 

Op een Australisch forum vond ik een gelijkaardig geval, met de uitzondering dat de USB poort 4 maanden gewerkt heeft. Conclusie van Topfield daar was USB-poort stuk. Hier heeft men het moederbord vervangen en alles was opgelost.

 

Ik vermoed dat ik op dit moment de zeldzame eigenaar ben van een Topfield met een contructiefout...

 

Luc

Share this post


Link to post
Share on other sites
Origineel bericht van: lucver
Ik vermoed dat ik op dit moment de zeldzame eigenaar ben van een Topfield met een contructiefout...

Hoi Luc,
Na alles wat je beschreven hebt lijkt mij de laatste opmerking de juiste, USB poort gesneuveld, dus naar de dealer.
Ik denk niet dat je gelijk aan een constructiefout moet denken maar meer domme pech dat er waarschijnlijk een HW-item is overleden.

Share this post


Link to post
Share on other sites

Troost je.

 

De mijne heeft hetzelgde probleem. Werkte op een gegeven moment ook niet meer zonder iets bijzonders gedaan te hebben.

 

Ik was net aan het overstappen naar de 7700 dus heb er verder niets aan gedaan. De 5000 functioneerd verder perfect, maar dan zonder USB.

 

Ik ben benieuwd wat een nieuw moederboard zou gaan kosten, als het niet teveel is kan ik altijd nog overwegen om er een ander in te sleutelen.

Share this post


Link to post
Share on other sites

Mijn 5510 is gelukkig nog in garantie. De hele zaak wordt trouwens prima opgevolgd dor de firma waar ik hem kocht. Meer info, PM...

Share this post


Link to post
Share on other sites

Citaat:
Ik vermoed dat ik op dit moment de zeldzame eigenaar ben van een Topfield met een contructiefout...

 

Zeldzaamheid leid in dit geval echter niet tot waardeverhoging he.

Maar idd na het lezen van alles lijkt het een defecte usb.

Share this post


Link to post
Share on other sites
Guest renso

Is je USB kabel niet te lang???

max 5 mtr dacht ik zo???

 

Renso

Share this post


Link to post
Share on other sites

Er zijn wel langere lengtes met usb mogelijk.

Mijn ervaring met een 5 meter usb met versterker erin is dat het niet werkte bij mij, maar 3 lengtes van 2 meter aan elkaar gaf geen enkel probleem met de connectie.

Desalniettemin is het wel iets om even te checken ook.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Onze Terms of Use en Privacy Policy