Jump to content
Sign in to follow this  
MarnixK

[7000S] Opnames hakkelen met Cccam 2.08

Recommended Posts

Ik ben dus al de hele week aan het klooien met mijn DB7000. Vorige week kwam ik er achter dan mijn opnames allemaal storinge bevatten. Er zit geen regelmaat in, maar er na kijken is niet echt leuk. Het beeld wordt soms blokkerig, er missen gewoon frames etc etc.

 

Als eerst heb ik alles eraf gegooid en de image (PLi) etc opnieuw erop gezet. Helaas geen verbetering. Opnieuw de boel gewist en Gemini erop gezet, ook geen verbetering. Maar weer opnieuw PLi erop gezet, maar nu via het serieele kabeltje. Wederom geen verbetering. Dan toch maar eens een andere cam geinstalleerd en tada nu neemt ie wel goed op. Ik gebruikte altijd CCCam maar schijnbaar gaat ie sinds 2.08 niet goed meer. Ik heb nu MGCam geinstalleerd en die doet het tot nu toe goed.

 

Vreemde is echter wel dat als ik met CCCam stream op gewoon tv kijk er niks aan de hand is, hij verneukt alleen mijn opnames. Iemand hier een verklaring/oplossing voor want ik zou graag weer CCCam gebruiken.

 

Ik share niks, ik heb een iegen c+ kaartje en de opnames maak ik via het netwerk. En ja ik heb op verschillende momente getest etc.

Share this post


Link to post
Share on other sites

Hier had ik ook last van.

 

Met de volgende options in de mount is het bij mij opgelost:

rsize=4096,wsize=4096,nobrl,forcedirectio

 

verder heb ik de vinkjes aanstaan:

rw

intr

soft

udp

 

Share this post


Link to post
Share on other sites

Hoi,

In welke file kan ik dit aanpassen? Heb al zitten zoeken maar kan het niet vinden.

Vast dank.

 

gr

OPie

Share this post


Link to post
Share on other sites

Lijkt me geen probleem van je cam, maar van je netwerk.

 

Share this post


Link to post
Share on other sites

oke, ik gebruik Gemini en daar staat het niet bij.

Dank

gr

Opie

Share this post


Link to post
Share on other sites

Wordt vanavond e.a. opgenomen dus morgen ff kijken.

gr

Opie

Share this post


Link to post
Share on other sites
Guest Dutch3men
Origineel bericht van: TheMystery
Hier had ik ook last van.

Met de volgende options in de mount is het bij mij opgelost:
rsize=4096,wsize=4096,nobrl,forcedirectio

verder heb ik de vinkjes aanstaan:
rw
intr
soft
udp

Ik heb ook last van schokjes in de opnames en heb dus geprobeerd om nobrl,forcedirectio toe tevoegen alleen dan wilt de mount niet meer werken bij mij.
Enig idee hoe ik dit werkend krijg?
Ik gebruik Suse 10.3.

Share this post


Link to post
Share on other sites
Guest Dutch3men
Origineel bericht van: TheMystery
Na een reboot ook niet?

Nope frown

Kan je is uitleggen waarvoor nobrl,forcedirectio is?

Share this post


Link to post
Share on other sites

ik zou het niet weten heb dit ook ergens gevonden en bij mij werkte het.

 

dit vind ik erover op google van nobrl:

Do not send byte range lock requests to the server. This is necessary for certain applications that break with cifs style mandatory byte range locks (and most cifs servers do not yet support requesting advisory byte range locks).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Onze Terms of Use en Privacy Policy