Ga naar inhoud

[7000S] Opnames hakkelen met Cccam 2.08


MarnixK
 Delen
Volgers 0

Aanbevolen berichten

Ik ben dus al de hele week aan het klooien met mijn DB7000. Vorige week kwam ik er achter dan mijn opnames allemaal storinge bevatten. Er zit geen regelmaat in, maar er na kijken is niet echt leuk. Het beeld wordt soms blokkerig, er missen gewoon frames etc etc.

 

Als eerst heb ik alles eraf gegooid en de image (PLi) etc opnieuw erop gezet. Helaas geen verbetering. Opnieuw de boel gewist en Gemini erop gezet, ook geen verbetering. Maar weer opnieuw PLi erop gezet, maar nu via het serieele kabeltje. Wederom geen verbetering. Dan toch maar eens een andere cam geinstalleerd en tada nu neemt ie wel goed op. Ik gebruikte altijd CCCam maar schijnbaar gaat ie sinds 2.08 niet goed meer. Ik heb nu MGCam geinstalleerd en die doet het tot nu toe goed.

 

Vreemde is echter wel dat als ik met CCCam stream op gewoon tv kijk er niks aan de hand is, hij verneukt alleen mijn opnames. Iemand hier een verklaring/oplossing voor want ik zou graag weer CCCam gebruiken.

 

Ik share niks, ik heb een iegen c+ kaartje en de opnames maak ik via het netwerk. En ja ik heb op verschillende momente getest etc.

Dreambox DM500HD OpenPli, Viosiosat G4

Link naar bericht
Delen op andere sites

Hier had ik ook last van.

 

Met de volgende options in de mount is het bij mij opgelost:

rsize=4096,wsize=4096,nobrl,forcedirectio

 

verder heb ik de vinkjes aanstaan:

rw

intr

soft

udp

 

VU+ Duo, ET9200, XP1000, PLI

Link naar bericht
Delen op andere sites

Hoi,

In welke file kan ik dit aanpassen? Heb al zitten zoeken maar kan het niet vinden.

Vast dank.

 

gr

OPie

Dreambox 8000s (720 hdd, PLI)

Samsung smart tv

 

Dreambox 800 HD SE

Link naar bericht
Delen op andere sites

Lijkt me geen probleem van je cam, maar van je netwerk.

 

VU+ Ultimo OpenPli  en een Vu+ Solo als vervanger van een kapotte duo ongerepareerd in een doosmet een Visiosat 4 LNB's. Beide met Pli.

Vu+ > Philips AVR9900 > Panasonic TH-42PZ8E Plasma full HD en Solo > Samsung LCD 32"
(en een museum Dreambox 7000 met HD/CF/USB/NAS ongebruikt)

Link naar bericht
Delen op andere sites
Gast Dutch3men
Origineel bericht van: TheMystery
Hier had ik ook last van.

Met de volgende options in de mount is het bij mij opgelost:
rsize=4096,wsize=4096,nobrl,forcedirectio

verder heb ik de vinkjes aanstaan:
rw
intr
soft
udp

Ik heb ook last van schokjes in de opnames en heb dus geprobeerd om nobrl,forcedirectio toe tevoegen alleen dan wilt de mount niet meer werken bij mij.
Enig idee hoe ik dit werkend krijg?
Ik gebruik Suse 10.3.
Link naar bericht
Delen op andere sites

ik zou het niet weten heb dit ook ergens gevonden en bij mij werkte het.

 

dit vind ik erover op google van nobrl:

Do not send byte range lock requests to the server. This is necessary for certain applications that break with cifs style mandatory byte range locks (and most cifs servers do not yet support requesting advisory byte range locks).

VU+ Duo, ET9200, XP1000, PLI

Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
 Delen
  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.