Jump to content
Sign in to follow this  
jop14

[Topfield TF 5510 pvr] wel signaal geen kwaliteit

Recommended Posts

De ontvanger geeft wel signaal maar geen kwaliteit,dus ook geen beeld. Lnb,schotel alles ok. Kan dit een voedings probleem zijn?(elco)

Share this post


Link to post
Share on other sites

Je gaat het nu wel al gelijk heeel ver zoeken, waarom niet eerst een aantal simpele feiten vermelden en naar de meest voor de hand liggende oorzaken zoeken.

Heeft de ontvanger gewoon goed gewerkt en is de storing spontaan ontstaan?

Heb je op beide tuners hetzelfde probleem?

Heb je al een fabrieks reset uitgevoerd?

Wat bedoel je met 'Lnb,schotel alles ok'? Is de schotel opnieuw afgesteld?

Al eens een andere schotel / LNB gebruikt?

Heb je op geen een zender geen kwaliteit?

Draait jouw harddisk?

 

 

Share this post


Link to post
Share on other sites

De ontvanger heeft altijd goed gewerkt. De storing is spontaan ontstaan.Beide tuners hebben hetzelfde probleem.Heb een fabrieks reset uitgevoerd. Schotel werkt goed met andere ontvangers.Ik heb op geen enkele zender kwaliteit signaal.Harddisk geformateerd. Werking niet te controlleren Ik heb met andere ontvangers dezelfde verschijnselen wel eens gehad en dan was er een elco defect in de voeding

Share this post


Link to post
Share on other sites

Zo te lezen heb jij je huiswerk goed gedaan en volgens mij blijft er maar een weg over en dat is naar de dealer voor een technische check.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Onze Terms of Use en Privacy Policy