Ga naar inhoud
Log in om dit te volgen  
Gast willemd

Geen Ned 1, 2 en 3, wel BVN

Aanbevolen berichten

Gast willemd

Goededag,

 

Ik heb een Topfield 4000 PVR, een Matrix Reloaded CAM en een smart card van Canal Digitaal (de groen gekleurde). Heeft jaren feilloos gewerkt bij mij thuis in Frankrijk.

 

1) Sinds een paar dagen krijg ik de melding ´geen of gecodeerde uitzending` op Ned 1, 2 en 3 en andere betaalzenders (BVN en gratis zenders werken wel gewoon). Heb de standaardprocedure gevolgd via de site van canal digitaal (heractiveren met tv aan op Ned 1), helaas zonder succes. Wat me verbaast is dat als ik de CAM eruit haal en vervolgens er weer insteek, er af en toe 30 sec wel beeld gewoon beeld is, gisteren zelfs 40 minuten lang. Daarna echter weer hetzelfde probleem.

 

Ligt dit aan de CAM of aan de Topfield?

 

2) Wat me buiten dit alles opviel is dat de firmware volgens mij niet op de nieuwste stand is (aug 2004). Heb geprobeerd via het menu van de Topfield een update te doen via de satelliet, maar krijg de melding dat er geen nieuwe update is, hoewel ik op internet wel nieuwere ben tegengekomen....ik denk niet dat dit invloed heeft op punt 1, maar goed.

 

Dank voor reacties.

 

Gr. Willemd

 

 

Deel dit bericht


Link naar bericht
Delen op andere sites

Gast ozzo

Lijkt me, omdat je af en toe WEL 30 minuten beeld hebt, dat de kaart wel geupdate is ?

Je moet in ieder geval ff checken of de datum goed staat van de kaart. Hij zou in ieder geval een datum moeten geven die in de toekomst ligt.

 

Ook kan het zijn dat je module niet helemaal fris meer is. (als de datum dus inderdaad bijgewerkt is van je kaart).

 

Dus ff kaart checken (datum)

 

Eventueel update afwachten (rond eind v/d maand)

 

 

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast Willem-A

Hoi,

Ik zou het effe proberen met een andere cam..wie weet ligt het daar aan...??!!

Bye,

W.A.

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast MP4

Daar doelde Ozzo ook al op.

Hoewel sommigen beweren dat je voor een update op SBS6 moet afstemmen, lukt het met Ned 1,2 en drie ook prima hoor. Heeft vraagsteller zicht op de betaling aan Canaldigitaal vanuit Nederland?

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast willemd

Hallo,

 

Ik ben nu in Duitsland en de CAM met mijn smart card werkt prima hier bij een vriend van me. Het ligt helaas dus wel aan de Topfield. Is het realistisch te denken dat het aan de firmware ligt, of is dat wishfull thinking? Ik heb nu een firmware-versie van 31 aug 2004 (heb geprobeerd om OTA nieuwere te downloaden, zegt dat er geen nieuwere is, heb helaas geen andere mogelijkheid om de firmware te upgraden)....

 

Als het een hardware probleem is, kan iemand me vertellen in welke richting ik moet (laten) zoeken? Het probleem doet zich bij beide tuners voor, heb dat effe gechecked. Blijkbaar verslikt de receiver zich in het doorgeven van het gedecodeerde signaal, terwijl vrije zenders wel goed doorkomen. Het vervelende is dat het laten repareren vrijwel onmogelijk is in Frankrijk, aangezien niemand dat merk verkoopt...

 

Gr. willemd

 

 

Deel dit bericht


Link naar bericht
Delen op andere sites

Kan gelukkig firmware voor de Maxxen van internet halen, maar dat de firm uit 2004 de nieuwste zou zijn is natuurlijk apekool. M'n voorganger-tuner werd ook OTA ge-update en als ik daar een probleem had deed ik een fabrieksreset. Dan ging hij leeg en kwam de laatste firm erin via de sat. Zou met de Topfield ook moeten kunnen dacht ik, maar ik ken die machine alleen van naam. Als hij leeg is moet het ook mogelijk zijn de firm van een andere Topfield erin te zetten als er eentje in de buurt is. Of niet?

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast MP4
Origineel bericht van: willemd
Hallo,

Ik ben nu in Duitsland en de CAM met mijn smart card werkt prima hier bij een vriend van me. Het ligt helaas dus wel aan de Topfield. Is het realistisch te denken dat het aan de firmware ligt, of is dat wishfull thinking? Ik heb nu een firmware-versie van 31 aug 2004 (heb geprobeerd om OTA nieuwere te downloaden, zegt dat er geen nieuwere is, heb helaas geen andere mogelijkheid om de firmware te upgraden)....

Als het een hardware probleem is, kan iemand me vertellen in welke richting ik moet (laten) zoeken? Het probleem doet zich bij beide tuners voor, heb dat effe gechecked. Blijkbaar verslikt de receiver zich in het doorgeven van het gedecodeerde signaal, terwijl vrije zenders wel goed doorkomen. Het vervelende is dat het laten repareren vrijwel onmogelijk is in Frankrijk, aangezien niemand dat merk verkoopt...

Gr. willemd



Zeg, willemd: Welke datum staat er dan voor die kaart? Moet je in het menu gewoon kunnen zien. Daar werd je naar gevraagd hierboven.

Deel dit bericht


Link naar bericht
Delen op andere sites

Citaat:
Ik ben nu in Duitsland en de CAM met mijn smart card werkt prima hier bij een vriend van me

 

Zijn kaart is dus geldig.

Anders had die bij zijn vriend ook niet gewerkt.

 

Kan het firmware zijn.

Ja is mogelijk dat je firmware niet overweg kan met je cam.

 

Maar om even het een en ander uit te sluiten

Neem 1 van je tuners mee naar je vriend ( als dat mogelijk is )

En sluit die daar aan op zijn schotel.

Als het dan nog niet werkt ligt het aan je tuners.

Werkt het dan wel zit het in het gedeelte vanaf de schotel tot aan de tuner.

 

Dan ben je in iedergeval een stuk verder.

 

 

 

 

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast Willem-A

Hoi,

De laatste update voor de Topfield 4000 PVR moet zijn van 27 April 2006, firmware versie: TF-JPC 4.58.83, tenminste dat is de versie die ik op mijn Toppie heb staan......verder nog: Loaderversie: A3.06 System ID: 206 Device versie: v4.4.15..................

Misschien kan je deze Firmware op de Topfield website downloaden, en dan moet je deze dacht ik met een seriele kabel erop zetten....

Mvg.,

W.A. cool

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast willemd

Bedankt voor de info.

 

@ Alventali: deze firmware heeft het jaren wel goed gedaan in combinatie met deze cam, kan dat van de ene op de andere dag veranderen?

 

Gr. willemd

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast ozzo

Maar dat testen bij die vriend dat gebeurt met diezelfde CAM ?

 

Zoja : Nieuwe firmware in de topfield

 

Zo niet : Dan zou het inhouden dat de CAM gewoon van nieuwe firmware voorzien moet worden...

 

 

 

 

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast 3766422

Ik zou toch ook eens naar de signaal/sterkte/kwaliteit kijken die moet best wel redelijk tot goed zijn bij te decoderen zenders en meteen een ander cam proberen.

 

Groet, Hans.

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast willemd
Origineel bericht van: minplus
Kan gelukkig firmware voor de Maxxen van internet halen, maar dat de firm uit 2004 de nieuwste zou zijn is natuurlijk apekool. M'n voorganger-tuner werd ook OTA ge-update en als ik daar een probleem had deed ik een fabrieksreset. Dan ging hij leeg en kwam de laatste firm erin via de sat. Zou met de Topfield ook moeten kunnen dacht ik, maar ik ken die machine alleen van naam. Als hij leeg is moet het ook mogelijk zijn de firm van een andere Topfield erin te zetten als er eentje in de buurt is. Of niet?


Ik heb idd een fabrieksreset gedaan maar krijg desondanks niet de nieuwste firmware erin geladen. Weet iemand waar je d1e seriele kabel kunt kopen om een update van de firmware te doen?

Kun je de Matrix Reloaded CAM ook updaten? Zo ja, hoe werkt dat?

Gr. Willem

Deel dit bericht


Link naar bericht
Delen op andere sites
Origineel bericht van: willemd
Goededag,

Ik heb een Topfield 4000 PVR, een Matrix Reloaded CAM en een smart card van Canal Digitaal (de groen gekleurde). Heeft jaren feilloos gewerkt bij mij thuis in Frankrijk.

1) Sinds een paar dagen krijg ik de melding ´geen of gecodeerde uitzending` op Ned 1, 2 en 3 en andere betaalzenders (BVN en gratis zenders werken wel gewoon). Heb de standaardprocedure gevolgd via de site van canal digitaal (heractiveren met tv aan op Ned 1), helaas zonder succes. Wat me verbaast is dat als ik de CAM eruit haal en vervolgens er weer insteek, er af en toe 30 sec wel beeld gewoon beeld is, gisteren zelfs 40 minuten lang. Daarna echter weer hetzelfde probleem.

Dank voor reacties.

Gr. Willemd



Als ik bovenstaande lees denk ik eerder aan het beter/nauwkeuriger uitrichten van de schotel.

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.