Ga naar inhoud
Log in om dit te volgen  
lekkerwokken

[500]Streamen wil maar niet lukken naar mijn laptop

Aanbevolen berichten

Al geruime tijd probeer ik om van mijn DM500S te streamen naar mijn laptop, maar het wil maar niet lukken. Hier een lijstje met gegevens:

- image: Gemini 4.4.0

- dreambox en laptop in hetzelfde 10.0.0.x netwerk

- laptop via wifi verbonden

- op laptop Mozilla Firefox 3.0.1 geinstalleerd

- op laptop VLC 0.8.6i met Active-X en Mozilla plugin geinstalleerd

 

Ik open de web interface op de dreambox en kan de kanalen zien en zappen. Ik kan ook, als ik op de audio link (apid) klik, het geluid horen van het kanaal. Maw met de netwerk verbinding, poorten ed is alles in orde. Als ik echter op de video link klik, opent de VLC player (met onderin de stream aanduiding) maar er verschijnt geen venster.

 

Om het aan de praat te krijgen heb ik al van alles geprobeerd (zapstream, streampes, dreamstream, etc). Het heeft af en toe enigszins gewerkt (met veel blokjes en groene vlakken), maar nu dus helemaal niet meer.

 

Iemand een idee wat het zou kunnen zijn?

 

 

Lekkerwokken

Deel dit bericht


Link naar bericht
Delen op andere sites

Lijkt me toch dat er in vlc iets niet goed gaat

 

Als je webx tv aan klikt geeft hij dan deze melding?

VLC ActiveX Plugin is not installed!

 

Zo niet moet het werken.Je kan nog eens proberen een andere vlc te installeren dan.

succes

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast Sjaaky

Probeer het eens met utp kabel ipv wifi. Streamen over wifi is moeilijker dan via een utp kabel.

Deel dit bericht


Link naar bericht
Delen op andere sites

Probeer is via vlc en dan open netwerkstream .Typ hier bij http je ip adres van je dreambox /video.m3u

Werkt hier met pli jade en opnemen gaat ook vlekkeloos met de dream 500

 

Dus http://ip dreambox/video.m3u

 

Deel dit bericht


Link naar bericht
Delen op andere sites

@rommelaar: Ik heb de extensie m3u opnieuw aan vlc toegekend en zowel web-x-tv als de vlc-links doen het nu prima, echter alleen direct na een reboot. Na een tijdje kijken en/of zappen krijg ik in web-x-tv "[no video]" te zien en in de vlc-player alleen het kleine schermpje. Onder "statistics" in de vlc-player zie ik dan wel data binnenkomen (read at media / input bitrate) maar alle andere parameters blijven op 0 staan. Het is net of vlc niet aan het decoden begint.

@sjaaky: Ga ik proberen, kijken of het helpt.

@rude007: Heb ik geprobeerd, levert in Gemini ook een vlc scherm op, maar helaas met dezelfde problemen.

 

Bedankt voor jullie tips, ik probeer weer verder :-)

 

Lekkerwokken.

Deel dit bericht


Link naar bericht
Delen op andere sites

hoi @lekkerwokken

Wat je eens moet proberen is om eens een oudere versie vlc te installeren ik had ook de .i versie maar deze gaf bij de 7025+ ook problemen. Ga eens een paar versies terug (ik geloof dat ik nu weer .b draai

Deel dit bericht


Link naar bericht
Delen op andere sites

Voor alle duidelijkheid doe je het als volgt?

selecteer de gewenste film

scroll helemaal naar onder totdat je de 4 gekleurde blokjes ziet

druk op de gele knop (vlc) en bewaar video.m3u ergens op je hd

dubbelklik op het net bewaarde bestandje.

 

Het het was mij ook niet direct duidelijk maar nu loopt het als een trein.

Hopelijk lukt nu en heb ik je iets nieuws vertelt.

 

groetjes Dorus

Deel dit bericht


Link naar bericht
Delen op andere sites
Origineel bericht van: dorus43
Voor alle duidelijkheid doe je het als volgt?
selecteer de gewenste film
scroll helemaal naar onder totdat je de 4 gekleurde blokjes ziet
druk op de gele knop (vlc)
en bewaar video.m3u ergens op je hd
dubbelklik op het net bewaarde bestandje.
Het het was mij ook niet direct duidelijk maar nu loopt het als een trein.
Hopelijk lukt nu en heb ik je iets nieuws vertelt.
groetjes Dorus

Niet erg duidelijk, waar heb je het over?

Grts.

Deel dit bericht


Link naar bericht
Delen op andere sites
Origineel bericht van: lekkerwokken
@rommelaar: Ik heb de extensie m3u opnieuw aan vlc toegekend en zowel web-x-tv als de vlc-links doen het nu prima, echter alleen direct na een reboot. Na een tijdje kijken en/of zappen krijg ik in web-x-tv "[no video]" te zien en in de vlc-player alleen het kleine schermpje. Onder "statistics" in de vlc-player zie ik dan wel data binnenkomen (read at media / input bitrate) maar alle andere parameters blijven op 0 staan. Het is net of vlc niet aan het decoden begint.
@sjaaky: Ga ik proberen, kijken of het helpt.
@rude007: Heb ik geprobeerd, levert in Gemini ook een vlc scherm op, maar helaas met dezelfde problemen.

Bedankt voor jullie tips, ik probeer weer verder :-)

Lekkerwokken.


Ik heb veel problemen met zappen en vastlopen.

Wat ik doe is zender openen op laptop, VLC afsluiten, volgende zender kijken, etc. totdat is iets vindt dat ik wil zien. Als ik zap met VLC open is het kaboom frown

Deel dit bericht


Link naar bericht
Delen op andere sites
Ik heb veel problemen met zappen en vastlopen.

 

Wat ik doe is zender openen op laptop, VLC afsluiten, volgende zender kijken, etc. totdat is iets vindt dat ik wil zien. Als ik zap met VLC open is het kaboom frown

 

Met VLC kun je ook niet zappen. Als je het m3u bestand bekijkt snap je ook waarom, iedere zender heeft zijn eigen "adres" dus als je zapt moet VLC weten waarnaartoe, en die informatie krijgt VLC niet automatisch.

Maar Web-X-TV al eens geprobeerd, is ook met VLC maar dan kun je wel zappen.

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast Sjaaky

Met zapstream kun je wel zappen. In het adres zitten geen zendergegevens verwerkt. Maar het vereist wel enig handwerk om het te installeren op niet PLi images. Zal eens kijken of ik een howto kan maken.

Deel dit bericht


Link naar bericht
Delen op andere sites

google even op dreamstream en instaleer dit progje je hebt dan een interface die eruit ziet als dvbdream en je kan de kanalen zien en zappen...werkt perfect.

je hoeft alleen enigma te kiezen en het ipadres van je dreambox,even wachten dan en voila...

 

 

mvg stef

Deel dit bericht


Link naar bericht
Delen op andere sites

ik heb ook van alles geprobeerd in de zelfde setup 500S/Gemini 4.4.

ik kreeg het ook niet aan de gang, de ene keer werkte het wel, de andere keer niet, niet traceerbaar wat er nu mis gaat... confused

In het kader van baat het niet enz.. Pli Jade er in gezet.

Nu kan ik web-x-tv gebruiken, geeft nu ook op alle zenders beeld, met vorige versie(s) van Pli had ik op sommige (gecodeerde) zenders geen beeld. ? Misschien het proberen waard.. het is ten slotte een hobby box. smile Let wel: Pli Jade heeft ook zijn kuren. (Traag zappen)

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.