Jump to content

[DM7025] geen video signaal met 7025


mteam
 Share

Recommended Posts

Hallo,

 

7025 met nieuwe image via lan start op met logo maar als er op het display "maak uw taalkeuze" komt krijg ik geen beeld meer op de televisie.\

Niet via scart en niet via de tulpaansluitingen.

Dit zowel met nabilo als met newnigma2.

Wat gaat er fout ?

Groetjes

danny

Link to post
Share on other sites


Misschien even handmatig de juiste scartingang selecteren op je TV. Je weet maar nooit. Soms kan het heel simpel zijn.

Er is zoveel te vragen dat ik het tóch eerst zelf probeer uit te zoeken. Dat is ook verrekte leerzaam.

 

Mijn boxen zijn allemaal powered by PLi.

Link to post
Share on other sites

  • 2 weeks later...

Ik heb hetzelfde gehad. Werd er op gewezen dat het de voeding moest zijn. Geloofde dat niet. Bij iemand met een dm7025 geprobeerd en het werkte. Toen een paar nieuwe elco's ingesoldeerd en het werkt weer/nog steeds...

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.