Jump to content

Azbox 2163 internet


Guest Reeler
 Share

Recommended Posts


Guest dutchmatrix

Even wat extra info over de nieuwe firmware:

 

[Firmware] 0.9.2163

 

Release Notes

This release is the firmware for testing new drivers with following features:

- Scart RGB

- LATM audio codec

- 4.2.2 HD content (not fully supported)

- DTS

Added

- Support WPA2

Added

- Create Menu Network Services, Between Internet and Storage: possible active / desactive and configure: SMBD, SSHD, FTPD, TelnetD, interface

Fixed

- When receiver boot network IP is set correctly, but gateway and/or name server takes too much time.

 

Fixed

- At DVB Subtitles, you can see the subtitles but when you select the subtitles only show first languages of list (example: Digi TV 1¨¬W).

Fixed

- Activate ¡°move¡± channels on list, possible to move one channel or group of channels at same time

 

Fixed

- If receiver is plugged during several hours at HD channel Time shift and pause stops working

(Pause works but only for 2 seconds), only way to make box return to NORMAL is reboot.

Fixed

- At time shift options |<< & >>| button should seek the 10% position of buffer

Fixed

- When change password on parental control and lock, password is not changed at LOCK on channel list.

Fixed

- At Movie Player, add option to turn OFF subtitles or messages, if no subtitles or message come after 3 seconds. Basically need optimization of subtitles, still sometime appear at MKV the subtitles messages during several minutes without go out.

Fixed

- When picture resolution is higher than 2Mpix, AzBox wants to start optimization, but never finish.

Fixed

- In "FTP Manager" you cannot exit like all the other menus with the exit button, only with Home button.

Fixed

- When change root password keep changed password when reboot, very URGENT for safety reasons (THIS IS VERY CRITICAL AND VERY IMPORTANT).

After updating, root password will be removed.

Fixed

- Satellite Nilesat 101/102/Atlantic Bird 4 (7 ¡Æ W) is missing in the satellite list

Fixed

- Error executing the menu item "Delete All Channels. The lists "genre" and "countries" are not deleted. Only factory reset will restore the two lists.

Fixed

- Start search/browse subtitles in movie directory (especially useful when we watch from LAN and have long URL).

Fixed

- Backup RSS reader address, now after update everything is deleted

 

Fixed

- If You-tube is forbidden on router and then try to open You-tube on azbox , of course will not be possible to show video, however when you go for a TV channel, you get a surprise picture in windows have resolution of youtube ( 1/4 of full screen). You must restart box for NORMAL picture

 

Link to post
Share on other sites

Guest sattaz

Het ziet ernaar uit dat de nieuwe softwareversie niet goed is.

Dit is te lezen op diverse satellietboards.

 

Ik wacht in ieder geval de volgende versie af.

 

 

Met vriendelijke groeten wink

 

sattaz

Link to post
Share on other sites

Hmm, dan wacht ik ook nog even tot er een nieuw release uit is.

 

Hebben ze dit eigenlijk niet goed getest bij AZbox....

 

 

Dreambox 7000S & 500 & 800 - Maxtor 80GB en Samsung 500GB - USBstick Swap - schotel 80 & 110cm - Moteck SG2100 - lnb titanium 0,2 db & duo lnb - openPLI - Satje07 settings - cccam 2.1.4

Link to post
Share on other sites

Guest azboxhd

geluids probleem is op gelost de sw er voor de 2de keer er op gezet en nu werkt het goed.

Link to post
Share on other sites

Owkee dan nog maar een keer:

 

1 - Back-up je eigen instellingen

2 - Voor de fw upgrade ff een data reset (fabrieksinstellingen) uitvoeren.

3 - Na de fw upgrade eerst weer ff een data reset cq fabrieksinstellingen uitvoeren voordat je alle instellingen weer zet zoals je wenst.

 

 

Er is nix mis met deze release en er zijn weer een hoop fixes

 

2 x Maxytec Multibox 4K

1 x Zgemma H9 combo
 

Link to post
Share on other sites

Behalve die VOB en TS files die niet afgespeeld worden heb ik verder helemaal geen problemen met deze firmware.

Wat ik trouwens wel handig vind is de uitgebreide netwerk instellingen voor de ftp/file/netwerkserver en telnet smile

 

Citaat:
1 - Back-up je eigen instellingen

2 - Voor de fw upgrade ff een data reset (fabrieksinstellingen) uitvoeren.

3 - Na de fw upgrade eerst weer ff een data reset cq fabrieksinstellingen uitvoeren voordat je alle instellingen weer zet zoals je wenst.

 

Gaat het dan wel goed met afspelen?

 

Welke bestandden moet ik eigenlijk backuppen buiten mijn Kanaal settings om?

 

DM8000 HD - Newnigma

VU+ duo - PLI

Triple dragon - PICmod cronbear1 image

Echostar 7000 viaccess

Gregorian 120 & 90 cm

Visiosat bisat

Link to post
Share on other sites

Guest sattaz

Er worden in het topic http://www.myazbox.de/forum/index.php?page=Thread&threadID=222&pageNo=5

op het satellietboard Myazbox.de nog wel problemen gemeld, onder andere zie hieronder.

 

Citaat:
ich will nicht sagen, das Bild ist schlechter, aber wenn dunkle Bereiche gesendet werden, wird es hmmm...nicht unscharf,nicht pixelig, irgendwie unsauber.

 

Bin im übrigen auch der Meinung, das die vor-vorletzte Firmware 0.9.2032 ein besseres HDMI Bild hatte.

Wäre aufjedenfall bissel tragisch auf ner Messe mit einem verschlechterten Bild aufzutauchen.

 

Leider noch Optimierungsbedarf:

Auswahl Bildschirmformat sollte enthalten:

Automatisch, 16:9, 4:3

Bei Automatisch sollte der DVB Aspect Ratio ausgewertet werden und die passende Spannung am Pin 8 Scart ausgegeben (SLOW BLANKING)

 

ich werde jetzt bestimmt nicht anfangen umzustecken..komme da bei mir nicht so einfach ran....es hat funktioniert - also hats zu funktionieren...opensat hat s vermasselt!!!

 

Nabend,

so oft wie Heute habe ich die Box noch nie rebootet, in der gesamten Zeit seit ich die habe!

(mal Bild weg, dann kein Ton, Samba geht irgendwie auch nicht mehr) hab jetzt kein Bock mehr...

Bild Qualität war schon mal besser! Also wiedermal 2-3 Wochen auf ein neues Update warten. *NERV*

 

Da ist noch die Sache die schon jeder angesprochen hat, Probleme mit der Resolutioneinstellung.

 

Auf jeden Fall ist das Bild über HDMI schlechter (irgendwie zu dunkel im Gegensatz zu vorher).

Monströse Knackgeräusche beim Umschalten, gelegentlicher Bildausfall, Auflösungswechsel von TV auf Film und zurück, Settings vergessen beim reboot, Probleme beim Wechsel der Auflösungen (es passiert einfach nichts) es hilft nur Reboot.

Und ja ich habe die Firmware mehrfach aufgespielt und natürlich auch den DOM formatiert.

Ascho die Auflösung ändert sich auch beim Wechsel von Pillar auf Fullscreen etc.

Sämtliche Fehler sind wiederholt reproduzierbar also wurde die Firmware schlicht vermurkst.

Ein doppelter Schritt zurück.

Scart Qualität interessiert mich nicht da das Teil ja schließlich AZBox HD heißt.

Das sind ausreichend Gründe die alte Firmware wieder zu nehmen und auf die Nächste von den Hobbybastlern zu warten.

 

Nach einem Reboot bleiben zwar die Einstellungen in der Box erhalten, am TV (Eingangssignal 1080p) wird das Bild aber gezoomt dargestellt.

Beim Drücken der Taste RESOLUTION auf der Fernbedienung erscheint kurz 480i oder so am Bildschirm, dann ist er schwarz und es hilft nur ein Reboot. Das geschieht nicht immer, es kann auch sein, das NUR der Ton wegbleibt (dafür stimmt das Bild wieder). Auf jeden Fall neu starten. Und es beginnt von vorne.

 

HDD Standby lässt sich bei mir auch nicht mehr einschalten.

 

Nicht gerade ein Schritt in die richtige Richtung, den das hat ja schon mal funktioniert.

 

Nach jedem Normalem Ausschalten ist ein Kaltstart notwendig (Netzschalter Aus und wieder Einschalten) weil die Box mit der Info im Display "Wake up" Einfriert.

 

HDMI: scheint mir schlechter als vorher, irgendwie dumpfer und mehr Bildrauschen

 

Das nervigste ist aber wie ich schon in einem früheren Beitrag hier geschrieben habe, dass die Firm offensichtlich Probleme mit der korrekten Ausgabe der Resolution hat.

 

Ich bügle die neue Firm jetzt zum letzten Mal (3. mal) drüber.

Sagt habt ihr keine Probleme mit der Resolutioneinstellung? Es scheint zwar dass die Box die Auflösung ändert, jedoch tut sie das teilweise nicht. TV zeigt weiter die alten Einstellungen. Egal ob auf Component oder auch HDMI. Auch wenn ich NTSC auswähle schaltet der TV um. Schalte ich nachher wieder auf PAL zurück, bleiben weiter die 60 Hz bestehen. Ausserdem besteht der Bug weiter, dass bei Umschaltung von Fullscreen auf Pillarbox sich die Auflösung ändert auf 576p.

 

Solange man nicht die Anzeigeeinstellung umstellt, fällt das nicht auf. Ändert man die jedoch z.B. von FullScreen auf Pillarbox dann schaltet die Box auf 576p um, auf Component und auch auf HDMI. Die Einstellungen in der Box bleiben zwar erhalten, aber der TV zeigt mir das an. Teilweise ist auch der Ton und das Bild verschwunden und erst wieder nach Reboot wieder da. Nach Reboot stimmt auch die Resolutionauflösung wieder. Jedoch stimmt hier die Einstellung Pillarbox teilweise nicht. Obwohl das Bild 16:9 ausgestrahlt wird, hat das Bild oben und unten Streifen.

 

Dann lebe ich lieber weiter mit dem Aufnahmebug als das die Box fröhlich die Auflösungen durcheinander wirbelt.

 

Der hier läuft schonmal,wenn auch nicht flüssig.

MPEG2_1080i50_4-2-2_44Mbps.ts

Die Datenrate ist aber grenzwertig und gestreamt übers Netz habe ich das File auch.

Muss ich mal, von der interne Platte probieren.

Bitte testet ,und von den Feeds/Files die nicht laufen,wenn möglich ,ein Auszug von Media-Info posten.

 

 

Met welke softwareversie staat OpenSat thans met hun AZBox HD op de Anga beurs in Keulen?

 

 

Met vriendelijke groeten wink

 

sattaz

Link to post
Share on other sites

Origineel bericht van: D_liver
Owkee dan nog maar een keer:

1 - Back-up je eigen instellingen
2 - Voor de fw upgrade ff een data reset (fabrieksinstellingen) uitvoeren.
3 - Na de fw upgrade eerst weer ff een data reset cq fabrieksinstellingen uitvoeren voordat je alle instellingen weer zet zoals je wenst.


Er is nix mis met deze release en er zijn weer een hoop fixes


ik heb software erop gezet zoals je hebt aangegeven.
Blijf toch met het probleem zitten dat ik geen verbinding kan maken met het internet (wifi).
Ik kan ook de dbf plugin niet meer laden van usb. De box geeft aan dat hij hem installeert wil ik hem activeren dan loopt de box vast.
Bij netwerk heb ik alle opties geactiveerd.
Ik ben nu weer naar de vorige fw.

Blij met mijn AZbox

Link to post
Share on other sites

Citaat:

Ik kan ook de dbf plugin niet meer laden van usb. De box geeft aan dat hij hem installeert wil ik hem activeren dan loopt de box vast.
Bij netwerk heb ik alle opties geactiveerd.


Ik kan ook niet de dbf en openxas cam gebruiken, als ik die selecteer blijft het beeld gewoon zwart.
Iemand een idee, de plug-ins zijn wel geïnstalleerd op de azbox.
Alleen als je ze wilt gebruiken blijft het beeld zwart.

Dreambox 7000S & 500 & 800 - Maxtor 80GB en Samsung 500GB - USBstick Swap - schotel 80 & 110cm - Moteck SG2100 - lnb titanium 0,2 db & duo lnb - openPLI - Satje07 settings - cccam 2.1.4

Link to post
Share on other sites

Heb zelf inmiddels gisteravond ook getest, en bij mijn gebruik zijn er eigenlijk niet zoveel problemen.

 

Onderstaand mijn resultaten, even geen zin om weer terug te vertalen:

 

Citaat:

I've just performed the install, see my results below:

 

BUG- Install over internet, locked the box.

OK- Proceeded with install via USB, format application area, format application area again, reboot, install new firmware.

 

OK- The box started normal after this, obviously without my previous settings due to the format.

OK- Settings Audio / Video -> OK, 1080i, 16:9, Component, AC3

OK- Settings Internet -> OK

BUG- Setting network services -> Hmm, at least the button label could be better described. Activate means active (at least in the Dutch translation.)

BUG- Setting network services Fileserver -> Box sort of rebooted when I wanted to change the password for the fileserver.

OK- Loading channel list -> Did not work with azboxedit. After setting the password for root over telnet, by passwd command, azboxedit could connect as well.

OK- Installing OpenXCAS -> OK, MultiCAS works ok with old Canal Digitaal NL card.

OK- HDD is recognized

 

 

OK Sound over optical seems to be fine

zapping maybe a little slower.

 

 

OK- Timeshift -> Runs fine, no issues. Have not changed channels while running timeshift though, wouldnt know why I should

OK- Scheduled recordings -> Scheduled 2 recordings after one another, on 2 different channels, both worked

BUG- IncubusCamd (CCcam protocol) -> It seems to connect to my CCcam server, and worked for a little while, but changing channels quickly made it stop working. Not reliable enough to my taste, so the card is back in the receiver.

BUG- Web Browser -> After opening for instance www.nu.nl, whih opens fine, clicking a link might work the first time, but will result in a black screen at some point. This was also a problem in the previous FW.

BUG- YouTube -> For me, there's still no sound when playing clips. Might be caused by my settings?

OK- HD TV -> If the HD flag is set at the channel, the green light is shown indicating the HD TV reception

 

DB800HD ~ AZBox HD Premium ~ Archsat 3/1 ~ Apple TV2 XBMC

Link to post
Share on other sites

Origineel bericht van: edje-ken
omdat ik af en toe een eigenwijzel eikel ben ga ik nu toch even de 2163 uitproberen.
Ik ben benieuwd of de dbf plugin blijft werken.
De rest maakt me niet zo veel uit wink

edje


En werkt die?

Dreambox 7000S & 500 & 800 - Maxtor 80GB en Samsung 500GB - USBstick Swap - schotel 80 & 110cm - Moteck SG2100 - lnb titanium 0,2 db & duo lnb - openPLI - Satje07 settings - cccam 2.1.4

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.