Jump to content
Sign in to follow this  
Lex_luthor

[DM500S] Pli Jade 2 start niet automatisch door

Recommended Posts

Na een jaar niets aan de Dreambox DM500S gewijzigd te hebben wilde ik de settings vernieuwen.

Daarbij ging iets mis waarop ik besloot dan maar de hele ontvanger een keer te updaten.

 

Ik heb met DreamUp 1.3.3.4 -- pli-jade2-dm500-20090322-6302 --geladen, de standaard instellingen geconfigureerd, netwerkinstellingen aangepast, satellieten gescand en tenslotte met Dreamset V2.20 de Henksat_astra_1_2_3_hb_e1_01-06-2009 settings geladen.

(Ik heb ook pli-jade3-dm500-20090627-6494 geprobeerd, maar daarbij liep tijdens het configureren de ontvanger regelmatig vast met uiteindelijk hetzelfde resultaat.)

 

Als ik nu opstart dan komt het Pli Jade start scherm op daarna even een zwart scherm gevolgd door hetzelfde Pli Jade scherm.

Daarna gebeurt er niets meer.

Als ik OK druk komt daar een leeg infoschermpje en gebeurt er verder niets. Andere toetsen indrukken helpt dan niet meer.

 

Als ik na een koude herstart toets 1 indruk en daarna OK dan komt het info-schermpje op met Ned1 en er volgt direct beeld.

Vervolgens werkt de ontvanger normaal tot ik opnieuw een koude start maak.

Aangezien ik uit veiligheidsoverwegingen geen apparatuur in stand-by laat staan blijf ik dat nu tegenkomen.

 

Omdat vóór het aanpassen van de software bij een koude start altijd direct 'een zender aanging' vraag ik mij af wat ik vergeten ben.

 

Wie kan mij helpen, met de zoekfuntie op het board heb ik geen antwoord kunnen vinden.

 

Bvd

 

Lex

Share this post


Link to post
Share on other sites

Je kunt aangeven dat bv Ned 1 of welke andere zender dan ook de zender is waarmee je box moet opstarten, waarmee jouw probleem opgelost is.

 

In de geopende zenderlijst druk je 'menu' en kiest vervolgens voor de hierboven genoemde optie. Aangezien ik geen E1 box bij de hand heb weet ik niet de exacte benaming, maar dat spreekt voor zich.

Share this post


Link to post
Share on other sites

Ik dacht ook dat het zo makkelijk was.

 

Ik ben er nu achter dat er iets anders aan de hand is.

 

Het duurt namelijk 4 minuten en 14 seconden voordat de box doorstart. Zoveel geduld had ik niet (Mea Culpa)

 

Geduld is een schone zaak, maar je kunt het ook overdrijven.

Dus nu eerst maar eens proberen de opstarttijd te verkorten.

Share this post


Link to post
Share on other sites
Guest pieterg

Opstarten hoort natuurlijk niet zo lang te duren.

vermoedelijk probeert de box in een initscript nog ergens een share te mounten van een ip wat al lang niet meer bestaat.

 

Misschien is het wel het makkelijkst om met een schone lei opnieuw te beginnen.

Of je moet in de init scripts op zoek willen gaan naar wat er zo lang duurt.

Share this post


Link to post
Share on other sites

Ik heb inmiddels 6 keer opnieuw Pli geinstalleerd en ben via Jade3 en Jade 2 teruggegaan naar pli-jade-dm500-20081003-5635 die er oorspronkelijk al opstond, maar doorstarten was nog steeds niet mogelijk.

Ik heb daarna hetzelfde rondje gedaan, maar dan telkens eerst het orginele Dreambox DM 500 image geflasht.

Met Jade 2 en 3 blijft het problemen houden met freezes tijdens het installeren om tenslotte geen verbetering te krijgen in het doorstarten.

 

Bij de laatste installatie; Orgineel DM500 gevolgd door de oude Pli werkt het automatisch doorstarten wel weer, maar ik merk nu dat na ongeveer 5 minuten het beeld van een ongecodeerde zender (BVN) bevriest en binnen 1 minuut weer vanzelf terug komt (via Pli opstartscherm overigens)

Er wordt dan echter niet meer gereageerd op het gebruik van de afstandsbediening.

 

Het enige dat ik extra heb gedaan na de installatie is CCcam 2.11 geinstalleerd via de download.

 

Is de combinatie CCcam 2.11 en de oude Pli een dodelijke combinatie voor de DM500S?

 

Er zal niets anders overblijven dan nogmaals te flashen maar dat moet even wachten tot na een korte vakantie.

 

In de tussentijd hoop ik de juiste tip te krijgen.

 

 

Share this post


Link to post
Share on other sites

Misschien warmteproblemen? FTA-zenders zoals BVN gaan nieteens via de software, maar worden meteen door de hardware verwerkt.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Onze Terms of Use en Privacy Policy