Jump to content
Sign in to follow this  
Timm1983

Map opent na 1 muisklik ipv dubbele muisklik

Recommended Posts

Hallo allemaal

 

Ik heb een probleempje met mijn muis die is aangesloten op mijn Acer laptop, als ik een keer klik op een map of een icoontje dan wordt het al direct geopend.

Ook wanneer ik tekst wil selecteren verloopt het niet meer vlot.

Weet iemand waar ik het kan aanpassen dat ik terug dubbel moet klikken om iets te openen.

 

PS. De software die ik gebruik is Windows XP Mediacenter

 

Alvast bedankt cool

 

laugh Timm1983

Share this post


Link to post
Share on other sites

Guest Pedro Newbie

Start je Explorer (windowstoets + E) kies Extra en dan mapopties.

Tabblad Algemeen en dan de onderste optie aanklikken

Share this post


Link to post
Share on other sites

@ Pedro Newbie

 

In Internet Explorer bij Opties zie ik staan bij algemeen:

Startpagina, Browsegeschiedenis, Zoeken, Tabbladen, Vormgeving.

In welk menu bedoel je en wat moet ik precies aanklikken?

Kleuren, talen, lettertypen en toegangkelijkheid zie ik onderaan staan.

 

Helaas blijft het probleem bestaan, kan ook een cursorinstelling zijn volgens mij ...

 

Ik gebruik Internet Explorer 8

 

Timm1983

Share this post


Link to post
Share on other sites

Je moet niet in Internet Explorer zijn maar in de verkenner.

Share this post


Link to post
Share on other sites
Guest Pedro Newbie

Je moet niet de Internet Explorer openen maar de Verkenner (explorer).

 

Deze start je op met de Windowstoets+E (tegelijk indrukken) of met je rechtermuisknop op de startknop klikken en dan kiezen voor verkennen.

 

Daarna Extra->Mapopties, Tabblad Algemeen en dan het rondje aanklikken bij Openen bij dubbelklikken.

zie voorbeeld

 

Share this post


Link to post
Share on other sites

@ Pedro Newbie

 

De instellingen staan zoals jij hebt aangegeven maar het probleem blijft bestaan.

 

Ook verloopt het niet zo vlot om met de tekstaanwijzer regels tekst te selecteren.

 

Timm1983

Share this post


Link to post
Share on other sites
Guest Pedro Newbie

Zou het niet een muis probleem kunnen zijn? Heb je niet een andere muis om te testen of eventueel even zonder muis te testen (op je mousepad op de portable).

Even de muis eruit halen en weer plaatsen, levert dat misschien iets op?

Share this post


Link to post
Share on other sites

sinds wanneer speelt dit probleem ?

je zou een herstelpunt kunnen terugzetten naar een tijdstip waarvan je zeker weet dat het nog goed was.

 

 

 

 

merDe

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Onze Terms of Use en Privacy Policy