Jump to content


[DM7000] Droomdoos loopt vast


petry

Recommended Posts

Na geruime tijd geweldig dienst te hebben gedaan, begint mijn DM7000 plotseling problemen te geven.

Dwz, zenderlijst gaat zeeeeer langzaam, omschakelen naar andere zender gaat langzaam, en de box hangt zich op.

Box reeds diverse malen opnieuw geflasht, en tevens gebruik gemaakt van het erase image, echter zonder resultaat. cry

Uiteindelijk begonnen met een kale box, zonder HDD, zonder USB-stick dus puur natuur. En wat schetst mijn verbazing: hij doet weer wat ie moet doen. confused

Wijt het probleem, dan ook aan de HDD (boxen van eerste serie hadden hier veel last mee, zonder elco aanpassing).

Echter heb ik geen box van de eerste serie, maar met amber display.

Moet ik dit euvel nu toch in de voeding gaan zoeken, omdat deze door de jaren heen zwakker is geworden.

Kan nm aan de HDD geen vreemde dingen ontdekken (80 GB 5400rpm seagate)

Wie herkent dit probleem, en weet raad. smirk

 

Greetz Petry.

Soms zie ik het licht......Mits ik niet vergeet de lamp aan te maken!!!!!

Link to comment
Share on other sites


Heb die EPG's ook direct uitgevinkt en toch zag ik wat EPG op de harddisk. En een hele rits court-files.

Ook het automatisch scannen van kanalen is uitgeschakeld.

Bovendien zag ik nu dat de PLI de directories niet 755 als attribute hadden. Het gaat redelijk maar odd kan het niet meer uitschakelen en start het steeds opnieuw op.

Link to comment
Share on other sites

Heb momenteel geen epg plugin gebruikt, box draait bijna maagdelijk op CCcam na.

Maar als ik ff terug ga denken, had ik deze SQlite EPG voorheen wel geinstalleerd.

Heb deze SQlite ook op mijn DM600 draaien, echter hier geen problemen mee.

Mocht het probleem in deze plugin zitten, installeer ik de HDD nog eens, en kijk dan wat het opleverd.

Box draait trouwens op PLI-Jade.

 

Greetz Petry.

Soms zie ik het licht......Mits ik niet vergeet de lamp aan te maken!!!!!

Link to comment
Share on other sites

Inmiddels box weer stap voor stap opgebouwd, dus met HDD en USB stick.

Box draait nu weer zonder problemen, SQlite plugin achterwege gelaten.

Probleem zat hem dus in de plugin.

Vindt het echter vreemd, dat de 600 zonder problemen draait, met deze SQlite epg plugin. (misschien omdat deze van een latere generatie boxen is)

 

Tonski bedankt voor de tip.

 

Greetz Petry.

 

Soms zie ik het licht......Mits ik niet vergeet de lamp aan te maken!!!!!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.