Jump to content


audio sync in nieuwe PLI images?


llgaby

Recommended Posts

Ik heb via de online methode m'n VU duo voorzien van de nieuwste PLI. Nu las ik dat met de nieuwste drivers de audio sync zou zijn verbeterd. Maar hier merk ik niks van.

Is er ergens een instelling voor bijgekomen? Die heb ik niet gezien.

Of is een clean install nodig?

1 DM7000, 1 DM600, 1 DM500, DM500HD, VU+ Duo

Visiosat G4, A1, A2, A3 en HB

Begeren is meer dan het hebben.

Link to comment
Share on other sites


Dank je.

Deze had ik al geprobeerd, maar nu ik weet dat het zou moeten werken ga ik er nog us naar kijken.

Auto sync van versterker heb ik uit staan. Eens kijken wat het dan kan zijn...

Misschien de tv..

1 DM7000, 1 DM600, 1 DM500, DM500HD, VU+ Duo

Visiosat G4, A1, A2, A3 en HB

Begeren is meer dan het hebben.

Link to comment
Share on other sites

Voor zover ik weet heb ik nooit audio-sync problemen, hoe zal dat dan komen?

Dreambox DM920: 2x Triple tuner (2x DVB-S2X multistream + DVB-C/T2) OpenPLi 8.1

Xtrend ET10000: 2x DVB-S2, 2x DVB-C/T2, IPTV OpenPLi 8.1
Channel Master 180cm offset: 39.0°E-37.6°W, SAB 97 schotel 45.1°E-60°E, 80cm vast: 28.2°E/23.5°E/19.2°E/13°E | DVB-T/DAB: VHFIII/UHF combi-antenne op zolder.

Link to comment
Share on other sites

Guest Duolist
Origineel bericht van: Angeline
Ik heb ook geen audio sync problemen hoor - ook niet op nederland 1 - nooit gehad.
Maar ik had het over Nederland 1 HD.
En dat probleem wordt best door veel mensen gemeld.
Link to comment
Share on other sites

Ja, ik heb er wel last van op NED1 HD en vooral op NET5 HD

 

Heb nu een nieuwe image erop gezet via usb en audio sync doet het nu wel goed.

 

Bedankt voor de hulp.

1 DM7000, 1 DM600, 1 DM500, DM500HD, VU+ Duo

Visiosat G4, A1, A2, A3 en HB

Begeren is meer dan het hebben.

Link to comment
Share on other sites

Origineel bericht van: Duolist
Origineel bericht van: Alex1970
Voor zover ik weet heb ik nooit audio-sync problemen, hoe zal dat dan komen?
Ook niet op Nederland1 HD? Kijk eens goed?
Nope en ook niet op Net5.
Ik heb wel een probleem met Discovery HD Showcase, nl. geen audio...en nee AC3 downmix staat niet uit. Herscan van de transponder helpt niet, soms een reboot.

Dreambox DM920: 2x Triple tuner (2x DVB-S2X multistream + DVB-C/T2) OpenPLi 8.1

Xtrend ET10000: 2x DVB-S2, 2x DVB-C/T2, IPTV OpenPLi 8.1
Channel Master 180cm offset: 39.0°E-37.6°W, SAB 97 schotel 45.1°E-60°E, 80cm vast: 28.2°E/23.5°E/19.2°E/13°E | DVB-T/DAB: VHFIII/UHF combi-antenne op zolder.

Link to comment
Share on other sites

Origineel bericht van: Duolist
Origineel bericht van: Angeline
Ik heb ook geen audio sync problemen hoor - ook niet op nederland 1 - nooit gehad.
Maar ik had het over Nederland 1 HD.
En dat probleem wordt best door veel mensen gemeld.


Ik had het ook over Nederland 1 HD - ik heb de SD niet eens in de lijst staan. Ik heb vanaf dat ik de VU+ heb, gewoon goede audio sync op die zender..

Vind het wel vreemd - want je hoort er idd veel mensen over!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.