Jump to content


DVD met LPCM audio-geen geluid bij afspelen


peeters

Recommended Posts

geachte forumcollega's

bezit vu+duo

image pli v2 (probleem was idem met v1)

stream de dvd van de pc naar vu+duo via cifs-mount met de dvd-plug-in

werkt in principe voortreffelijk, behalve met LPCM audio wat

geen geluid geeft bij het afspelen

kent iemand hier een oplossing voor?

dank bij voorbaat

Link to comment
Share on other sites


  • Moderator

heb je bij de audio opties ac3 downmix op on staan?

 

dus audio button kiezen, en dan de rode toets om ac3 downmix aan / uit te zetten.

 

Ik neem tenminste aan dat je geen geluid hebt als je alleen een tv aan je vuduo hebt aangesloten?

 

groet,

 

Wiz

VU+ Duo2  met VTi  13 VU+ Uno met VTi  9.0.2

geen Canal Digitaal meer en geen Sparql iptv meer
Triax 78, astra 1,2,3, HB

Link to comment
Share on other sites

  • Moderator

hmmz, dan zou je geluid moeten hebben lijkt mij. Je weet zeker dat je niet per ongeluk een dts track hebt geselecteerd van de dvd of een dolby track? want die ga je inderdaad niet horen op je tv.

 

Daar is overigens wel een oplossing voor, een receiver die dolby / dts ondersteunt. Maar da's denk ik niet wat jij als oplossing wilt horen smile

VU+ Duo2  met VTi  13 VU+ Uno met VTi  9.0.2

geen Canal Digitaal meer en geen Sparql iptv meer
Triax 78, astra 1,2,3, HB

Link to comment
Share on other sites

dag Wiz

 

hier komt absoluut geen dts of dolby aan te pas

het betreft foto's van een reisverslag die als diavoorstelling

op dvd zijn gezet

als ik de vob-bestanden analyseer met bv gspot geeft deze als audiocodec : dvd lpcm audio

als ik het lpcm-audio uit de dvd haal en converteer naar ac3-2kanaals en de zaak opnieuw naar dvd brand : geluid ok

dit is natuurlijk geen handige oplossing (en tijdrovend)

groeten

 

Link to comment
Share on other sites

Guest Duolist

De DUO geeft geen LPCM-geluid van DvD's weer: dat is een bij de fabrikant bekend probleem dat in de drivers zal moeten worden opgelost. Ik weet niet of men daar ook daadwerkelijk mee bezig is.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.