Jump to content


Humax HDCI 2000 + Aston 2.23


Guest Goverwelle

Recommended Posts

Guest Goverwelle

Beste Forumleden,

 

Ik ben vers hier (lees al wel enkele maanden bijna dagelijks berichten) en ik ben sinds de zomer (op 3 locaties) actief met satellietontvangst, maar nu heb ik een probleem wat ik zelf niet opgelost krijg (tot nu toe):

 

Ik heb sinds kort een Humax HDCI 2000 op de kop getikt met softwareversie 1.00.17 (geen datum software update, vermoedelijk vanuit de fabriek). Daarnaast heb ik een Aston cam met 2.23 software. Die combinatie zou moeten werken voor Canal Digital, als ik de diverse forumberichten mag geloven.

 

Echter, als ik de ontvanger opstart (al of niet vanuit stand by) werkt het goed met Ned. 1/2/3 in HD (ik heb nog geen HD-abonnement), maar na een aantal minuten "bevriest" het beeld en kan ik niet meer naar gecodeerde zenders kijken (zowel SD als HD). Kijk ik alleen naar gecodeerde SD kanalen, dan gebeurt dit niet (en FTA zowel SD als HD ook niet).

 

Stop ik direct na het vastlopen de CD-kaart in een (oudere) Astonmodule (1.03), dan werkt deze direct weer voor de gecodeerde (SD)zenders (HD doet alleen geluid het, geen beeld). En staat de boel weer even een tijdje uit, dan werkt de gecodeerde HD weer (even) met de nieuwe Aston-module.

 

Uiteraard van alles geprobeerd in de instellingen van de Humax, bovenste of onderste slot, kort in en uit schuiven enz. En ik heb gezocht naar nieuwere (of oudere) software voor de Humax, echter zonder resultaat.

 

Kortom voor SD werkt de combinatie goed (ook in andere SD-ontvanger), maar zodra ik gecodeerd HD wil kijken, gaat het gauw mis.

 

Graag jullie suggesties.

Link to comment
Share on other sites


Guest Goverwelle

Dank je Gerard, voor je snelle reactie.

 

Ik gebruik (ook) het onderste slot en op de site van Humax (ook Duitsland/Engeland) vind ik geen software (misschien heb je een link voor me?), daarnaast vraag ik me natuurlijk af of een downgrade naar 1.00.16 of lager een oplossing is...

Link to comment
Share on other sites

  • Moderator

Ik heb dezelfde combinatie in gebruik, en bij mij werkt die zonder problemen.

 

Dit lijkt mij meer een hardware probleem, of een ontvangst probleem.

 

Misschien heeft je Aston module last van de warmte.

Het kan ook zijn, dat je op sommige kanalen bijvoorbeeld last hebt van een DECT telefoon, die je ontvangst verstoort, en het beeld laat bevriezen.

 

Je zal moeten proberen, door elimineren achter de oorzaak te komen.

Gaat niet bestaat niet!            65" 4-K OLED,  Vu+ Duo 4K SE BT, Vu+ Solo 4K, Rebox-8500, Rebox-8000, Wavefrontier T-90, Satlook Digital NIT, Megasat HD5 Combo

Gebruik je een advertentie blocker? Maak dan een uitzondering voor onze website. Zonder advertentie (inkomsten) kan deze site niet voortbestaan.

Link to comment
Share on other sites

Guest Goverwelle

Ik ben iets verder, maar nog geen oplossing in zicht. Inmiddels communicatieprogramma met de Humax (Formula) alsmede firmware 1.00.16 gedownload en op oude pc met rs232 geinstalleerd. Vervolgens met oud rs232-kabeltje verbonden met de Humax, maar ik krijg geen contact met het apparaat, zowel als ie aan staat als in standby modus niet. Dus daar stagneert de boel...

 

Overigens geen DECT-telefoon in de buurt en ik neem aan geen andere storingsbron (al weet je dat nooit helemaal zeker met diverse apparatuur) en warmteontwikkeling valt mee ("handwarm" na verloop van tijd), al heb ik daar ook wel aan zitten denken, aangezien het altijd na verloop van tijd op treedt, maar tijdsduur is wisselend. Aan de andere kant zou het dan ook moeten optreden bij SD-zenders?

Link to comment
Share on other sites

  • Moderator

Zoals hierboven gemeld, je ontvanger met de netschakelaar aan de achterzijde uitschakelen.

Je communicatie programma opstarten en dan pas je ontvanger aanzetten.

Tijdens het booten maakt hij dan verbinding met formula.

 

 

 

Ik heb wel eens op dezelfde manier een ci module kapot zien gaan.

 

Wanneer je met sw 16 dezelfde problemen hebt, tip ik op het ci module, of je kaart.

Gaat niet bestaat niet!            65" 4-K OLED,  Vu+ Duo 4K SE BT, Vu+ Solo 4K, Rebox-8500, Rebox-8000, Wavefrontier T-90, Satlook Digital NIT, Megasat HD5 Combo

Gebruik je een advertentie blocker? Maak dan een uitzondering voor onze website. Zonder advertentie (inkomsten) kan deze site niet voortbestaan.

Link to comment
Share on other sites

Guest Goverwelle

Contact met de Humax is gistermiddag gelukt (je moest zelfs eerst op upload drukken en dan tijdens "connect" pas ontvanger aanzetten) en er staat nu 1.00.16 op. En HD (gecodeerd) deed het twee en een half uur zonder haperen, maar toen ik in het menu wat zenders ging verwijdereren, viel ie weer uit. Met in en uit schuiven deed ie het weer, soms amper een minuut, soms 20 minuten, of als je afwisselt met de andere cam. Maar het probleem is dus nog niet weg. Vanmorgen weer aangezet en nu draait ie weer even goed (zo lang als het duurt). Nu blijkt op de Aston niet 2.23 maar 2.25 software te zitten, misschien dat dat het probleem is, iemand ervaring met de Humax HDCI 2000 in combinatie met de Aston 2.25?

Link to comment
Share on other sites

Guest Goverwelle

Nog even een update: "Oude" Aston vandaag laten updaten naar 2.23 en die draait (tot nu toe) zonder problemen. Dat zou kunnen betekenen dat het probleem wordt veroorzaakt door de Aston 2.25 in combinatie met de Humax HDCI 2000...

Link to comment
Share on other sites

  • Moderator

Ik denk toch meer aan de hardware van je Aston CI module zelf.

 

Ik weet niet of je garantie hebt, maar anders zou ik hem terug sturen ter reparatie.

Gaat niet bestaat niet!            65" 4-K OLED,  Vu+ Duo 4K SE BT, Vu+ Solo 4K, Rebox-8500, Rebox-8000, Wavefrontier T-90, Satlook Digital NIT, Megasat HD5 Combo

Gebruik je een advertentie blocker? Maak dan een uitzondering voor onze website. Zonder advertentie (inkomsten) kan deze site niet voortbestaan.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.