Jump to content


OpenPli 2.0 netwerk problemen


kistedu

Recommended Posts

Bij mij heeft OpenPli 2.0 netwerk problemen. Via switch geen local netwerk. Direct op de router ( Linksys 120N ) zelfde, iemand een oplosing???

Als ik een andere image instaleer dan gaat het goed. Ook met OpenPli 1.0 geen problemen, dus duidelijk bug in OpenPli 2.0.

 

Is er een oplossing daarvoor zodat ik alsnog OpenPli2.0 kan instaleren???

Link to comment
Share on other sites


  • Moderator

Hoe heb je een en ander ingesteld?

 

Krijgt je vu een automatisch ip adres? zo ja, stel eens een fixed ip adres in en kijk eens of het dan wel werkt?

 

groet,

 

Wiz

VU+ Duo2  met VTi  13 VU+ Uno met VTi  9.0.2

geen Canal Digitaal meer en geen Sparql iptv meer
Triax 78, astra 1,2,3, HB

Link to comment
Share on other sites

  • Moderator

Bijzonder.

 

Ik heb zo even geen ideeen hoe je dit zou kunnen fixen.

 

groet,

 

Wiz

VU+ Duo2  met VTi  13 VU+ Uno met VTi  9.0.2

geen Canal Digitaal meer en geen Sparql iptv meer
Triax 78, astra 1,2,3, HB

Link to comment
Share on other sites

Heb opgegeven om PLI te instaleren. Ook bij 1.0 skin vervangen met Kerni HD en na opstart, tja, blijft maar opstarten met bekende groene beeld.

 

Ik ga toch Gemini3 image VUDUO instaleren. Bij kennis draait uitstekend en stabiel.

Wou voor keertje PLI proberen maar het mog niet zo zijn.

 

Bedankt

Link to comment
Share on other sites

Heb je dat probleem alleen met de build van vandaag of ook met een iets oudere?

 

Bij mij geen problemen, maar probeer eens een andere build van de orginele site

http://www.pli-images.org/modules/file_downloads/file_downloads.php?fd_id=1&dir=/vuduo

 

suc6

nobody is perfect, I ain't nobody

 

feedback doet wonderen
vu solo2, Vu duo 4K SE, vu uno 4k,  ultimo voor hobby

Link to comment
Share on other sites

Ik had hetzelfde probleem met image van vandaag en van gisteren. Ook met VIX image hetzelfde probleem die eigenlijk gebaseerd is op OpenPLI 2.0.

Lijkt duidelijk dat ergens een fout zit in OpenPLI 2.0.

Ben hele middag hiermee bezig geweest ( 5uur lang ).

Zojuist binnen 20min Gemini eropgezet zonder enige probleem want mijn geduld was op.

Link to comment
Share on other sites

Guest BBsat
Origineel bericht van: metoo
Je staart je toch niet blind op de netwerktest? dan bleef het bolletje grijs ipv groen, maar netwerk deed het gewoon


Dat heb ik ook al langer met PLI2.0
De test geeft een foutmelding, het netwerk doet het uitstekend.

Tja ook een controlelampje is wel eens kapot. Maar hoe controleer ik dat nou crazy
Link to comment
Share on other sites

Origineel bericht van: BBsat
Origineel bericht van: metoo
Je staart je toch niet blind op de netwerktest? dan bleef het bolletje grijs ipv groen, maar netwerk deed het gewoon


Dat heb ik ook al langer met PLI2.0
De test geeft een foutmelding, het netwerk doet het uitstekend.

Tja ook een controlelampje is wel eens kapot. Maar hoe controleer ik dat nou crazy


Klopt, interne netwerk werkt gewoon ondanks de foutmelding bij local netwerk, maaaaaar: downloaden van plugins gaat gewoon niet terwijl DNS en alle parameters gewoon kloppen. Heel sporadisch lukt je een plugin te downloaden en bij volgende blijft deze in console hangen, totdat je reboot en dan weer lukt niet of misschien een plugin te downloaden wel en de feest begint opnieuw.
Alleen met OpenPLI 2.0 en nieuwste VIX voorkomt deze probleem, met andere images niet.
Link to comment
Share on other sites

Guest SatMann

altijd opletten hier.

 

want ik moet altijd de vu eerst volledige rebooten nadat ik het netwerk ingesteld had. Pas daarna werkt alles prima.

 

met de DM heb ik dat ook veel, dat ik alles eerst mooi instel en dan pas de box volledig reboot,meestal helpt het wel.

 

maar niets sluit idd uit dat het ergens in de image zit van de laatste dagen.

Link to comment
Share on other sites

Guest BBsat

Vreemd, dit probleem ken ik niet.

Hoogst zelden mislukt een plug-in, maar dat is eigenlijk de laatste tijd niet voorgekomen.

 

Wellicht moet je eens een volledig "verse"flash doen.

Dus geen oude instellingen etc. via een back up invoeren, maar alles nieuw instellen.

 

Dat schijnt wel eens te helpen bij merkwaardige problemen die verder vrijwel niemand heeft.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.