Jump to content
Sign in to follow this  
Guest

Windows XP home

Recommended Posts

Guest

Mijn nieuw laptop van Packhard Bell doet het goed maar ik heb een probleem als geen verbinding tussen het internet explorer en de toegang to het internet. De toegang tot het internet is goed en het internet explorer ook doet ook goed. Ik kan niet browsen omdat de twee kunnen niet elkaar vinden. Ik heb windows xp home en LAN van wanadoo op de laptop.Heeft iemand een oplossen voor mij?. Alvast bedank.

Share this post


Link to post
Share on other sites

Guest

Dus je gaat ons vertellen dat als je een internetconnectie maakt d.m.v. een AnaloogModem,Xdsl,Cable verbinding je dan niet je InternetExplorer kunt gebruiken om te browsen en surfen?

Hmmm nooit meegemaakt maar mischien is het een goed plan om eens met Mozilla of een andere Browser te proberen en dan al je InternetOpties na te lopen op evt. gebreken in de instellingen check "LAN connections" als je LAN gebruikt ofdat ze niet automatisch worden detect, mischien "proxy uitzetten".

 

Share this post


Link to post
Share on other sites
Guest

Zeker dat je proxy's juist zijn ingestelt?

Of je LAN instellingen staan ingestelt op een vast ip maar moet automatisch een krijgen van wannadoo. Controleer deze dus even.

 

Greetz {Spirit}

Share this post


Link to post
Share on other sites

ping eens een site nadat je een verbinding hebt opgezet :

 

start -> uitvoeren -> cmd [intypen, enter]

ping www.sat4all.com [intypen, enter]

 

wat komt hier te staan ????

 

groet,

merDe

Share this post


Link to post
Share on other sites
Citaat:
Mijn nieuw laptop van Packhard Bell doet het goed maar ik heb een probleem als geen verbinding tussen het internet explorer en de toegang to het internet. De toegang tot het internet is goed en het internet explorer ook doet ook goed. Ik kan niet browsen omdat de twee kunnen niet elkaar vinden. Ik heb windows xp home en LAN van wanadoo op de laptop.Heeft iemand een oplossen voor mij?. Alvast bedank.



Aaangezien ik met UK versie werk van windows kan ik het enkel met engelse termen uitleggen, maar probeer het volgende even.

Tools -> Internet options -> connections -> setup.
Bij alles LAN blijven kiezen en zo doorgaan. Nu zou je windows voledig DHCP moeten zijn en keurig moeten kunnen connecten.

Succes!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Onze Terms of Use en Privacy Policy